Overclockers Australia Forums
OCAU News - Wiki - QuickLinks - Pix - Sponsors  

Go Back   Overclockers Australia Forums > General Topics > Troubleshooting Help

Notices


Sign up for a free OCAU account and this ad will go away!
Search our forums with Google:
Reply
 
Thread Tools
Old 7th May 2012, 6:41 PM   #1
corpse. Thread Starter
Member
 
Join Date: May 2011
Posts: 24
Default Weird GPU problem

Hi for some reason lately ive noticed im getting shocking fps on Garry's Mod. A week ago i was getting fine fps and i sorta lag on all games now.

Ive tried reformatting turning off vsync etc etc.

Here a copy of the gpu usage ingame.



For some reason its not using the full gpu power ingame and which is causing me to get really shocking unplayable fps. A week ago iwas getting perfectly fine fps on here. Ive tried reinstalling games aswell.

Also tried latest drivers and made no difference.

Any ideas?
corpse. is offline   Reply With Quote

Join OCAU to remove this ad!
Old 7th May 2012, 8:37 PM   #2
bundyrum&coke
Member
 
Join Date: Mar 2008
Posts: 3
Default

I think something is choking your CPU and it is not delivering to the GPU. Have a look at the CPU to see if it's usage is at 100%, and if it is, look for what program is causing this.
bundyrum&coke is offline   Reply With Quote
Old 8th May 2012, 9:06 PM   #3
lamy
Member
 
Join Date: Feb 2006
Location: Carlton Vic
Posts: 102
Default

i don't spose the card is reverting back to 2d mode which would kill performance?

there is a setting in the nvidia control panel, manage 3d settings, power management mode, change to prefer maximum performance instead of adaptive or power saving

see how you get on

Lamy
lamy is offline   Reply With Quote
Reply

Bookmarks

Sign up for a free OCAU account and this ad will go away!

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 12:52 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd. -
OCAU is not responsible for the content of individual messages posted by others.
Other content copyright Overclockers Australia.
OCAU is hosted by Internode!