Overclockers Australia Forums

OCAU News - Wiki - QuickLinks - Pix - Sponsors  

Go Back   Overclockers Australia Forums > General Topics > Troubleshooting Help

Notices

Reply
 
Thread Tools
Old 14th September 2017, 3:44 PM   #1
LayZ Thread Starter
Member
 
LayZ's Avatar
 
Join Date: Sep 2011
Posts: 51
Default HDD spins for 10s, heads move back and fort but fails to read

Welp, came back from a few days away to my HDD making a beeping sound and disappearing.

Took it apart today, it spins, as it reaches a certain speed the heads begin to move back and forth maybe 10 times then it stops spinning.

It isn't crucial I get the data off but it would be nice...

Help appreciated
__________________
free lisk
LayZ is offline   Reply With Quote
Old 14th September 2017, 3:45 PM   #2
power
Member
 
power's Avatar
 
Join Date: Apr 2002
Location: brisbane
Posts: 50,490
Default

Quote:
Originally Posted by LayZ View Post
Took it apart today
bye bye data
__________________
this is who we are.
power is online now   Reply With Quote
Old 14th September 2017, 3:51 PM   #3
LayZ Thread Starter
Member
 
LayZ's Avatar
 
Join Date: Sep 2011
Posts: 51
Default

Quote:
Originally Posted by power View Post
bye bye data
Hm? By took apart I mean I just took the case off, checked heads were properly retracted and disc had no major issues.

Relatively clean room, didn't touch anythnig...
__________________
free lisk
LayZ is offline   Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 9:44 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
OCAU is not responsible for the content of individual messages posted by others.
Other content copyright Overclockers Australia.
OCAU is hosted by Micron21!