Overclockers Australia Forums

OCAU News - Wiki - QuickLinks - Pix - Sponsors  

Go Back   Overclockers Australia Forums > Software Topics > Windows Operating Systems

Notices


Sign up for a free OCAU account and this ad will go away!
Search our forums with Google:
Reply
 
Thread Tools
Old 6th April 2017, 12:43 AM   #1
Dark Orange Thread Starter
Member
 
Dark Orange's Avatar
 
Join Date: Nov 2008
Posts: 1,544
Default Windows Bluetooth tools?

Have a Lenovo laptop with a 7260NGWR) wifi/bluetooth module which has had minimal (but reliable) bluetooth operation for the last couple of years. Last week I upgraded my dongle bluetooth mouse to one with native bluetooth. (Logitec M557) which then stopped working after a day. Tried all sorts of things, and eventually got it working a day or so later after reinstalling the bluetooth drivers.

Then a day later it stopped again. Then started again a couple of days later without me doing anything. Now it has stopped yet again.

When it works I am able to use my QC35 headphones with no problems, but when the mouse stops working I am unable to connect the headphones to the laptop while the mouse it turned on. (The laptop says it is connected to both the mouse and the headphones, but the headphones, and I assume the mouse, can't see the laptop)

Are there any bluetooth tools available to help me track down why my new mouse doesn't want to play nicely with my laptop and QC35s?
Dark Orange is offline   Reply With Quote

Join OCAU to remove this ad!
Old 18th May 2017, 8:31 PM   #2
Dark Orange Thread Starter
Member
 
Dark Orange's Avatar
 
Join Date: Nov 2008
Posts: 1,544
Default

Found the problem had to delete QC-35 listing from the bluetooth driver. Repaired and it is all working.
Dark Orange is offline   Reply With Quote
Reply

Bookmarks

Sign up for a free OCAU account and this ad will go away!

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 1:40 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
OCAU is not responsible for the content of individual messages posted by others.
Other content copyright Overclockers Australia.
OCAU is hosted by Micron21!