Overclockers Australia Forums

OCAU News - Wiki - QuickLinks - Pix - Sponsors  

Go Back   Overclockers Australia Forums > Other Topics > Mobile Phones & Devices > Google Android (OS & Devices)

Notices

Reply
 
Thread Tools
Old 22nd August 2017, 9:12 PM   #136
Havabigjuan
Member
 
Havabigjuan's Avatar
 
Join Date: Jul 2001
Location: Surrey Downs
Posts: 1,389
Default

Quote:
Originally Posted by MUTMAN View Post
30 hours of ownership and i'm finding the V20 is a monster
Damn you.....it's the V20 or a Nokia 6 or 8...still leaning to the v20
__________________
Skilled labour isn't cheap......Cheap labour isn't skilled
If you build it, Nerds will come
Havabigjuan is offline   Reply With Quote
Old 22nd August 2017, 9:23 PM   #137
MUTMAN
Member
 
MUTMAN's Avatar
 
Join Date: Jun 2001
Location: brisvegas
Posts: 4,462
Default

i saw your post over in the nokia is back thread ... lol
flip of the coin id say without knowing what the nokia are like. but i think the eight runs the newest 835 cpu ??? that must be a weapon
v20 is only the 821 ???
MUTMAN is offline   Reply With Quote
Old 23rd August 2017, 3:30 AM   #138
Kookooburra
Member
 
Join Date: Jul 2004
Location: Brisbane
Posts: 4,324
Default

Remember that the V20 kills nearly every phone for 3.5m audio, so if you don't care about that you're free to buy something else, but there's literally only a handful of proper audio phones and V20 is one of the best.
__________________
i3570, Sapphire Nitro 470 4g,16gig, Samsung 250g SSD, 27in Benq 27GW60HS 8 bit+Antec 1100+T300rs F GTE

Samsung Tab S 8.4 4G
HTC10
Kookooburra is offline   Reply With Quote
Old 10th October 2017, 4:15 PM   #139
EvilGenius
Member
 
EvilGenius's Avatar
 
Join Date: Apr 2005
Location: _Rocky Status:_Folding!
Posts: 9,155
Default

Had an interesting experience with teh V20 over the weekend. I attended a media day with the Singaporean army and was taken for a ride in one of the spec ops Light Strike Vehicles through the bush. Ride was rough as guts and shook the hell out of us. First 2/3 of the video was smooth as butter, the OIS made it look like a drive on the freeway. Something happened in the end though, the OIS crapped out completely and the video turned to jelly. Strange liquefaction of the video as well as so much shaking the footage became unusable. I noted it in another video later in teh day too where after several minutes of clean video the OIS simply stopped working and all the natural camera shake came back in full force. Rather disappointed considering how well it performed for the start of the videos. Once I get the footage online I'll post it up to show what I mean.
__________________
i7-4820k @ 4.6 | X79-Deluxe | 64GB GsKill Ares PC-14900 | EVGA GTX 970 | Corsair HX-850 | CM690II
Once more unto the breach dear friends, once more
Cry fold for Team24, OCAU and all the world!
Wanted - N64 console - decent controller/s
EvilGenius is offline   Reply With Quote
Old 10th October 2017, 8:17 PM   #140
MUTMAN
Member
 
MUTMAN's Avatar
 
Join Date: Jun 2001
Location: brisvegas
Posts: 4,462
Default

heat related ?
have you tried the pixel phones camera app ?apparently its better in many ways ... but i have no first hand usage. i've only ever snapped a handful of photos on my v20
MUTMAN is offline   Reply With Quote
Old 10th October 2017, 11:37 PM   #141
EvilGenius
Member
 
EvilGenius's Avatar
 
Join Date: Apr 2005
Location: _Rocky Status:_Folding!
Posts: 9,155
Default

Not sure about the heat. The whole clip is only 8min30s, doesn't seem like long enough for it to be a heat issue. Pretty poor if it is. Here's the clip anyway, there's strange liquefaction of the the upper right corner obvious almost from the beginning, and full OIS failure at the 4:50 mark. Just using the built in LG app too, wasn't sure about changing apps as it has all the manual settings etc. Being OIS, seems like it would be a physical failure not a software one?


__________________
i7-4820k @ 4.6 | X79-Deluxe | 64GB GsKill Ares PC-14900 | EVGA GTX 970 | Corsair HX-850 | CM690II
Once more unto the breach dear friends, once more
Cry fold for Team24, OCAU and all the world!
Wanted - N64 console - decent controller/s

Last edited by EvilGenius; 10th October 2017 at 11:40 PM.
EvilGenius is offline   Reply With Quote
Old 11th October 2017, 5:40 PM   #142
MUTMAN
Member
 
MUTMAN's Avatar
 
Join Date: Jun 2001
Location: brisvegas
Posts: 4,462
Default

dont know what you mean about the liquefaction in the top RHS ?
is it just that the ois is stuggling with the stuff really close vs keeping the distance really solid ???

as far as the melt down goes. it really stutters at 4:56 and restarts. is that like a buffer filling or ???
are you recording to internal or SD card ?
I'd look to eliminate the memory as a possible bottleneck first ...

otherwise ... yer, thats a bastard

but on a positive, the ride looked like fun
MUTMAN is offline   Reply With Quote
Old 11th October 2017, 7:29 PM   #143
EvilGenius
Member
 
EvilGenius's Avatar
 
Join Date: Apr 2005
Location: _Rocky Status:_Folding!
Posts: 9,155
Default

I think the reason you can't tell what I'm talking about at teh top right is because I can't tell my left from my right I'm actually talking about the top left.. look up in the trees and you'll see parts of the image look like they were recorded through a bowl of jelly, gets pretty noticeable around the 1:50 mark. The 'jelly effect' is a known issue with vibration and wide angle action cams like gopros, but this isn't the whole image, it's just the upper corner, and the vibration that usually causes it is more like engine vibration. Good example is this vid here of me riding a quad up a hill, you can see the same sort of jelly effect, but through the entire video, not just one corner of it.


That's an interesting point about where I'm recording to.. I do record to SD. I'll have to do some more testing recording internally instead. It's a 4K rated sandisk microSD card though, it should be able to handle the speed. And yeah I noticed it crap out all together and restart. I wasn't sure what caused that.

The ride was pretty fun. Would have been better if they weren't holding them back. They can do 130km/h but held them to 50 for the ride.
__________________
i7-4820k @ 4.6 | X79-Deluxe | 64GB GsKill Ares PC-14900 | EVGA GTX 970 | Corsair HX-850 | CM690II
Once more unto the breach dear friends, once more
Cry fold for Team24, OCAU and all the world!
Wanted - N64 console - decent controller/s
EvilGenius is offline   Reply With Quote
Old 11th October 2017, 8:21 PM   #144
MUTMAN
Member
 
MUTMAN's Avatar
 
Join Date: Jun 2001
Location: brisvegas
Posts: 4,462
Default

i did notice the top left. looked like a smudge, so i kept looking on the top right

the whole screen jellyness i've seen before. i think it was on a camera with software IS, rather than OIS ...

hope your camera IS issues are just card related
MUTMAN is offline   Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 11:11 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
OCAU is not responsible for the content of individual messages posted by others.
Other content copyright Overclockers Australia.
OCAU is hosted by Micron21!