Overclockers Australia Forums

OCAU News - Wiki - QuickLinks - Pix - Sponsors  

Go Back   Overclockers Australia Forums > Manufacturer-specific Forums > Intel x86 CPUs and chipsets

Notices

Reply
 
Thread Tools
Old 11th October 2017, 5:11 PM   #796
headin2001 Thread Starter
Member
 
headin2001's Avatar
 
Join Date: Apr 2007
Location: Sunshine Coast
Posts: 3,010
Default

What model RAM is it?

Sounds to me more a vcore issue or BIOS maybe, not the RAM.

Plus, safe limit for B-Die, no idea, but ran mine benching at over 2V no problem, and they are still happily doing so. Keep some air-flow and 1.5v daily I think would be acceptable.

For me, I just run stock unless I want to bench. Dont see a huge point in Overclocking for daily these days, all it adds is heat and problems for 1 maybe 3 FPS more (when I am already at 140+)

Last edited by headin2001; 11th October 2017 at 5:13 PM.
headin2001 is offline   Reply With Quote
Old 11th October 2017, 5:36 PM   #797
aussie-revhead
Member
 
aussie-revhead's Avatar
 
Join Date: Feb 2005
Location: St Clair 2759
Posts: 18,797
Default

Ok my son played PUBG for an hour with it and got a chicken dinner then I installed prime95 v26.6 (no avx) and bsod as soon as load hit .... It said whea uncorrectable error ..... CPU is at default, the ram is ripjaws V 3000c14 2x16gb. Similar rams are on the QVL and it has the latest bios installed.

I just tried 1.40v on the ram and it did the same thing , bsod as soon as prime load hit.

I haven't had this much trouble in ages, testing different rams now.

Ok I will take this issue out of this thread, I have an issue thread for this rig already so I will resume there...

__________________
Bench 1- Asus Rampage 5 Extreme - Intel 5960x - 32gb of 3200c16 DDR4- 1x Galax GTX1080 Ti HOF - Samsung 960 Evo + Intel 600P m.2 512GB - Enermax Revo1250 - water cooled tech bench - QNIX 2560x1440 screen @ 100Hz - Aten 120Hz KVM
Netbox - Dell 990 SFF - 2500 - 16GB ram - gtx750Ti - 240GB SSD - 2TB green
Current vehicles- Black 2007 ZX14 - VE V8 Calais (wifes car) - VN SS (for sale)

Last edited by aussie-revhead; 11th October 2017 at 6:00 PM.
aussie-revhead is online now   Reply With Quote
Old 11th October 2017, 6:35 PM   #798
shane41
Member
 
shane41's Avatar
 
Join Date: Nov 2008
Location: on the edge
Posts: 4,926
Default

Prime 95 is a motherfuKKer to your processor. Burns it up like XTU
LinX 0.64 start out low problem size
__________________
Nothing to see here So I'm told often
shane41 is offline   Reply With Quote
Old 11th October 2017, 6:54 PM   #799
aussie-revhead
Member
 
aussie-revhead's Avatar
 
Join Date: Feb 2005
Location: St Clair 2759
Posts: 18,797
Default

Ok two different sets of B-die are no go, tried a single hynix stick and all good so far.

Go figure .....

__________________
Bench 1- Asus Rampage 5 Extreme - Intel 5960x - 32gb of 3200c16 DDR4- 1x Galax GTX1080 Ti HOF - Samsung 960 Evo + Intel 600P m.2 512GB - Enermax Revo1250 - water cooled tech bench - QNIX 2560x1440 screen @ 100Hz - Aten 120Hz KVM
Netbox - Dell 990 SFF - 2500 - 16GB ram - gtx750Ti - 240GB SSD - 2TB green
Current vehicles- Black 2007 ZX14 - VE V8 Calais (wifes car) - VN SS (for sale)
aussie-revhead is online now   Reply With Quote
Old 12th October 2017, 9:19 AM   #800
aussie-revhead
Member
 
aussie-revhead's Avatar
 
Join Date: Feb 2005
Location: St Clair 2759
Posts: 18,797
Default

Hey guys, what can I expect to get out of Hynix M dies?

__________________
Bench 1- Asus Rampage 5 Extreme - Intel 5960x - 32gb of 3200c16 DDR4- 1x Galax GTX1080 Ti HOF - Samsung 960 Evo + Intel 600P m.2 512GB - Enermax Revo1250 - water cooled tech bench - QNIX 2560x1440 screen @ 100Hz - Aten 120Hz KVM
Netbox - Dell 990 SFF - 2500 - 16GB ram - gtx750Ti - 240GB SSD - 2TB green
Current vehicles- Black 2007 ZX14 - VE V8 Calais (wifes car) - VN SS (for sale)
aussie-revhead is online now   Reply With Quote
Old 12th October 2017, 10:01 AM   #801
mr_mordred2095
Member
 
Join Date: Mar 2004
Location: Brisbane
Posts: 3,877
Default

whea uncorrectable error

That's CPU core voltage being inadequate ^.

Sure, Prime is hard on your shit, but I like to know my system's rock solid, not 'kinda stable'.
mr_mordred2095 is offline   Reply With Quote
Old 12th October 2017, 2:12 PM   #802
nCrypt
Member
 
nCrypt's Avatar
 
Join Date: Feb 2010
Location: Melbourne
Posts: 1,430
Default

7700K @ 5Ghz, with TridentZ 4400 c19 @ 4400 C19

quite nice, this is at XMP, 1.4 dram volts. Wonder how much faster or tighter i can get them.

__________________
1.7900X@4.8Ghz 1.28V WC X299 ROG APEX 32GB TridentZ 4400C19 GTX1080 Ti SLI WC CaseLabs S8
2.
7700K@5Ghz 1.30V WC Z270 ROG APEX 16GB TridentZ 3200C14 GTX1080 STRIX OC WC Caselabs S8
3.5960X@4.5Ghz 1.24V X99 Carbon 16GB TridentZ 3200C14 GTX1080 Phanteks Luxe
nCrypt is offline   Reply With Quote
Old 12th October 2017, 5:19 PM   #803
shane41
Member
 
shane41's Avatar
 
Join Date: Nov 2008
Location: on the edge
Posts: 4,926
Default

Quote:
Originally Posted by aussie-revhead View Post
Ok two different sets of B-die are no go, tried a single hynix stick and all good so far.

Go figure .....

Dust ... big fans in a pc case. It lodges in there. Paint brush clean slot.
__________________
Nothing to see here So I'm told often
shane41 is offline   Reply With Quote
Old 12th October 2017, 6:30 PM   #804
aussie-revhead
Member
 
aussie-revhead's Avatar
 
Join Date: Feb 2005
Location: St Clair 2759
Posts: 18,797
Default

Quote:
Originally Posted by mr_mordred2095 View Post
whea uncorrectable error

That's CPU core voltage being inadequate ^.

Sure, Prime is hard on your shit, but I like to know my system's rock solid, not 'kinda stable'.
Even at default? All stock ...

Quote:
Dust ... big fans in a pc case. It lodges in there. Paint brush clean slot.
It runs but blue screens, sometimes quick, sometimes after a few hours.

__________________
Bench 1- Asus Rampage 5 Extreme - Intel 5960x - 32gb of 3200c16 DDR4- 1x Galax GTX1080 Ti HOF - Samsung 960 Evo + Intel 600P m.2 512GB - Enermax Revo1250 - water cooled tech bench - QNIX 2560x1440 screen @ 100Hz - Aten 120Hz KVM
Netbox - Dell 990 SFF - 2500 - 16GB ram - gtx750Ti - 240GB SSD - 2TB green
Current vehicles- Black 2007 ZX14 - VE V8 Calais (wifes car) - VN SS (for sale)
aussie-revhead is online now   Reply With Quote
Old 12th October 2017, 6:36 PM   #805
shane41
Member
 
shane41's Avatar
 
Join Date: Nov 2008
Location: on the edge
Posts: 4,926
Default

Blue screen error? I mainly find mine are low volts

https://www.lifewire.com/blue-screen...-codes-4065576
__________________
Nothing to see here So I'm told often
shane41 is offline   Reply With Quote
Old 12th October 2017, 9:28 PM   #806
aussie-revhead
Member
 
aussie-revhead's Avatar
 
Join Date: Feb 2005
Location: St Clair 2759
Posts: 18,797
Default

Even at default settings? This thing is pulling 1.21vcore at stock so I dont think its that, change rams and the bsod goes away, so its not likely to be volts (I think).

__________________
Bench 1- Asus Rampage 5 Extreme - Intel 5960x - 32gb of 3200c16 DDR4- 1x Galax GTX1080 Ti HOF - Samsung 960 Evo + Intel 600P m.2 512GB - Enermax Revo1250 - water cooled tech bench - QNIX 2560x1440 screen @ 100Hz - Aten 120Hz KVM
Netbox - Dell 990 SFF - 2500 - 16GB ram - gtx750Ti - 240GB SSD - 2TB green
Current vehicles- Black 2007 ZX14 - VE V8 Calais (wifes car) - VN SS (for sale)
aussie-revhead is online now   Reply With Quote
Old 12th October 2017, 9:42 PM   #807
headin2001 Thread Starter
Member
 
headin2001's Avatar
 
Join Date: Apr 2007
Location: Sunshine Coast
Posts: 3,010
Default

IO voltage Aussie, hit it up a bit. 1.25v plus.

One chip I had wanted 1.3v IO at stock for my GPU to be stable.
headin2001 is offline   Reply With Quote
Old 12th October 2017, 10:29 PM   #808
aussie-revhead
Member
 
aussie-revhead's Avatar
 
Join Date: Feb 2005
Location: St Clair 2759
Posts: 18,797
Default

This mobo is maxed at 1.200v and that didnt help either.

__________________
Bench 1- Asus Rampage 5 Extreme - Intel 5960x - 32gb of 3200c16 DDR4- 1x Galax GTX1080 Ti HOF - Samsung 960 Evo + Intel 600P m.2 512GB - Enermax Revo1250 - water cooled tech bench - QNIX 2560x1440 screen @ 100Hz - Aten 120Hz KVM
Netbox - Dell 990 SFF - 2500 - 16GB ram - gtx750Ti - 240GB SSD - 2TB green
Current vehicles- Black 2007 ZX14 - VE V8 Calais (wifes car) - VN SS (for sale)
aussie-revhead is online now   Reply With Quote
Old 12th October 2017, 10:41 PM   #809
shane41
Member
 
shane41's Avatar
 
Join Date: Nov 2008
Location: on the edge
Posts: 4,926
Default

Auto is your friend. Headin is spot on here. Completely different to Haswell.
Unlearn what you think a new processor should be ie lesser volts.
__________________
Nothing to see here So I'm told often
shane41 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 11:06 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
OCAU is not responsible for the content of individual messages posted by others.
Other content copyright Overclockers Australia.
OCAU is hosted by Micron21!