Overclockers Australia Forums

OCAU News - Wiki - QuickLinks - Pix - Sponsors  

Go Back   Overclockers Australia Forums > Manufacturer-specific Forums > AMD x86 CPUs and chipsets

Notices

Reply
 
Thread Tools
Old 25th September 2017, 8:51 AM   #106
Court Jester
Member
 
Court Jester's Avatar
 
Join Date: Jun 2001
Location: Gold Coast
Posts: 1,354
Default



anyone here having similar issues to this guy? I was thinking about a TR build but if even half these are true I think ill avoid.
__________________
#itsOKToVoteNO
Court Jester is offline   Reply With Quote
Old 25th September 2017, 9:21 AM   #107
TaroT Thread Starter
Member
 
TaroT's Avatar
 
Join Date: Jan 2002
Location: Hazelbrook nsw 2779
Posts: 8,537
Default

friggen hell where to start.
first anyone that lets his teddy build a computer i,m not listening to
at the start he goes on about fans...big tip set it to cpu not tctl(asrock taichi has this feature and setup the fan profiles right and you will be fine)

i,ll keep going through the video and adding things.

ok at 3.05 he talks about retention bracket installation issues.
there are 2 types Foxconn and lotes the lotes works fine the Foxconn seems to have more issues.
on mine which is a lotes i had no issues as long as you nip screw 1 then do 2 and 3 till they catch then torque 1 then 2 the 3
i did this 3 times just to make sure it was right and easy...
the foxconns for some reason seem to need a bit of a jackhammer approach.
ok a little further on he talks about about not getting 1 in (refer to what i said BUT do not screw in one first get 2 and 3 to catch then do 1....that pushes 1 down enough to screw in...again i did not have that issue with the lotes i could screw down 1 but it would only torque after i got 2 and 3 to catch.

ok last thing then i will watch the whole thing the wobbly socket is not on the taichi mine was good an firm and next he is going to recommend removing the cpu from the carriage DO NOT DO THTAT

moving on

ok i,m done

100 percent of the issues mentioned are gigabyte and msi
i cannot comment on those because i have the taichi.

i have not had 1 of those issues.
the only time i ever had a blue screen is when i screwed up the usb 3 drivers after a clean crimson install and did not immediately install the chipset drivers.

black screen never had it
memory issues never had it but i got the flarex ram(although there are a lot of other rm that works just fine just it seems not the intel centric corsair stuff.)
so if you have corsair i would sell it to someone with an intel and get something else.

as for the disable core boost etc...never had to do it even when overclocked i left it alone
high voltage when stock....duh...xfr boost it will boost to 1.4/5 on full boost totally normal and again no issues here.


the whole video is just...messy.

so no if you get a taichi and flarex you will not have any of those issues.
and if you moan about the cost of flarex then go find a cheaper 3200 c14 kit (although newegg has a sale if you like shipping offshore and they work out around 70 bucks cheaper a set.
__________________
AMD Threadripper 1950X@stock:corsair H115i cooler: Asrock Taichi X399Gskilll Flarex 3200 ddr4 @3200 cas14XFX Vega 64 8 gig

Last edited by TaroT; 25th September 2017 at 10:06 AM.
TaroT is offline   Reply With Quote
Old 25th September 2017, 9:28 AM   #108
Scarecow
Member
 
Join Date: Nov 2013
Posts: 164
Default

Quote:
Originally Posted by Court Jester View Post
movie

anyone here having similar issues to this guy? I was thinking about a TR build but if even half these are true I think ill avoid.
for someone who has apparently worked in the automotive area his hands shake like a alcoholics who hasnt had his cup of vodka in the morning so as far as putting the cpu cage down im not willing to trust his judgment on that.

I will admit that the cage wasnt super easy to screw down on my ASUS board but nothing that made me go "hmmm something is wrong here"

as for all the issues after that, sounds just like when X99 launched as he pointed out at the start, there are teething issues with a new platform, BISO updates fixed most of the things he was talking about and further updates will fix the rest

My Asus x399 build was a straight forward easy setup that i would happily do all over again

Its rock solid in Prime95 at 4ghz 3200Mhz 14-13-13-28 maxing out at 64c

I can bench Cinebench at 4.1ghz and hit 3465 points and 3DMark...well how does 30K on Firestrike sound?

https://www.3dmark.com/3dm/22326827


it even does Prime95 at 4.1ghz but has workers fail after a while which I suspect is from the VRM's dumping heat into the cpu (as you hit 310ws on the cpu)

this is all with Vcore being under 1.4v measured from the Vcore pinout the Zenith board has so I'm really happy with the x399 platform
Scarecow is offline   Reply With Quote
Old 25th September 2017, 10:55 AM   #109
TaroT Thread Starter
Member
 
TaroT's Avatar
 
Join Date: Jan 2002
Location: Hazelbrook nsw 2779
Posts: 8,537
Default

are you doing manual or pstates?
also what ram is it?


what are the vrm temps? mine top out at 69 degrees with the CHEW challenge test with around 28 degrees in the room at 4g they are a little higher but i have not seen them go near 80 regardless.

as for the prime works i, m pretty sure it just needs a little more juice but again i have benched till i am blue in the face and only prime 95 chew challenge test will make the works fail prime by itself even small ffts seems to run fine.

https://www.3dmark.com/compare/fs/13704641/fs/13644975

ignore the fact i have a baby vega vs your monstrosities but 4g vs 4.1 physics scores are pretty close meaning the video cards are not as much a thing in regards to those tests as i first thought

but anyway do the right research buy the right parts and your golden pretty much as simple as that.

https://www.kraytracing.com/kraybenc...Core+Processor

where's all the 7900x chips common people i want comparisons.


heres some corona 1.3
https://corona-renderer.com/benchmark/cpu/7900x

https://corona-renderer.com/benchmark/cpu/7920x

https://corona-renderer.com/benchmark/cpu/7960x

https://corona-renderer.com/benchmark/cpu/7980x

and lastly the 7980x ..well there you go finally a sub 1 minute.
and it only took 18/36 cores

and that bastard chew knocked me again still holding third though.

mine by the way was a 4g score from memory so was chews except i think it was 4050 and much better tuned ram than me.


so just to put it in perspective for that one application.
the 7980x is 4 seconds faster than the overclocked 1850x.

the 7920x is 200 more than a threadripper. but at its highest clock 4 seconds slower
the 7980x is going to be 2500 grand plus.

so yeah if you want the absolute balls to the wall best the 7980x is going to be a hideous monster but is it worth twice as much?

sorry just thought a rant was needed...that and sleep


https://corona-renderer.com/benchmark/cpu/1950x

now scarecrow...are you on the corona 1.3 wagon yet
__________________
AMD Threadripper 1950X@stock:corsair H115i cooler: Asrock Taichi X399Gskilll Flarex 3200 ddr4 @3200 cas14XFX Vega 64 8 gig
TaroT is offline   Reply With Quote
Old Yesterday, 2:39 AM   #110
Sgt Bilko
Member
 
Sgt Bilko's Avatar
 
Join Date: Mar 2015
Location: Canberra(ish) 2581
Posts: 738
Default

Quote:
Originally Posted by Court Jester View Post
movie

anyone here having similar issues to this guy? I was thinking about a TR build but if even half these are true I think ill avoid.
I've been using the AORUS Gaming 7 daily for 3 weeks now and I've not had the issues Kev has been, I've used 3 different memory kits in it and all have run at either their rated frequency or at an acceptable speed.

The socket again I didn't have really any problem with following the 3-2-1 then 1-2-3 layout for closing and opening.

BIOS has been very solid for me (again this is my daily rig).

Now of course this is just my experience with X399 and that doesn't mean that no one else is having issues but you asked and I've answered.
__________________
AMD Community Manager

Comments are my own unless stated otherwise.
Sgt Bilko is online now   Reply With Quote
Old Yesterday, 9:02 PM   #111
stergiopilus
Member
 
stergiopilus's Avatar
 
Join Date: Apr 2002
Location: GC
Posts: 2,002
Default

I had some issues on reboot originally and since sorted with my MSI board.

Other than that, my system has been very stable. I just put ram on XMP 3200 C14 and it hasn't missed a beat.
stergiopilus is offline   Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 2:14 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
OCAU is not responsible for the content of individual messages posted by others.
Other content copyright Overclockers Australia.
OCAU is hosted by Micron21!