Overclockers Australia Forums

OCAU News - Wiki - QuickLinks - Pix - Sponsors  

Go Back   Overclockers Australia Forums > General Topics > Troubleshooting Help

Notices


Sign up for a free OCAU account and this ad will go away!
Search our forums with Google:
Reply
 
Thread Tools
Old 6th March 2017, 2:53 PM   #16
Matthew kane
Member
 
Join Date: Jan 2014
Location: Melbourne
Posts: 491
Default

I'm actually interested in what motherboard is given the OP defines it as "old". I have had motherboards from circa 2005'ish that offers the ability to adjust between IDE, RAID and AHCI. Either its some very old board or an OEM system board.
__________________
Intel i7 3960X @ 4.7GHZ - Noctua NH-D14 | 16GB OCZ Platinum Series DDR3 1600MHZ | Asus Rampage IV Extreme (4901 bios) | 2 x Leadtek GTX680 4GB | PNY GTX465 unlocked to 470 (Physx) | Creative X-Fi Titanium Fatality Pro with LME47920's opamps | OCZ Vertex 3 240GB | OCZ Vertex Plus 120GB| 1TB WD Black, 2TB WD Green, 4 x 2TB Seagate LP | Enermax Revolution 85+ 1250watt | Antec P280 + Veris Elite | LG BD Rewriter
Matthew kane is online now   Reply With Quote

Join OCAU to remove this ad!
Old 12th March 2017, 11:11 PM   #17
OzJustin Thread Starter
Member
 
OzJustin's Avatar
 
Join Date: Sep 2005
Location: Brisbane
Posts: 1,337
Default

Thanks for the suggestions all. Had another play with the PC tonight and finally got it booting off the SSD.

I ended up having to copy and delete the extra partitions from the original drive and then I was able to copy the entire drive (including the small boot sector partition) across to the new SSD. Following that the SSD booted fine and I re-partitioned the original drive and copied the content back. I ended up sticking with EaseUS ToDo for the drive clone for anyone interested.

For those asking, the motherboard is probable pre 2005 (sorry I didn't record the model number) and we're running 32bit.

Thanks again 😊
__________________
2500K@4.9GHz (1.35v) (Swiftech Edge 220 + 3 Scythe SFF21F) | 16GB Corsair Vengeance DDR3 1600 9-9-9-24 | EVGA GTX970 FTW (1367/7010MHz) | ASRock Z68 Fatal1ty GEN3 | Silverstone ST1200 | Crucial M4 256GB + 6TB | Thermaltake Level 10 GT | X-Fi Titanium HD + ATH-AD700 | LG BH10LS30 + Pioneer DVR-212 | Samsung BX2440 | G510 + G700 + G25 | Win10 Pro 64 | CyberPower 2200E-GP UPS
OzJustin is offline   Reply With Quote
Reply

Bookmarks

Sign up for a free OCAU account and this ad will go away!

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 8:11 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
OCAU is not responsible for the content of individual messages posted by others.
Other content copyright Overclockers Australia.
OCAU is hosted by Micron21!