Overclockers Australia Forums

OCAU News - Wiki - QuickLinks - Pix - Sponsors  

Go Back   Overclockers Australia Forums > General Topics > Troubleshooting Help

Notices

Reply
 
Thread Tools
Old 20th March 2017, 10:16 PM   #1
shiny1 Thread Starter
Member
 
shiny1's Avatar
 
Join Date: Aug 2003
Location: Rikku's G-String
Posts: 2,942
Default Network connection is 1 way only

- I have a PC and laptop.
- Both were accessible to each other in network. They used to play nice.
- Suddenly, laptop cannot access PC.
- PC can still access laptop.
- PC ping laptop OK, laptop ping PC timeout.
- Turn off firewall on PC. Everything OK.
- Settings are the same/haven't been touched AFAIK.

Side note - network discovery will revert back to OFF on PC.

What can I do to fix this so it's 2 ways again?
__________________
One day the people you hate will die
Quote:
Originally Posted by xxxxxx View Post
once i did 51km/h in a 50km/h zone and EVERYBODY DIED.
shiny1 is offline   Reply With Quote
Old 21st March 2017, 8:28 AM   #2
harrye30
Member
 
harrye30's Avatar
 
Join Date: Apr 2012
Posts: 190
Default

Login as admin

CTRL + R 'Enter'
CMD 'Enter'

Ipconfig /flushdns && ipconfig /registerdns

Try pinging it again and let me know the result.
harrye30 is offline   Reply With Quote
Old 21st March 2017, 4:27 PM   #3
shiny1 Thread Starter
Member
 
shiny1's Avatar
 
Join Date: Aug 2003
Location: Rikku's G-String
Posts: 2,942
Default

CMD as admin, both flush and register commands work, pinging the PC ip address still times out
__________________
One day the people you hate will die
Quote:
Originally Posted by xxxxxx View Post
once i did 51km/h in a 50km/h zone and EVERYBODY DIED.
shiny1 is offline   Reply With Quote
Old 21st March 2017, 4:33 PM   #4
RyoSaeba
Member
 
RyoSaeba's Avatar
 
Join Date: Sep 2001
Location: Perth
Posts: 11,441
Default

Firewall issue. Find out the ports you need then open them on the firewall. Or just turn it off.
RyoSaeba is offline   Reply With Quote
Old 21st March 2017, 7:50 PM   #5
shiny1 Thread Starter
Member
 
shiny1's Avatar
 
Join Date: Aug 2003
Location: Rikku's G-String
Posts: 2,942
Default

The thing is, it worked before when I set up the network a few months ago. I never touched the firewall and now it just doesn't.

What gives?
__________________
One day the people you hate will die
Quote:
Originally Posted by xxxxxx View Post
once i did 51km/h in a 50km/h zone and EVERYBODY DIED.
shiny1 is offline   Reply With Quote
Old 21st March 2017, 9:58 PM   #6
RyoSaeba
Member
 
RyoSaeba's Avatar
 
Join Date: Sep 2001
Location: Perth
Posts: 11,441
Default

Windows update.
RyoSaeba is offline   Reply With Quote
Old 21st March 2017, 10:03 PM   #7
PsydFX
Member
 
Join Date: Jan 2011
Posts: 1,122
Default

One of your NICs thinks it's now on a Public network.
PsydFX is offline   Reply With Quote
Old 22nd March 2017, 12:13 AM   #8
shiny1 Thread Starter
Member
 
shiny1's Avatar
 
Join Date: Aug 2003
Location: Rikku's G-String
Posts: 2,942
Default

Quote:
Originally Posted by RyoSaeba View Post
Windows update.
Last update was 5 days ago, but it's updating something now. Doubt it would change anything. Or are you saying a Windows update would throw off some settings?

Quote:
Originally Posted by PsydFX View Post
One of your NICs thinks it's now on a Public network.
My PC is purely running on wifi, no LAN cable running to it. Does that change anything? How do I set it to private?
Edit: just checked, network category on wifi is private.

Will network reset do anything?
__________________
One day the people you hate will die
Quote:
Originally Posted by xxxxxx View Post
once i did 51km/h in a 50km/h zone and EVERYBODY DIED.
shiny1 is offline   Reply With Quote
Old 22nd March 2017, 8:21 AM   #9
harrye30
Member
 
harrye30's Avatar
 
Join Date: Apr 2012
Posts: 190
Default

Quote:
Originally Posted by shiny1 View Post
Last update was 5 days ago, but it's updating something now.
Go to windows firewall with advanced settings - turn off the firewall and try pinging the device again.
There's no IP address conflict with another device on your network by any chance?
harrye30 is offline   Reply With Quote
Old 22nd March 2017, 12:19 PM   #10
RyoSaeba
Member
 
RyoSaeba's Avatar
 
Join Date: Sep 2001
Location: Perth
Posts: 11,441
Default

Quote:
Originally Posted by harrye30 View Post
Go to windows firewall with advanced settings - turn off the firewall and try pinging the device again.
There's no IP address conflict with another device on your network by any chance?
It's already established that firewall was blocking it.
Quote:
- Turn off firewall on PC. Everything OK.
RyoSaeba is offline   Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 5:22 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
OCAU is not responsible for the content of individual messages posted by others.
Other content copyright Overclockers Australia.
OCAU is hosted by Micron21!