Overclockers Australia Forums

OCAU News - Wiki - QuickLinks - Pix - Sponsors  

Go Back   Overclockers Australia Forums > Specific Hardware Topics > Retro & Arcade

Notices


Sign up for a free OCAU account and this ad will go away!
Search our forums with Google:
Reply
 
Thread Tools
Old 4th November 2016, 7:03 PM   #46
atmo Thread Starter
Member
 
atmo's Avatar
 
Join Date: Apr 2003
Location: Geelong
Posts: 1,069
Default

Quote:
Originally Posted by shane41 View Post
Edit. 10,15,20

If you think about it, 1996 has the socket 7, 2001 370> 462 ......... then the obvious one we are doing now.

That could have us all involved.......cranking that platform one last time you loved
Great idea.

Maybe one thread for each era to keep it from getting to cluttered?
atmo is offline   Reply With Quote

Join OCAU to remove this ad!
Old 4th November 2016, 7:22 PM   #47
shane41
Member
 
Join Date: Nov 2008
Location: In the sticks NSW
Posts: 5,137
Default

Retro benchmarks 20 years
Almost retro benchmarks 15 years
Not quite retro benchmarks 10 years

haha......fugg it there's a catchy idea there somewhere
__________________
Quote:
Originally Posted by neoprint View Post
There is a group of us that get incredibly erect over such hardware. Maybe post in the retro section?
Haha ...........might be a bit rude that picture.

Last edited by shane41; 4th November 2016 at 7:27 PM.
shane41 is offline   Reply With Quote
Old 4th November 2016, 7:39 PM   #48
atmo Thread Starter
Member
 
atmo's Avatar
 
Join Date: Apr 2003
Location: Geelong
Posts: 1,069
Default

Antique, Vintage, Retro?
atmo is offline   Reply With Quote
Old 4th November 2016, 7:46 PM   #49
shane41
Member
 
Join Date: Nov 2008
Location: In the sticks NSW
Posts: 5,137
Default

Fossil Dinosaur Caveman yours looks right but man a catchy title
__________________
Quote:
Originally Posted by neoprint View Post
There is a group of us that get incredibly erect over such hardware. Maybe post in the retro section?
Haha ...........might be a bit rude that picture.
shane41 is offline   Reply With Quote
Old 6th November 2016, 5:42 PM   #50
JidaiGeki
Member
 
Join Date: Jun 2001
Location: Sydney, NSW
Posts: 755
Default

Finally got 98SE working stably on a P4 3.4GHz Skt 775, 512MB DDR1 and 7800GTX PCIE (4x) on an Asrock 4CoreDualSATA2 Rev 1. Running off a 4GB Quantum IDE that I found in my stash.

Pretty underwhelming score of 17328 (or is that about right?), but room for improvement with RAM, CPU and storage upgrades possible.


Click to view full size!
JidaiGeki is offline   Reply With Quote
Old 6th November 2016, 5:58 PM   #51
Matthew kane
Member
 
Join Date: Jan 2014
Location: Melbourne
Posts: 721
Default

the 7800gtx is massively bottlenecked by the mobo, cpu and ram combo but that is the whole point of this thread right?
__________________
Intel i7 3960X @ 4.7GHZ - Noctua NH-D14 | 16GB OCZ Platinum Series DDR3 1600MHZ | Asus Rampage IV Extreme (4901 bios) | Zotac AMP! Edition GTX 980 Ti | PNY GTX 465 unlocked to 470 | Creative X-Fi Titanium Fatality Pro with LME47920's opamps | OCZ Vertex 3 240GB | OCZ Vertex Plus 120GB| 1TB WD Black, 2TB WD Green, 4 x 2TB Seagate LP | Enermax Revolution 85+ 1250watt | Antec P280 + Veris Elite | LG BD Rewriter
Matthew kane is offline   Reply With Quote
Old 6th November 2016, 6:01 PM   #52
atmo Thread Starter
Member
 
atmo's Avatar
 
Join Date: Apr 2003
Location: Geelong
Posts: 1,069
Default

At a guess I'd say it should score a bit higher, have you tried it under XP with chipset drivers installed to compare?

In Phil's 7800GTX SLI video his system with a P4 3.8 and a single 7800GTX did around 26800 under XP.
atmo is offline   Reply With Quote
Old 6th November 2016, 8:09 PM   #53
JidaiGeki
Member
 
Join Date: Jun 2001
Location: Sydney, NSW
Posts: 755
Default

Quote:
Originally Posted by Matthew kane View Post
the 7800gtx is massively bottlenecked by the mobo, cpu and ram combo but that is the whole point of this thread right?
Yeah, it is quite addictive trying to get this system up and running at all, then with Win98, then to run the benchmark. Having just gone and updated to the latest BIOS and upped the RAM to DDR400, the system has locked up completely, so more fun times ahead!

Quote:
Originally Posted by atmo View Post
At a guess I'd say it should score a bit higher, have you tried it under XP with chipset drivers installed to compare?

In Phil's 7800GTX SLI video his system with a P4 3.8 and a single 7800GTX did around 26800 under XP.
Haven't yet given XP a go, I'm thinking that it will play nicer with this system. I was realistically aiming at around the 20k mark, so it's about 15% off.
JidaiGeki is offline   Reply With Quote
Old 6th November 2016, 9:03 PM   #54
philscomputerlab
Member
 
philscomputerlab's Avatar
 
Join Date: Sep 2014
Posts: 1,843
Default

Quote:
Originally Posted by JidaiGeki View Post
PCIe (4x) on an Asrock 4CoreDualSATA2
That's likely the issue. I had a 3.4 GHz with an AGP 7800 GS OC do just over 20k.

Also, oder graphics drivers perform faster. Don't use the latest Nvidia drivers
philscomputerlab is offline   Reply With Quote
Old 14th November 2016, 2:27 PM   #55
shane41
Member
 
Join Date: Nov 2008
Location: In the sticks NSW
Posts: 5,137
Default

Put up the latest.......24deg ambient here. Think to push on I'll need W
Bios OC only. No tweeks. No rivatuner installed. Single 8800GTS stock.

__________________
Quote:
Originally Posted by neoprint View Post
There is a group of us that get incredibly erect over such hardware. Maybe post in the retro section?
Haha ...........might be a bit rude that picture.
shane41 is offline   Reply With Quote
Old 15th November 2016, 10:08 AM   #56
shane41
Member
 
Join Date: Nov 2008
Location: In the sticks NSW
Posts: 5,137
Default

Seeing as no one replied to my magnificent score above
Quote:
Originally Posted by atmo View Post
XP opens up a lot more options for hardware, I've found that with an E6600 at 3.6 the system is somewhat CPU limited for 01.

The 8800GTX just had it's 10th birthday I figured I'd give them a shot...

Single 8800GTX 60498 score

image


SLI 8800GTX 64714 score

image

*snipped*
e6600 cpu bound once you are pushing 55K. Save you some frustration guys,
pushing 390fsb I was getting a fair amount of restarts. Thermaltake 600 watt psu had run out of legs ........

Was chasing that sli GTX score on my single 8800gts......so there are points still there & more. But another 200 was beyond my machine last night.





Clues in the screenshots. See them fps
So at the crossroads here. I dump the psu / ram / 8800gts.

Why not try the 8800gtx. LOL hour of farking around, no go! Both great purchases & a bucket load of DHL expense. Oh well



Not matter.........found it too frustration going after the 65K the 9800GTX was no benefit here & too tired to push on with the bullshit.





At least the restarts were fixed Of benefit " better rams "
my x2 sets would not do high frequency at all!
__________________
Quote:
Originally Posted by neoprint View Post
There is a group of us that get incredibly erect over such hardware. Maybe post in the retro section?
Haha ...........might be a bit rude that picture.
shane41 is offline   Reply With Quote
Old 15th November 2016, 12:41 PM   #57
atmo Thread Starter
Member
 
atmo's Avatar
 
Join Date: Apr 2003
Location: Geelong
Posts: 1,069
Default

Given we're getting similar clocks I'd say the i975 chipset is quite a bit more efficient than 680i for a single GPU.

When I get a chance I'll try a few different driver versions on XP and see if it makes much difference.
atmo is offline   Reply With Quote
Old 15th November 2016, 1:05 PM   #58
shane41
Member
 
Join Date: Nov 2008
Location: In the sticks NSW
Posts: 5,137
Default

Chipsets? no not that much I think Atmo, but do look up this crossfire board as it can hit some mean fsb In the end it can came down to tight timings, tweeks & a strong gpu on stock volts.
__________________
Quote:
Originally Posted by neoprint View Post
There is a group of us that get incredibly erect over such hardware. Maybe post in the retro section?
Haha ...........might be a bit rude that picture.
shane41 is offline   Reply With Quote
Old 15th November 2016, 5:10 PM   #59
cdtoaster
Member
 
cdtoaster's Avatar
 
Join Date: Jan 2007
Location: Tokara forest
Posts: 4,408
Default

Those are some nice scores. Shame about those dead cards though
cdtoaster is offline   Reply With Quote
Old 15th November 2016, 5:20 PM   #60
shane41
Member
 
Join Date: Nov 2008
Location: In the sticks NSW
Posts: 5,137
Default

Maybe x2 boxes full of dead OR artifacting " ebay all over the world " gpu's here. Just add to that what does it matter

OR bbq for xmas.

Score thanks man First go hard on the Intel's. Amd always before Ivybridge.
__________________
Quote:
Originally Posted by neoprint View Post
There is a group of us that get incredibly erect over such hardware. Maybe post in the retro section?
Haha ...........might be a bit rude that picture.
shane41 is offline   Reply With Quote
Reply

Bookmarks

Sign up for a free OCAU account and this ad will go away!

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 10:42 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
OCAU is not responsible for the content of individual messages posted by others.
Other content copyright Overclockers Australia.
OCAU is hosted by Micron21!