Overclockers Australia Forums

OCAU News - Wiki - QuickLinks - Pix - Sponsors  

Go Back   Overclockers Australia Forums > Specific Hardware Topics > Retro & Arcade

Notices


Sign up for a free OCAU account and this ad will go away!
Search our forums with Google:
Reply
 
Thread Tools
Old 23rd November 2016, 10:19 AM   #76
Matthew kane
Member
 
Join Date: Jan 2014
Location: Melbourne
Posts: 427
Default

Well now I know why my 2 XFX and Winfast 7900gt's are artefacting. Knocked off smd capacitors near the gpu, pci express connector link and 1 behind a Samsung memory ic. Measured them all to be in the 200 to 280 pf range and look to be 0805 package.

I don't have any smd capacitors but do have polystyrene caps in those rated ranges, should I solder them away or order some appropriate smd replacements? Decisions decisions decisions....
__________________
Intel i7 3960X @ 4.7GHZ - Noctua NH-D14 | 16GB OCZ Platinum Series DDR3 1600MHZ | Asus Rampage IV Extreme (4901 bios) | 2 x Leadtek GTX680 4GB | PNY GTX465 unlocked to 470 (Physx) | Creative X-Fi Titanium Fatality Pro with LME47920's opamps | OCZ Vertex 3 240GB | OCZ Vertex Plus 120GB| 1TB WD Black, 2TB WD Green, 4 x 2TB Seagate LP | Enermax Revolution 85+ 1250watt | Antec P280 + Veris Elite | LG BD Rewriter
Matthew kane is offline   Reply With Quote

Join OCAU to remove this ad!
Old 23rd November 2016, 10:29 AM   #77
shane41
Member
 
Join Date: Nov 2008
Location: In the sticks NSW
Posts: 4,861
Default

May also be unrelated. Caution here unstable volts.
Could be after all this time " not checked " you need bake a pair of cookies
__________________
Quote:
Originally Posted by neoprint View Post
There is a group of us that get incredibly erect over such hardware. Maybe post in the retro section?
Haha ...........might be a bit rude that picture.
shane41 is offline   Reply With Quote
Old 23rd November 2016, 10:58 AM   #78
Matthew kane
Member
 
Join Date: Jan 2014
Location: Melbourne
Posts: 427
Default

Have already reballed the gpu core and it still artefacts so that is out of the equation. The early 7900gt was a failure batch as they would all artefact due to the Samsung memory going bad really fast. The pcb was also the stock nvidia reference design.

To test further I flashed a lower clocked and newer bios by Asus onto the Leadtek and it reduced the artefacting by 10 fold, remaining artefacting are small dots.
__________________
Intel i7 3960X @ 4.7GHZ - Noctua NH-D14 | 16GB OCZ Platinum Series DDR3 1600MHZ | Asus Rampage IV Extreme (4901 bios) | 2 x Leadtek GTX680 4GB | PNY GTX465 unlocked to 470 (Physx) | Creative X-Fi Titanium Fatality Pro with LME47920's opamps | OCZ Vertex 3 240GB | OCZ Vertex Plus 120GB| 1TB WD Black, 2TB WD Green, 4 x 2TB Seagate LP | Enermax Revolution 85+ 1250watt | Antec P280 + Veris Elite | LG BD Rewriter
Matthew kane is offline   Reply With Quote
Old 23rd November 2016, 4:09 PM   #79
atmo Thread Starter
Member
 
atmo's Avatar
 
Join Date: Apr 2003
Location: Geelong
Posts: 1,063
Default

Quote:
Originally Posted by shane41 View Post
Atmo come out to play......the weapons arrived
I'm still trying to source a 965 board to do a bit of a chipset comparison (single GPU).

Up for a socket A challenge?
atmo is offline   Reply With Quote
Old 23rd November 2016, 4:28 PM   #80
shane41
Member
 
Join Date: Nov 2008
Location: In the sticks NSW
Posts: 4,861
Default

Watching a beauty atm ......but $100+ & the ship here

462's what benchmark? Doing the 15year limit thing?
__________________
Quote:
Originally Posted by neoprint View Post
There is a group of us that get incredibly erect over such hardware. Maybe post in the retro section?
Haha ...........might be a bit rude that picture.
shane41 is offline   Reply With Quote
Old 23rd November 2016, 4:35 PM   #81
atmo Thread Starter
Member
 
atmo's Avatar
 
Join Date: Apr 2003
Location: Geelong
Posts: 1,063
Default

If we go by the 15 year rule it'll (currently) exclude nforce2.

Which benchmark would you prefer?
atmo is offline   Reply With Quote
Old 23rd November 2016, 5:29 PM   #82
shane41
Member
 
Join Date: Nov 2008
Location: In the sticks NSW
Posts: 4,861
Default

Not all that exciting for me. While the KT266/333/400/600 were OK.
Prefer bust out an Abit An7 & let loose nordish scud missile
__________________
Quote:
Originally Posted by neoprint View Post
There is a group of us that get incredibly erect over such hardware. Maybe post in the retro section?
Haha ...........might be a bit rude that picture.
shane41 is offline   Reply With Quote
Old 27th November 2016, 3:26 PM   #83
atmo Thread Starter
Member
 
atmo's Avatar
 
Join Date: Apr 2003
Location: Geelong
Posts: 1,063
Default

Initial socket A result:



That's about as far as I'm willing to push this old gear, but there might be a little more to gain from different driver versions etc.
atmo is offline   Reply With Quote
Old 28th November 2016, 8:24 PM   #84
shane41
Member
 
Join Date: Nov 2008
Location: In the sticks NSW
Posts: 4,861
Default

That's a good score. How are temps? Did you try an ATI gpu?
__________________
Quote:
Originally Posted by neoprint View Post
There is a group of us that get incredibly erect over such hardware. Maybe post in the retro section?
Haha ...........might be a bit rude that picture.
shane41 is offline   Reply With Quote
Old 28th November 2016, 10:24 PM   #85
atmo Thread Starter
Member
 
atmo's Avatar
 
Join Date: Apr 2003
Location: Geelong
Posts: 1,063
Default

Temps are in the safe range at ~1.8v using a TT silent tower with the stock 92mm fan. I originally planned to use a Big Typhoon, but the mounting for the VX version (which I have now) is different to the original and won't work with the bolt through brackets without modifying the brackets.

I don't have any later high end ATI AGP cards currently.
atmo is offline   Reply With Quote
Old 28th November 2016, 10:30 PM   #86
shane41
Member
 
Join Date: Nov 2008
Location: In the sticks NSW
Posts: 4,861
Default

How are you monitoring temps? Software running OR probe to board somehow?

My concern atm is ambient here......." like a desert " ha still 25deg right now.
Research on the ATI cards, they run higher core frequency......that I think is an added boost.
__________________
Quote:
Originally Posted by neoprint View Post
There is a group of us that get incredibly erect over such hardware. Maybe post in the retro section?
Haha ...........might be a bit rude that picture.
shane41 is offline   Reply With Quote
Old 29th November 2016, 4:13 PM   #87
atmo Thread Starter
Member
 
atmo's Avatar
 
Join Date: Apr 2003
Location: Geelong
Posts: 1,063
Default

Quote:
Originally Posted by shane41 View Post
How are you monitoring temps? Software running OR probe to board somehow?
nTune.

The CPU sensor reads 43-45c under load at around 20c ambient. I'm certain the sensor is reading lower than the actual die temp, but even if it's 20c off it's still in the safe range.
atmo is offline   Reply With Quote
Old 1st December 2016, 6:55 PM   #88
Datsun 1600
Member
 
Join Date: Mar 2003
Location: Sydney 2165
Posts: 2,012
Default

I am just finishing off building an Abit AN7 with the below AGP card.

http://ocau.com/pix/8gba6
__________________
My custom window.
i5-750, Gigabyte P55-UD5, 8Gb Patriot 1866, Gainward 670 Phantom
i5-650, P55A-UD3R, 8Gb Patriot 1600, Powercolor 6950
G6950, ECS H55H-I, 8Gb G-Skill Sniper 1600
Datsun 1600 is offline   Reply With Quote
Old 1st December 2016, 6:58 PM   #89
shane41
Member
 
Join Date: Nov 2008
Location: In the sticks NSW
Posts: 4,861
Default

Haha you need that much Horse Power to take Atmo down
I'll have a crack at the big score one night......southerly c'mon

33 ambient
__________________
Quote:
Originally Posted by neoprint View Post
There is a group of us that get incredibly erect over such hardware. Maybe post in the retro section?
Haha ...........might be a bit rude that picture.
shane41 is offline   Reply With Quote
Old 3rd December 2016, 6:15 PM   #90
atmo Thread Starter
Member
 
atmo's Avatar
 
Join Date: Apr 2003
Location: Geelong
Posts: 1,063
Default

An MSI P965 Platinum arrived yesterday.

I was able to get pretty much the same 3.8ghz overclock on my E6600, but the 3dmark01 score was around 800 points lower than the Striker with a single 8800GTX.

My theory that the intel chipset might outperform the nvidia with a single GPU is looking a little shaky.
atmo is offline   Reply With Quote
Reply

Bookmarks

Sign up for a free OCAU account and this ad will go away!

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 4:23 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
OCAU is not responsible for the content of individual messages posted by others.
Other content copyright Overclockers Australia.
OCAU is hosted by Micron21!