Overclockers Australia Forums

OCAU News - Wiki - QuickLinks - Pix - Sponsors  

Go Back   Overclockers Australia Forums > General Topics > Troubleshooting Help

Notices

Reply
 
Thread Tools
Old 5th March 2017, 9:18 AM   #1
HONRO Thread Starter
Member
 
Join Date: Oct 2003
Location: Canberra
Posts: 112
Default RAM Speed issue & Long boot times.

Hi,

I have the below RAM installed on this motherboard, and i'm experiencing a bizarre issue.

My boot times can be really long in excess of 2+ minutes. I have gone into the bios and selected xmp and the motherboard has automatically detected the ram timing at 2133MHz. At this speed, the PC can take anywhere from 10seconds to 2mins to boot, its quite intermittent & random.

When I try and select the rated speed of the RAM (2400MHz) it can take well over 5mins to boot. I have run a memtest, and no errors are reported. I have also purchased a 2nd kit and attempted the same above with those with the same results above. I even tried it with all 4 ram sticks installed and still the same issue above.

Motherboard: https://www.asus.com/au/Motherboards...PLUS/overview/

RAM: http://www.corsair.com/en-eu/vengean...6gx4m2a2400c14

In addition to this ram, the CPU is a Intel Core i7 6700k (skylake).

Any Idea's why its taking soo long to boot? Or why the MB doesn't like the rated speed of the RAM?
__________________
-= | Giga-Byte GA-K8NS Ultra-939 | Athlon 64 3800+ | GeCube Radeon X800XT-PE | 2x512 MB Corsair DDR400 | 120 GB Western Digital + 60GB Seagate Barracuda | OptiWrite 8X DVD Burner | Lite-On 52x CDR-DVD Combo | Windows XP Pro SP2 | =-
HONRO is offline   Reply With Quote
Old 11th March 2017, 8:44 PM   #2
i7Baby
Member
 
i7Baby's Avatar
 
Join Date: Jul 2012
Posts: 284
Default

Is the ram on the motherboard compatible memory list?
__________________
ASRock x370 TaiChi, R7-1700, H110 GTi, 16GB 3200-14 GSkill, 2 x R9 Nano, 250GB EVO, 2 TB Barracuda, EVGA 750G2 in Enthoo Pro plus LG 34UM88 monitor, Azio kb and Gigabyte 6580 Mouse
i7Baby is offline   Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 9:17 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
OCAU is not responsible for the content of individual messages posted by others.
Other content copyright Overclockers Australia.
OCAU is hosted by Micron21!