Overclockers Australia Forums

OCAU News - Wiki - QuickLinks - Pix - Sponsors  

Go Back   Overclockers Australia Forums > Specific Hardware Topics > Modding

Notices


Sign up for a free OCAU account and this ad will go away!
Search our forums with Google:
Reply
 
Thread Tools
Old 19th November 2010, 6:48 PM   #136
Frontl1ne
Member
 
Frontl1ne's Avatar
 
Join Date: Mar 2008
Posts: 3,870
Default

Quote:
Originally Posted by gottistar View Post
image

UPDATE PC RIG-NEW SPECS..
CPU--- i7 965 @ 4.2
MOBO-ASUS RAMPAGE III
SSD-Transcend hardrive
6 Gigs-KINGSTON HYPER-X 2000MHZ
Water-cooled-Corsair 500
1200-Thermaltake PSU
Video-6870 in CROSSFIRE
30 inch-Samsung 305t
case-NZXT Phantom Case White
----------------------------------
3D VANTAGE SCORE 27850
Very pretty! How much was the case?
Frontl1ne is offline   Reply With Quote

Join OCAU to remove this ad!
Old 19th November 2010, 6:52 PM   #137
JoJoker
(Banned or Deleted)
 
Join Date: Apr 2010
Location: NOPE
Posts: 2,501
Default

Today, my PC and I went for a wonderful walk on along the beach followed by a romantic movie.

Last edited by JoJoker; 19th November 2010 at 6:55 PM.
JoJoker is offline   Reply With Quote
Old 19th November 2010, 7:24 PM   #138
Hive
Member
 
Hive's Avatar
 
Join Date: Jul 2010
Location: Where you live
Posts: 4,361
Default

I turned it off then on
__________________
Quote:
Originally Posted by Luke212 View Post
stop spamming you dont know what youre talking about.
Hive is offline   Reply With Quote
Old 20th November 2010, 6:25 PM   #139
andyroo54
Member
 
Join Date: Feb 2010
Location: Xanthia
Posts: 3,902
Default

The fan in the front is making a rattling noise on its brackets so I hit it hard today. It stopped for a while.
__________________
Gotta go fast
andyroo54 is offline   Reply With Quote
Old 20th November 2010, 6:29 PM   #140
SpudBoy
Member
 
SpudBoy's Avatar
 
Join Date: Jul 2001
Location: Under the Bed.
Posts: 5,224
Default

installed windows on my MBP..

just to annoy the mac dood at work =3
__________________
Samsung XE700T1A :: i7 MacBook-Pro 2010 :: i7 2600k :: 16Gb ripjaws :: P67A-UD7 :: 4GB GTX680 FTW :: Xonar Essence STX :: Dell 2709W :: G9/G13/G19/Z4 :: Spectre/Marauder
Quote:
Life isn't fair, but the root password helps.
SpudBoy is offline   Reply With Quote
Old 20th November 2010, 6:32 PM   #141
brayway Thread Starter
Member
 
brayway's Avatar
 
Join Date: Nov 2008
Location: Dun - New Zealand
Posts: 6,679
Default

Quote:
Originally Posted by andyroo54 View Post
The fan in the front is making a rattling noise on its brackets so I hit it hard today. It stopped for a while.
the best way to stop any noise in a PC!
Quote:
Originally Posted by SpudBoy View Post
installed windows on my MBP..

just to annoy the mac dood at work =3
As you do
__________________
i7 950 - 3x GTX470 - 12GB Corsair Dominator - Corsair 800D | 2013 Macbook Air 13" |
'96 FTO GPX | '94 FTO GS | '92 Legacy GX | '89 Legacy RS |
brayway is offline   Reply With Quote
Old 20th November 2010, 8:17 PM   #142
gottistar
Member
 
Join Date: Apr 2009
Posts: 24
Default

Quote:
Originally Posted by Frontl1ne View Post
Very pretty! How much was the case?
$199 pc case gear !!
gottistar is offline   Reply With Quote
Old 20th November 2010, 11:26 PM   #143
iftwb
Member
 
Join Date: Nov 2009
Location: Sydney
Posts: 282
Default

In the process of sleeving any single cable in my system
__________________
My OCAU Sales . Click!
My Computer Specifications . Click!
iftwb is offline   Reply With Quote
Old 21st November 2010, 2:28 AM   #144
tiro_uspsss
Member
 
tiro_uspsss's Avatar
 
Join Date: May 2007
Posts: 2,439
Default

what I did on my PC this week gone by..

made myself an old skool mian rig (s939).. neatened up wiring in my file server.. & bought the gf a laptop on ebay (its going to be a Christmas pressie )
__________________
tiro_uspsss is offline   Reply With Quote
Old 21st November 2010, 5:16 PM   #145
fatslob222
Member
 
fatslob222's Avatar
 
Join Date: Aug 2009
Location: Highton, Geelong
Posts: 99
Default

Redid my cables and did some photography of it.

Was getting all the cables ready for a watercooling loop next week. Will be UV orange like the system theme.

http://forums.overclockers.com.au/sh...postcount=1890

That's todays effort. Got an SSD coming tomorrow to add to it before the water.
__________________
[SIZE="1"]Rig: Lian-Li PC-7HWX | i7 3770k | Asus Sabertooth Z77 | 6GB 2ghz Patriot Sector7 CL9 | Samsung 840 Pro 128GB | Patriot Inferno 60GB | R9 290 | Silverstone ST65F-G
fatslob222 is offline   Reply With Quote
Old 21st November 2010, 5:37 PM   #146
Rory K
Member
 
Rory K's Avatar
 
Join Date: May 2009
Location: Melbourne, 3131
Posts: 2,261
Default

Found a massive flaw in my current (in progress) build, so currently pondering what to do while sleeving the PSU. Also go check out my worklog /shameless plug
__________________
i7 6700K | GTX 1080 FE | 16GB 2133CL15 | Z170-I Pro Gaming | NCASE M1 | 500GB 850 EVO | SF600 | ROG Swift PG278Q
Quote:
Originally Posted by FarZK View Post
What's the point of going to the pub when you can get drunk on skype?
Rory K is offline   Reply With Quote
Old 21st November 2010, 6:08 PM   #147
Little Man
Member
 
Little Man's Avatar
 
Join Date: Sep 2008
Location: 3147
Posts: 4,585
Default

Quote:
Originally Posted by gottistar View Post
image

UPDATE PC RIG-NEW SPECS..
CPU--- i7 965 @ 4.2
MOBO-ASUS RAMPAGE III
SSD-Transcend hardrive
6 Gigs-KINGSTON HYPER-X 2000MHZ
Water-cooled-Corsair 500
1200-Thermaltake PSU
Video-6870 in CROSSFIRE
30 inch-Samsung 305t
case-NZXT Phantom Case White
----------------------------------
3D VANTAGE SCORE 27850
Need moar pics of this.
Little Man is offline   Reply With Quote
Old 24th November 2010, 7:23 PM   #148
Dr Evil
Member
 
Dr Evil's Avatar
 
Join Date: Oct 2010
Location: Perth
Posts: 2,835
Default

Finished my first water cooling loop.

Took a while but finally got it running. Originally my EK CoolStream XT 360 Radiator leaked after the first 1 minute.. from the fan mounts even though there wasn't any fans on it.

I also had a MCW60 & Swiftech HS-P891 but the MCW60 barb was cracked and it leaked slowly into my card. Luckily the card still worked and I put on the original fan cooling, etc. I'll be looking for a full cover or even a new card by the end of the year.

Also excuse the tubing clamps.. all I could find at the time.

*Sorry if images are to big*



__________________
Main Rig..
Setup: One & Two
Intel 3930k @ 4.8Ghz | ASUS Rampage IV Extreme | 32GB DDR3 G.Skill Trident-X 2400 | 2-Way SLI EVGA GTX 1080 SC ACX | 4x 512GB RAID0 | 80TB+ HDD's | LSI 9261-8i RAID Controller *2 Intel Expanders | IBM M1115 RAID Controller | Corsair AX1500i | CaseLabs SMH10 | Dell U3011
Dr Evil is offline   Reply With Quote
Old 24th November 2010, 7:52 PM   #149
AudioFX
Member
 
AudioFX's Avatar
 
Join Date: Aug 2008
Location: NSW, Australia
Posts: 748
Default

Nice wallpaper Dr. Evil.

Today I kicked my computer, that's about it.
AudioFX is offline   Reply With Quote
Old 24th November 2010, 8:08 PM   #150
co.VAL(esce)
Member
 
co.VAL(esce)'s Avatar
 
Join Date: Apr 2009
Location: Sydney
Posts: 541
Default

Quote:
Originally Posted by AudioFX View Post
Nice wallpaper Dr. Evil.

Today I kicked my computer, that's about it.
Lol, I kicked my school's computer. For being so shit.
__________________
Trades
co.VAL(esce) is offline   Reply With Quote
Reply

Bookmarks

Sign up for a free OCAU account and this ad will go away!

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 3:53 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
OCAU is not responsible for the content of individual messages posted by others.
Other content copyright Overclockers Australia.
OCAU is hosted by Micron21!