Overclockers Australia Forums

OCAU News - Wiki - QuickLinks - Pix - Sponsors  

Go Back   Overclockers Australia Forums > Specific Hardware Topics > Modding

Notices


Sign up for a free OCAU account and this ad will go away!
Search our forums with Google:
Reply
 
Thread Tools
Old 2nd October 2010, 10:38 PM   #31
Don.0.1
Member
 
Don.0.1's Avatar
 
Join Date: Jul 2010
Posts: 23
Default

Quote:
Originally Posted by brayway View Post
Pix?
And those are good temps!
Well here are the pictures
The quality is bad becasue they were taken on my phone

Click to view full size!


Click to view full size!


Click to view full size!
Don.0.1 is offline   Reply With Quote

Join OCAU to remove this ad!
Old 2nd October 2010, 11:56 PM   #32
Wingo
Awaiting Email Confirmation
 
Join Date: May 2009
Posts: 142
Default

Quote:
Originally Posted by Don.0.1 View Post
Well here are the pictures
The quality is bad becasue they were taken on my phone
pix
pix
pix
That is probably one of the better looking water cooling loops I've seen in a while. Nice, clean and uncluttered with nice colours. All you need to do is track down some blue sata cables and get rid of those yellow ones.
Wingo is offline   Reply With Quote
Old 3rd October 2010, 2:23 PM   #33
Don.0.1
Member
 
Don.0.1's Avatar
 
Join Date: Jul 2010
Posts: 23
Default

Quote:
Originally Posted by Wingo View Post
That is probably one of the better looking water cooling loops I've seen in a while. Nice, clean and uncluttered with nice colours. All you need to do is track down some blue sata cables and get rid of those yellow ones.
Thanks Wingo
I will have to look for blue sata cables I didn't think about it untill you menitoned it.
Don.0.1 is offline   Reply With Quote
Old 3rd October 2010, 3:23 PM   #34
Wingo
Awaiting Email Confirmation
 
Join Date: May 2009
Posts: 142
Default

Quote:
Originally Posted by Don.0.1 View Post
Thanks Wingo
I will have to look for blue sata cables I didn't think about it untill you menitoned it.
I know Frozen CPU sell them, but can't think of anyone locally off the top of my head.
Wingo is offline   Reply With Quote
Old 3rd October 2010, 4:53 PM   #35
BigDave
Member
 
BigDave's Avatar
 
Join Date: Nov 2007
Location: ADELAIDE/5018
Posts: 3,670
Talking

Quote:
Originally Posted by Wingo View Post
I know Frozen CPU sell them, but can't think of anyone locally off the top of my head.
Blue

http://www.pccasegear.com/index.php?...ducts_id=13461

Blue

http://www.pccasegear.com/index.php?...ducts_id=14018

Black

http://www.pccasegear.com/index.php?...ducts_id=13462
__________________
Main: - CM690 II,ASUS P8Z68-V PRO,2500K@4.5,16g-G.Skill1600,SLI EVGA580's,1x240g SSD,3x2Tb,LG 27",Logitech G19: Under Water.
Server:- TJO8-E, ASRock Z77 Pro-4M, i7 2700K@4.5,8g-G.Skill 1600, GTX260, 8x3Tb,Logitech G15,Under Water.
BigDave is offline   Reply With Quote
Old 3rd October 2010, 5:26 PM   #36
Wootwagon
Member
 
Wootwagon's Avatar
 
Join Date: Jun 2010
Location: Melbourne (boronia)
Posts: 462
Default

just did the final touches to my back plate and mid plate, off to powder coaters next week hopefully, will post up my new work log when i get it back =]
__________________
CPU:Phenom II 965BE @ 3.9ghz 1.45v GPU:6850HD xfire @ 850/1100 MOBO:GA-890FXA-UD5 RAM:G.Skill Ripjaw 4gb CL71600 kit CASE:TJ07 custom PSU:Toughpower 750w CM COOLING:Custom watercooling setup
Wootwagon is offline   Reply With Quote
Old 3rd October 2010, 5:29 PM   #37
Boneman
Member
 
Boneman's Avatar
 
Join Date: Apr 2003
Location: Tokyo
Posts: 5,374
Default

Took out a 120mm fan I had sitting on top of the blowhole, as the CPU cooler took up too much space.

I kept dropping things into it and it flicked them all over the place.
Boneman is online now   Reply With Quote
Old 3rd October 2010, 6:54 PM   #38
XST
Member
 
Join Date: Jan 2005
Location: Bris
Posts: 1,468
Default

managed to blow $20 worth of ultrabright red LED's that were meant for a window etching. During a test run, accidentally hooked the + and - to the wrong sides...
__________________

Successful Trades: mr_mordred2095 (x7), CD, Duck_Boy, comtechman911, Lem0n, Megido Flame, Volnhar, xb99, DraYTox, IceWind, MiniDisc, Leggit, Smokin Whale, dembones, JonBanez, chk, daehenoc (x2), MomijiTMO, Myst, akaminki, billet, mr_wrxman, _slappy_dn_, maarty, Raverz, Ash_Williams, Kevlarman, Euphoreia (x3), Matster, slingshotpk, WuzzA21, BigTosser, staffy007
XST is offline   Reply With Quote
Old 3rd October 2010, 7:32 PM   #39
CM96
Member
 
CM96's Avatar
 
Join Date: Aug 2010
Location: Townsville
Posts: 892
Default

Swapped the HDD's between my desktop and laptop. Did the world's dodgiest HDD mounting ever (I just taped the drive to the bottom of the case ).

Also reinstalled Windows on it and fiddled with a couple of cables.
CM96 is offline   Reply With Quote
Old 4th October 2010, 12:38 AM   #40
millsy_c
Member
 
millsy_c's Avatar
 
Join Date: Mar 2007
Location: Brisbane
Posts: 11,143
Default

Quote:
Originally Posted by XST View Post
managed to blow $20 worth of ultrabright red LED's that were meant for a window etching. During a test run, accidentally hooked the + and - to the wrong sides...
Do explain, afaik hooking up LED's back to front causes no damage as no current will flow, how'd they die?
__________________
Quote:
Originally Posted by Luke212 View Post
You are talking like an expert beginner. Talk less and listen more.
millsy_c is offline   Reply With Quote
Old 4th October 2010, 12:55 AM   #41
XST
Member
 
Join Date: Jan 2005
Location: Bris
Posts: 1,468
Default

Quote:
Originally Posted by millsy_c View Post
Do explain, afaik hooking up LED's back to front causes no damage as no current will flow, how'd they die?
not 100% sure where or at what stage, but when i plugged it in, i think I bypassed the resistors. Aka 12v to 3.something volt LED's. Not a happy chappy
__________________

Successful Trades: mr_mordred2095 (x7), CD, Duck_Boy, comtechman911, Lem0n, Megido Flame, Volnhar, xb99, DraYTox, IceWind, MiniDisc, Leggit, Smokin Whale, dembones, JonBanez, chk, daehenoc (x2), MomijiTMO, Myst, akaminki, billet, mr_wrxman, _slappy_dn_, maarty, Raverz, Ash_Williams, Kevlarman, Euphoreia (x3), Matster, slingshotpk, WuzzA21, BigTosser, staffy007
XST is offline   Reply With Quote
Old 4th October 2010, 12:10 PM   #42
Enjoi
Member
 
Enjoi's Avatar
 
Join Date: Sep 2010
Location: Melton, VIC
Posts: 713
Default

did some work on my case, lots of measuring and cutting and drilling was done.

took about 6 hours to do, mostly taken up by discussion of best placement.

pics in my worklog.
__________________
CURRENT WORKLOG

GREAT TRADERS: Kurosaki, gokurulz10000, pieceofchance, trippinonprozac, sizza, crocodaVe
---- BF3 Profile: Enjoi_AU
Enjoi is offline   Reply With Quote
Old 4th October 2010, 12:13 PM   #43
brayway Thread Starter
Member
 
brayway's Avatar
 
Join Date: Nov 2008
Location: Dun - New Zealand
Posts: 6,679
Default

Quote:
Originally Posted by Enjoi View Post
did some work on my case, lots of measuring and cutting and drilling was done.

took about 6 hours to do, mostly taken up by discussion of best placement.

pics in my worklog.
I see no pix in ur worklog
__________________
i7 950 - 3x GTX470 - 12GB Corsair Dominator - Corsair 800D | 2013 Macbook Air 13" |
'96 FTO GPX | '94 FTO GS | '92 Legacy GX | '89 Legacy RS |
brayway is offline   Reply With Quote
Old 4th October 2010, 12:20 PM   #44
chillies
Member
 
chillies's Avatar
 
Join Date: Mar 2010
Location: Adelaide
Posts: 12
Default

cleaned out about 2kg of dust
__________________
i7 2600k || Gigabyte z68 UD4 B3|| 16GeeBees of Corsair Vengeance 1600c8 @8-8-8-24 -1600MHz||sli 2 x evga GTX 560 SC EE ||
chillies is offline   Reply With Quote
Old 4th October 2010, 3:50 PM   #45
Wingo
Awaiting Email Confirmation
 
Join Date: May 2009
Posts: 142
Default

Quote:
Originally Posted by millsy_c View Post
Do explain, afaik hooking up LED's back to front causes no damage as no current will flow, how'd they die?
If you can force enough voltage across the LED in the wrong direction it can damage the silicon inside. I'm not sure if 12v over a 3v LED is enough or not though.
Wingo is offline   Reply With Quote
Reply

Bookmarks

Sign up for a free OCAU account and this ad will go away!

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 1:41 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
OCAU is not responsible for the content of individual messages posted by others.
Other content copyright Overclockers Australia.
OCAU is hosted by Micron21!