Overclockers Australia Forums

OCAU News - Wiki - QuickLinks - Pix - Sponsors  

Go Back   Overclockers Australia Forums > Specific Hardware Topics > Modding

Notices


Sign up for a free OCAU account and this ad will go away!
Search our forums with Google:
Reply
 
Thread Tools
Old 19th October 2010, 12:07 PM   #91
NaRXsIsT
Member
 
NaRXsIsT's Avatar
 
Join Date: Jun 2010
Location: Sunshine Coast QLD
Posts: 41
Default

Cleaned out my filters, cleaned CPU cooler, replaced the sata cables with nice new right angle ones to get that lovely cable management happening and re routed some nasty power and I/O cables

Just because you have the day off doesn't mean you should squander it :P
__________________
[Logitech 'G' Owners Club Member #41] And Damm Proud!
DaRKsyDE - [Corsair 800D][i7 960 @ 3.5GHz][ASUS Rampage Formula III][ASUS ATI HD7970 3GB][Corsair Dominator GT DDR3 12GB @2000Mhz ][Creative Sound Blaster X-FI Fatal1ty Pro ][Kingston 256G SSD (SYS) 4x2TB WD Green (Array)][G500 + G19][Dell PLP 3007wfp + 2 2007wfp]
NaRXsIsT is offline   Reply With Quote

Join OCAU to remove this ad!
Old 19th October 2010, 12:30 PM   #92
bodzsar1
Member
 
Join Date: Sep 2010
Location: melbourne
Posts: 24
Default

Water cooling loop (side mount rad and 2 front intake mod)


Uploaded with ImageShack.us


Uploaded with ImageShack.us
bodzsar1 is offline   Reply With Quote
Old 19th October 2010, 12:44 PM   #93
kreegor
Member
 
kreegor's Avatar
 
Join Date: Apr 2007
Location: Adelaide
Posts: 4,796
Default

Turned it on, cursed the dodgy wireless connection in my house, plotted its demise with my soon to be installed gigabit connection! <rubs hands together!>
kreegor is offline   Reply With Quote
Old 19th October 2010, 2:21 PM   #94
unmaskedgrunt
Member
 
unmaskedgrunt's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 395
Default

Today I made a Molex to Molex+SATA power Y-splitter out of spare connectors because I ran out of SATA power cables
unmaskedgrunt is offline   Reply With Quote
Old 19th October 2010, 6:02 PM   #95
Frontl1ne
Member
 
Frontl1ne's Avatar
 
Join Date: Mar 2008
Posts: 3,872
Default

Well, as some of you may know... I have been trying to get a crappy cathode working all day. Pic of it up and running:


Click to view full size!


I wasn't expecting it to be so much work. But I learnt a lot about wires and whatnot
Frontl1ne is offline   Reply With Quote
Old 19th October 2010, 8:12 PM   #96
perz
Member
 
perz's Avatar
 
Join Date: Sep 2010
Location: Maitland 2323
Posts: 394
Default

Got my order from PCCG
Got a push-pull setup with the Dark Knight happening, also got some more fans.
Bought an ATI775 bracket so my HSF is now horizontally orientated


Didn't want to waste the blue fan that came with the case... so I just chucked that in the bottom lol (will replace soonish with the CM rifle bearing fan which is being replaced by another xigmatek fan)
__________________
perz is online now   Reply With Quote
Old 20th October 2010, 2:00 PM   #97
Rory K
Member
 
Rory K's Avatar
 
Join Date: May 2009
Location: Melbourne, 3131
Posts: 2,261
Default

Just drained my loop to take one of the radiators out (a 2x92mm one that I got with the case), currently filling and bleeding after successful removal
__________________
i7 6700K | GTX 1080 FE | 16GB 2133CL15 | Z170-I Pro Gaming | NCASE M1 | 500GB 850 EVO | SF600 | ROG Swift PG278Q
Quote:
Originally Posted by FarZK View Post
What's the point of going to the pub when you can get drunk on skype?
Rory K is offline   Reply With Quote
Old 23rd October 2010, 12:03 AM   #98
BlueRaven
Member
 
BlueRaven's Avatar
 
Join Date: Jul 2010
Location: Back in Sydney
Posts: 3,869
Default

Quote:
Originally Posted by bodzsar1 View Post
Water cooling loop (side mount rad and 2 front intake mod)

IMG

IMG
Nice build, I like the red tubi... DEAR GOD SON! What happened to the front? Looks like some mad bastard ripped the fascia off and attacked it with a jigsaw!!
__________________
"Science is interesting, and if you don't agree you can f**k off" - Richard Dawkins quoting Alun Anderson (Editor-in-Chief, New Scientist Magazine, 1992-2005).
"You are gonna show us a lot and I look forward to it" - George Carlin to a young Jon Stewart, 1997.
MSI Big Bang X58 | Xeon X5660 | 12GB DDR3-1600 | GTX970 | 500GB 850 EVO | 3TB platters | 8TB WD RE NAS
BlueRaven is offline   Reply With Quote
Old 24th October 2010, 11:17 AM   #99
BFM666
Member
 
Join Date: Feb 2003
Location: Brisvegas
Posts: 637
Default

So i finally got around to doing some modding to my case yesterday. First time ive ever modded a case. Nothing major, just resprayed the inside black and cut some cable management holes, im happy with the way it turned out though. New motherboard that i got a few weeks ago. Asus M498TD-EVO. I picked it up cause i really wanted to SLI my GTX460. Everyone rags on how old the chipset is, however, it runs a touch quicker than the board it replaced (Gigabyte 890GPA-UD3H), and i can SLI without having to resort to hacked drivers. Also gaffa tape is alot less noticable when you dont have a camera flash on it. Also that strange birdsnest next to the dvd drive is no longer there, nfi why it was like that for the photo



Went from this:




To this:


__________________
PC: i5 4690K, ASUS Maximus VII Impact, EVGA GTX 670, 8GB Kingston Hyper X Fury, Silverstone SX500-LG PSU, Ncase M1, Silverstone NT06, 256GB Samsung 850 Pro, Dell U2311H
BFM666 is offline   Reply With Quote
Old 24th October 2010, 11:48 AM   #100
whsky70
Member
 
whsky70's Avatar
 
Join Date: Jan 2010
Location: 2148
Posts: 112
Default

Got sick of all the parts laying around on friday night SO , Put it back together while i wait for some more bits in the pipeline.









I didn,t think to take pics all the way through out.
It is getting pulled down again when the other bits show up.

Last edited by whsky70; 25th October 2010 at 8:31 PM. Reason: Spacing
whsky70 is offline   Reply With Quote
Old 24th October 2010, 9:22 PM   #101
Wootwagon
Member
 
Wootwagon's Avatar
 
Join Date: Jun 2010
Location: Melbourne (boronia)
Posts: 462
Default

Nice looking case dude!

Today i mounted my rad fans, finished the daisy chain for fan bank one, made my front custom panel, mounted my pump bracket, justified buying a new graphics card with the girlfriend (that last one was the hardest) so next week ill be watching the prices of NV cards and the new 6870s very closely
__________________
CPU:Phenom II 965BE @ 3.9ghz 1.45v GPU:6850HD xfire @ 850/1100 MOBO:GA-890FXA-UD5 RAM:G.Skill Ripjaw 4gb CL71600 kit CASE:TJ07 custom PSU:Toughpower 750w CM COOLING:Custom watercooling setup
Wootwagon is offline   Reply With Quote
Old 25th October 2010, 1:10 PM   #102
cesario
Member
 
cesario's Avatar
 
Join Date: Jun 2009
Posts: 264
Default

i slapped my friend in the face cause he tried to solder his sata connector that fell off his mobo with a $10 soldering iron
i spent the next few hours fixing his F up
but on a lighter note, i got my hands on an antec super lanboy... MODDING AHOY!
__________________
Carbon Antec Super Darkboy
cesario is offline   Reply With Quote
Old 25th October 2010, 5:59 PM   #103
thekingoffoxes
Member
 
thekingoffoxes's Avatar
 
Join Date: Nov 2007
Location: Melb
Posts: 55
Default

Pulled out my second and third graphics card, my mobo is a MSI P35 Neo which only has 1 pcie 16x slot so i cut down my 8600gt to fit in a 1x, melted out the back of another 1x slot for the 9500GT and left the 8800GS in the 16x slot.

This was working fine - until recently - I keep getting BOSDs and driver crashes, i think this is because a) its overheating or b) the 8800GS is overheating due to being a gigabyte with a crappy cooler.
__________________
aahhh... Such Misfortune
thekingoffoxes is offline   Reply With Quote
Old 25th October 2010, 5:59 PM   #104
millsy_c
Member
 
millsy_c's Avatar
 
Join Date: Mar 2007
Location: Brisbane
Posts: 10,952
Default

For folding or more monitors or cuda stuff?
__________________
Quote:
Originally Posted by Luke212 View Post
You are talking like an expert beginner. Talk less and listen more.
millsy_c is offline   Reply With Quote
Old 25th October 2010, 7:05 PM   #105
Intensity
Member
 
Intensity's Avatar
 
Join Date: Feb 2010
Location: Launceston TAS 7290
Posts: 2,195
Default

Just put my psu up the top for a change, ready for my new cards to go in my haf932.
Intensity is offline   Reply With Quote
Reply

Bookmarks

Sign up for a free OCAU account and this ad will go away!

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 6:32 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
OCAU is not responsible for the content of individual messages posted by others.
Other content copyright Overclockers Australia.
OCAU is hosted by Micron21!