Overclockers Australia Forums

OCAU News - Wiki - QuickLinks - Pix - Sponsors  

Go Back   Overclockers Australia Forums > Manufacturer-specific Forums > AMD x86 CPUs and chipsets

Notices

Reply
 
Thread Tools
Old 27th August 2017, 8:50 AM   #1576
TaroT
Member
 
TaroT's Avatar
 
Join Date: Jan 2002
Location: Hazelbrook nsw 2779
Posts: 8,524
Default

Quote:
Originally Posted by OJR View Post
I'm still trying to figure out the ins and outs of this board. It seems that the above speed is a glitch. I set 4.1 in the BIOS, the BIOS says 4.1, Windows says 4.1 as you can see, but monitoring programs say the multi is stuck on 15.5. Running benchmarks verifies that it is indeed running at 15.5 multi (1550Mhz).

Anyone seen this before?

If I set everything to auto in the BIOS, it runs at correct default speeds.

EDIT: I found the exact same issue here on OCAU lol http://forums.overclockers.com.au/sh...php?p=17590466
and yes
how are you overclocking if you want i can throw in some of my Baymax settings on different bioses with my 1800x.

the way i did it was offset voltage a pstate 0 but not touching anything except the speed 9D etc
__________________
AMD Threadripper 1950X@stock:corsair H115i cooler: Asrock Taichi X399Gskilll Flarex 3200 ddr4 @3200 cas14XFX Vega 64 8 gig
TaroT is offline   Reply With Quote
Old 27th August 2017, 9:33 PM   #1577
Gamelife
New Member
 
Join Date: Jul 2017
Posts: 7
Default

ty very much.
will look into those and test out a few benchmarks before i get into it.
keen to get a baseline on what the parts can do along with the temps.


Quote:
Originally Posted by SomeBoredGuy View Post
firsyty i use cinebench r12 (ithink thats the latest version)
realbench
then i use aida64 (this i do for 12 hoursish some do lesser some do more)
Gamelife is offline   Reply With Quote
Old Yesterday, 12:33 PM   #1578
Sgt Bilko
Member
 
Sgt Bilko's Avatar
 
Join Date: Mar 2015
Location: Canberra(ish) 2581
Posts: 733
Default

New entry for me @mAJORD

Sgt Bilko - Ryzen Threadripper 1950x (ES) - N/A - Unknown - Gigabyte AORUS X399 Gaming 7 - 4x8GB G.SKILL TridentZ RGB 3333 14-14-14-34-1T - 4025Mhz - 1.4v - EK Predator - AIDA64 4Hrs
__________________
AMD Community Manager

Comments are my own unless stated otherwise.
Sgt Bilko is offline   Reply With Quote
Old Yesterday, 5:14 PM   #1579
MUTMAN
Member
 
MUTMAN's Avatar
 
Join Date: Jun 2001
Location: brisvegas
Posts: 4,429
Default

Thats a great rig. With a great OC you have there sarg
MUTMAN is offline   Reply With Quote
Old Yesterday, 5:50 PM   #1580
Sgt Bilko
Member
 
Sgt Bilko's Avatar
 
Join Date: Mar 2015
Location: Canberra(ish) 2581
Posts: 733
Default

Quote:
Originally Posted by MUTMAN View Post
Thats a great rig. With a great OC you have there sarg
Thanks

Chock full of love or hate RGB too
__________________
AMD Community Manager

Comments are my own unless stated otherwise.
Sgt Bilko is offline   Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 4:41 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
OCAU is not responsible for the content of individual messages posted by others.
Other content copyright Overclockers Australia.
OCAU is hosted by Micron21!