Overclockers Australia Forums

OCAU News - Wiki - QuickLinks - Pix - Sponsors  

Go Back   Overclockers Australia Forums > Specific Hardware Topics > Extreme and Water Cooling

Notices


Sign up for a free OCAU account and this ad will go away!
Search our forums with Google:
Reply
 
Thread Tools
Old 20th March 2017, 9:25 PM   #1
SiriusDragon Thread Starter
Member
 
SiriusDragon's Avatar
 
Join Date: Feb 2009
Location: Sydney
Posts: 2,221
Question CPU water block problem - wide temperature range

Hey all... having an odd problem with CPU temps...


Click to view full size!


See those CPU temp variations?

One core goes as low as -8 minimum, meanwhile the maximums are a ~10 degree lower difference between the other cores.

The block is a full nickel EK Supremacy (not EVO or MX), and I get a heap of condensation on it so the water that's going into it must be pretty cold.

Could it be a bad mount? Bad thermal paste? I'm using MX-2 but I've read Thermal Grizzly Hydronaut works well at sub-zero/low temps.

Any advice?
__________________
WTB
* EVGA SR-2
* XSPC RX360 radiator(s)
* Koolance VL3N QDCs
SiriusDragon is offline   Reply With Quote

Join OCAU to remove this ad!
Old 21st March 2017, 2:06 PM   #2
leithals
Member
 
Join Date: Feb 2011
Location: Central Coast 2257
Posts: 687
Default

I think the temp reading off that core is faulty. A bad seat would not give reading like this. The other threads are pretty comparable with just one being vastly cooler, thus my opinion.
__________________
Intel 7600k | Gigabyte Z270X Gaming 5 | Gigabyte GTX 1080 G1 Gaming | Samsung 960 Evo NVMe 250GB | Corsair Dominator 3200Mhz 16GB | CoolerMaster V860 | Kogan 27" 2560x1440 IPS
Watercooled Black Magic: XSPC H2 r2 | XSPC Raystorm CPU | XSPC Raystorm GPU | XSPC Photon 170 | XSPC RX120.7 | Aquacomputer D5 | Aquaero LT | EK fittings | Temp build
leithals is offline   Reply With Quote
Old Yesterday, 8:24 AM   #3
SiriusDragon Thread Starter
Member
 
SiriusDragon's Avatar
 
Join Date: Feb 2009
Location: Sydney
Posts: 2,221
Default

Quote:
Originally Posted by leithals View Post
I think the temp reading off that core is faulty. A bad seat would not give reading like this. The other threads are pretty comparable with just one being vastly cooler, thus my opinion.
That's awkward then... I guess I can offset the temperature for that core in RealTemp or whatever so I'll do that.

I'm going to get some Thermal Grizzly Hydronaut and also remount the block too.
__________________
WTB
* EVGA SR-2
* XSPC RX360 radiator(s)
* Koolance VL3N QDCs
SiriusDragon is offline   Reply With Quote
Reply

Bookmarks

Sign up for a free OCAU account and this ad will go away!

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 6:17 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
OCAU is not responsible for the content of individual messages posted by others.
Other content copyright Overclockers Australia.
OCAU is hosted by Micron21!