Overclockers Australia Forums

OCAU News - Wiki - QuickLinks - Pix - Sponsors  

Go Back   Overclockers Australia Forums > Manufacturer-specific Forums > AMD x86 CPUs and chipsets

Notices

Reply
 
Thread Tools
Old 16th March 2017, 3:06 PM   #106
TaroT
Member
 
TaroT's Avatar
 
Join Date: Jan 2002
Location: Hazelbrook nsw 2779
Posts: 8,566
Default

yeah that's what i thought...but not always the case...have a look at some of the reviews and the 1700 is that little bit slower at the same speed for some reason, i,m not talking anything much at all but it's there.

the 1700 is definitely the bargain chip to have (i just wanted the top chip for once in my life )
__________________
AMD Threadripper 1950X@stock:corsair H115i cooler: Asrock Taichi X399Gskilll Flarex 3200 ddr4 @3200 cas14XFX Vega 64 8 gig
TaroT is offline   Reply With Quote
Old 16th March 2017, 3:14 PM   #107
Bertross
Member
 
Bertross's Avatar
 
Join Date: Feb 2009
Location: Melb, CBD
Posts: 12,986
Default

Quote:
Originally Posted by TaroT View Post
yeah that's what i thought...but not always the case...have a look at some of the reviews and the 1700 is that little bit slower at the same speed for some reason, i,m not talking anything much at all but it's there.

the 1700 is definitely the bargain chip to have (i just wanted the top chip for once in my life )
I've seen many case too where the 1700 OC and 1700X OC do the same within a 1% margin of error and it could be either side of the fence.

Im not totally sure what to make of it TBH.
__________________

EVGA GTX 1080TI FTW3 | RYZEN 1700 3.9GHZ+H100I | ASUS ROG BIG HERO 6+SAMSUNG 950 PRO M.2 | 32GB CORSAIR VEN 3200 | PHANTEKS ENTHOO EVOLV TG | EVGA SUPERNNOVA 750
DELL U3415W 34" | WACOM CINTIQ 24HD | IPAD PRO 12.9"+PENCIL
Bertross is online now   Reply With Quote
Old 16th March 2017, 3:19 PM   #108
TaroT
Member
 
TaroT's Avatar
 
Join Date: Jan 2002
Location: Hazelbrook nsw 2779
Posts: 8,566
Default

well just ran cb11.5 got 19.43 multi threaded with email and browser open so yeah happy with that

now faster than a 6950
__________________
AMD Threadripper 1950X@stock:corsair H115i cooler: Asrock Taichi X399Gskilll Flarex 3200 ddr4 @3200 cas14XFX Vega 64 8 gig
TaroT is offline   Reply With Quote
Old 16th March 2017, 3:35 PM   #109
Bertross
Member
 
Bertross's Avatar
 
Join Date: Feb 2009
Location: Melb, CBD
Posts: 12,986
Default

Quote:
Originally Posted by TaroT View Post
well just ran cb11.5 got 19.43 multi threaded with email and browser open so yeah happy with that

now faster than a 6950
hehe im quite happy about grabbing this setup. But i just realised im not at work on Monday lol and delivery is Monday

Although i think i will be making sure its running smoothly before offloading my x99. I need it for work so cant have it not working.
__________________

EVGA GTX 1080TI FTW3 | RYZEN 1700 3.9GHZ+H100I | ASUS ROG BIG HERO 6+SAMSUNG 950 PRO M.2 | 32GB CORSAIR VEN 3200 | PHANTEKS ENTHOO EVOLV TG | EVGA SUPERNNOVA 750
DELL U3415W 34" | WACOM CINTIQ 24HD | IPAD PRO 12.9"+PENCIL
Bertross is online now   Reply With Quote
Old 16th March 2017, 3:44 PM   #110
Rammoth
Member
 
Rammoth's Avatar
 
Join Date: Nov 2003
Location: Melbourne
Posts: 278
Default

We've built a lab of Ryzen machines and stability has been an issue. This latest update of AMD Drivers for the X370 chipset has smoothed out all the issues we had on Prime X370-Pro motherboards with Windows 10 x64

https://www2.ati.com/drivers/amd-chi...64bit-mar9.exe

ASUS have not yet made this release available as I suspect most manufacturers struggle to do so rapidly. So, like with AMD/NVidia drivers for GFX - Go direct!

Hopefully this helps someone with stability issues under Windows 10.

Ps. We're using 2400mhz corsair lpx ram with ryzen 1800x
Rammoth is offline   Reply With Quote
Old 16th March 2017, 3:53 PM   #111
TaroT
Member
 
TaroT's Avatar
 
Join Date: Jan 2002
Location: Hazelbrook nsw 2779
Posts: 8,566
Default

yep got those the other day and so far no issues for me really.
what stability issues did you have before?
__________________
AMD Threadripper 1950X@stock:corsair H115i cooler: Asrock Taichi X399Gskilll Flarex 3200 ddr4 @3200 cas14XFX Vega 64 8 gig
TaroT is offline   Reply With Quote
Old 16th March 2017, 4:02 PM   #112
Rammoth
Member
 
Rammoth's Avatar
 
Join Date: Nov 2003
Location: Melbourne
Posts: 278
Default

Quote:
Originally Posted by TaroT View Post
yep got those the other day and so far no issues for me really.
what stability issues did you have before?
unplug/plug usb device - bsod/reboot
adobe product work - bsod/reboot or hang

oddly;
memtest - pass 10 passes
prime95 - pass 3 days of testing small fft - no issues. stable at 75 degrees

full spec - 25 machines;
ASUS Prime X370-Pro
Corsair LPX 2400mhz 32gb (2x16)
NVidia Titan X x 2 (not in sli - used for encoding) - v378.78
samsung 960 pro ssd 2tb - samsung nvme driver 2.1
generic keyboard + mouse
evga 1000 p2 power supply
h110i + noctua P14 fans
windows 10 x64 1607 build 14393.953
webroot AV
full adobe suite
Rammoth is offline   Reply With Quote
Old 16th March 2017, 5:01 PM   #113
aussie-revhead
Member
 
aussie-revhead's Avatar
 
Join Date: Feb 2005
Location: St Clair 2759
Posts: 18,784
Default

Quote:
Originally Posted by TaroT View Post
well just ran cb11.5 got 19.43 multi threaded with email and browser open so yeah happy with that

now faster than a 6950
Try R15 and submit it in my thread please

__________________
Bench 1- Asus Rampage 5 Extreme - Intel 5960x - 32gb of 3200c16 DDR4- 1x Galax GTX1080 Ti HOF - Samsung 960 Evo + Intel 600P m.2 512GB - Enermax Revo1250 - water cooled tech bench - QNIX 2560x1440 screen @ 100Hz - Aten 120Hz KVM
Netbox - Dell 990 SFF - 2500 - 16GB ram - gtx750Ti - 240GB SSD - 2TB green
Current vehicles- Black 2007 ZX14 - VE V8 Calais (wifes car) - VN SS (for sale)
aussie-revhead is online now   Reply With Quote
Old 16th March 2017, 5:47 PM   #114
TaroT
Member
 
TaroT's Avatar
 
Join Date: Jan 2002
Location: Hazelbrook nsw 2779
Posts: 8,566
Default

ok usb i can see that amd's have a bit of a history with crap usb drivers, i have not suffered that at all with this thankfully(but then i have been running the listed drivers above since i built it)

as for adobe no real idea as i don't use any adobe products.

as for R15 already ran that a million times when i get enough internet i will throw up some score
__________________
AMD Threadripper 1950X@stock:corsair H115i cooler: Asrock Taichi X399Gskilll Flarex 3200 ddr4 @3200 cas14XFX Vega 64 8 gig
TaroT is offline   Reply With Quote
Old 16th March 2017, 9:14 PM   #115
g00nster
Member
 
Join Date: Sep 2004
Location: Melbourne
Posts: 293
Default

Can you lucky Ryzen owners run a benchmark for me as I'd like to find out the number crunching capabilities of these new CPU's via Linpack.

I've found the easiest way is to use the Intel Burn Test (v2.54) tool which available on the internet (for example http://www.majorgeeks.com/files/deta...lburntest.html)

Stress Level: Standard
Times to run: 10
Threads: 4

Thanks OCAU!
__________________
Successfully traded with: Rickster, DrNick, d-cee, Busta-P, Loop Goose, hotdog_hotdog, ELLIOTBDC, paulnuboi, Rysith, Clicking, Mikey_D, czaja74
g00nster is offline   Reply With Quote
Old 16th March 2017, 9:23 PM   #116
mAJORD Thread Starter
Member
 
mAJORD's Avatar
 
Join Date: Jun 2002
Location: Griffin , Brisbane
Posts: 8,754
Default

Quote:
Originally Posted by Kelvin View Post
hmmmm..

Just putting a together a 1700 and Prime B350M-A in a silverstone SG11..

A few issues along the way.. most minor..

The Standoff layout on the Asus board is slightly non standard.. (no holes for the top of the board)

The Standoffs in the Silverstone SG11 are mostly fixed and cannot be removed....

Had to use a bit of masking tap other bits to insulate the board electrically from the stand offs.

The front header layout.. is poorly marked on the board (not typical of asus)... had to consult the manual on several occasions..

Can't figure out the CPU fan LED connector thing (will sort that out later)

looks like the 350M-A is spawned off the A320M-C design (which I have here) so I know what you mean.. it's a weird setup and leaves it prone to flex when plugging in ATX connector.

you plug the led cable into an RGB Header to get the coloured ring to light up , but doubt that board has one.
__________________
On the Bench: Ryzen 7 1700 - ASUS Prime X370 Pro - 16GB Corsair Vengance DDR4-3200
Main:
Ryzen 7 1800x - Crosshair VI Hero - 16GB G.SKill DDR4-3333 - ASUS 1080Ti FE - Custom water - Be-Quiet Silent Base
Ryzen OC / Owners Thread
mAJORD is online now   Reply With Quote
Old 17th March 2017, 12:13 AM   #117
T4orce
Member
 
T4orce's Avatar
 
Join Date: Feb 2005
Location: Sydney
Posts: 158
Default

Just ordered my 1700 for $399 of fleebay with the 20% off from futu_online if anyone is interested. Got some Corsair ram on the way too but I'm torn between the ASRock AB350M Pro4 (dual m.2 slots) and the MSI AM4 MicroATX B350 Mortar, it's too soon I guess but can't see any reviews yet
__________________
Trades: Too many
T4orce is offline   Reply With Quote
Old 17th March 2017, 5:58 AM   #118
TaroT
Member
 
TaroT's Avatar
 
Join Date: Jan 2002
Location: Hazelbrook nsw 2779
Posts: 8,566
Default

not sure why you want me to gimp my 1800 but,,,

burntest complete in 243.14 seconds(settings you said.)

between 45 to 46 GFlops
now lets see how she does with all cores

ok with all cores 156.30

82 to 83 GFlops
__________________
AMD Threadripper 1950X@stock:corsair H115i cooler: Asrock Taichi X399Gskilll Flarex 3200 ddr4 @3200 cas14XFX Vega 64 8 gig

Last edited by TaroT; 17th March 2017 at 6:02 AM.
TaroT is offline   Reply With Quote
Old 17th March 2017, 10:25 PM   #119
Sgt Bilko
Member
 
Sgt Bilko's Avatar
 
Join Date: Mar 2015
Location: Canberra(ish) 2581
Posts: 774
Default

New BIOS' for the Crosshair VI Hero:

Quote:
Alright, BIOS updating time. This version has reverted DRAM settings to 5803 behavior (1T mode), but I also have a test BIOS which keeps 0902 behavior (2T mode) for those who saw improvements there. It also fixes the low temperature reporting and FanXpert OS control.

1001 (DRAM 1T mode)

0038 (DRAM 2T mode)
__________________
AMD Community Manager

Comments are my own unless stated otherwise.
Sgt Bilko is online now   Reply With Quote
Old 17th March 2017, 10:28 PM   #120
mAJORD Thread Starter
Member
 
mAJORD's Avatar
 
Join Date: Jun 2002
Location: Griffin , Brisbane
Posts: 8,754
Default

Have to say i'm a bit disappointed they've left every other board out to dry on the updates :/

I know the Xhair is the halo product, but not one update for the 370 pro, cmon ASUS!
__________________
On the Bench: Ryzen 7 1700 - ASUS Prime X370 Pro - 16GB Corsair Vengance DDR4-3200
Main:
Ryzen 7 1800x - Crosshair VI Hero - 16GB G.SKill DDR4-3333 - ASUS 1080Ti FE - Custom water - Be-Quiet Silent Base
Ryzen OC / Owners Thread
mAJORD is online now   Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 10:56 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
OCAU is not responsible for the content of individual messages posted by others.
Other content copyright Overclockers Australia.
OCAU is hosted by Micron21!