Overclockers Australia Forums

OCAU News - Wiki - QuickLinks - Pix - Sponsors  

Go Back   Overclockers Australia Forums > General Topics > Troubleshooting Help

Notices


Sign up for a free OCAU account and this ad will go away!
Search our forums with Google:
Reply
 
Thread Tools
Old 17th February 2017, 4:45 PM   #1
Phitec Thread Starter
Member
 
Join Date: Mar 2013
Location: 4300
Posts: 51
Default 2 similar systems, 1 gets less fps

hi guys, my problem is that in overwatch, my pc runs everything on max/epic, and can sustain 60fps(vsync) easily, whilst my gfs pc will mainly fluctuate between 35-45 on ultra (can hold 60 on low). the thing is, our systems are very similar, if anything her's is slightly better. hoping someone can help me towards the right direction to troubleshoot!

my pc = i5 4570, z87, 8gb 1600mhz, 2gb evga gtx 770, HX850, ssd for os+ hdd for games
my gfs pc = i5 4690k, z97, 8gb 1600mhz, 2gb gigabyte gtx 770, CS750m, ssd for os+ hdd for games
we both run windows 10 64bit and at 1080p

our nvidia drivers are both the same (378.66), our hard drives are not near full capacity. as far as i know all other drivers/programs are upto date. my main guess, was that it was the cpu (even though her's is better) but i reset both to make sure.

i have also swapped our graphics cards, and same outcome.

i'm currently reinstalling overwatch on her pc now, but would anyone have any idea what i should be looking at?, is there a preferred graphics/cpu benchmark program that i should use to test?

any help would be greatly appreciated, as this is doing my head in >_<

thanks

Last edited by Phitec; 17th February 2017 at 5:05 PM.
Phitec is offline   Reply With Quote

Join OCAU to remove this ad!
Old 17th February 2017, 6:07 PM   #2
russkris
Member
 
Join Date: Aug 2004
Location: Hobart - Tasmania
Posts: 45
Default

Thermal throttling? What temps.

Heaven Benchmark is good.
__________________
----Rusty----
OCAU Purchases
The OC
russkris is offline   Reply With Quote
Old 17th February 2017, 6:24 PM   #3
power
Member
 
power's Avatar
 
Join Date: Apr 2002
Location: brisbane
Posts: 48,375
Default

similar but not the same....

i5 4570 vs i5 4690K
Z87 board vs Z97 based board.
__________________
this is who we are.
power is online now   Reply With Quote
Old 17th February 2017, 6:28 PM   #4
demiurge3141
Member
 
Join Date: Aug 2005
Location: Melbourne 3073
Posts: 796
Default

Background programs?
demiurge3141 is offline   Reply With Quote
Old 17th February 2017, 7:54 PM   #5
Phitec Thread Starter
Member
 
Join Date: Mar 2013
Location: 4300
Posts: 51
Default

Quote:
Originally Posted by russkris View Post
Thermal throttling? What temps.

Heaven Benchmark is good.
cpu was 50deg whilst i was playing and gpu was give or take 60deg.
i will give heaven benchmark a go soon! is there a setting for that btw?

Quote:
Originally Posted by power View Post
similar but not the same....

i5 4570 vs i5 4690K
Z87 board vs Z97 based board.
yeah but the problem here is that the 4690k/z97 is performing worse than the 4570/z87, the 4570/z87 runs it all on max comfortably, whilst the 4690k/z97 atm is getting 45/50 on high

Quote:
Originally Posted by demiurge3141 View Post
Background programs?
nah i've eliminated that

p.s, in overwatch, her pc will sit around 30fps in menu/character select, once the game starts it got up to 45/50ish~
Phitec is offline   Reply With Quote
Old 17th February 2017, 9:30 PM   #6
havabeer
Member
 
havabeer's Avatar
 
Join Date: Dec 2010
Posts: 2,323
Default

Swap your ram over and see if it makes a difference, could be a dud stick
__________________
Current rig: CPU i7 5960X - Mobo MSI x99 pro carbon - GPU 2x Titan X (pascal) - Ram 16gig DDR4 2666 G*skill - Case Custom little devil V8 - Monitor Phillips 40" 4k
Cooling - Custom water loop - 360 rad x 2 - 480 x 1 - acrylic hard tube
havabeer is online now   Reply With Quote
Old 17th February 2017, 9:44 PM   #7
adr_an
Member
 
adr_an's Avatar
 
Join Date: Oct 2002
Location: Melbourne
Posts: 572
Default

Have you checked chipset drivers and maybe mobo and CPU compatibility with her PC?
__________________
.
adr_an is offline   Reply With Quote
Old 17th February 2017, 10:24 PM   #8
Phitec Thread Starter
Member
 
Join Date: Mar 2013
Location: 4300
Posts: 51
Default

Quote:
Originally Posted by havabeer View Post
Swap your ram over and see if it makes a difference, could be a dud stick
oo il give that a go when i get some time, that is a possibility

Quote:
Originally Posted by adr_an View Post
Have you checked chipset drivers and maybe mobo and CPU compatibility with her PC?
yeah i've checked as much as i can, to make sure its up to date. and what do you mean by mobo and cpu compatibility with her pc?, its a 4690k and a z97, they are compatitable
Phitec is offline   Reply With Quote
Old 17th February 2017, 10:25 PM   #9
dragonFLAME
Member
 
Join Date: Nov 2002
Location: Geraldton
Posts: 611
Default

it will be screen capture or what ever Nvidia call it.
dragonFLAME is online now   Reply With Quote
Old 17th February 2017, 10:32 PM   #10
Phitec Thread Starter
Member
 
Join Date: Mar 2013
Location: 4300
Posts: 51
Default

Quote:
Originally Posted by dragonFLAME View Post
it will be screen capture or what ever Nvidia call it.
Its turned off on both pcs :/
Phitec is offline   Reply With Quote
Old 18th February 2017, 4:58 AM   #11
adr_an
Member
 
adr_an's Avatar
 
Join Date: Oct 2002
Location: Melbourne
Posts: 572
Default

Quote:
Originally Posted by Phitec View Post
oo il give that a go when i get some time, that is a possibility



yeah i've checked as much as i can, to make sure its up to date. and what do you mean by mobo and cpu compatibility with her pc?, its a 4690k and a z97, they are compatitable
Compatibility as in if there are known bugs with that combo. Or maybe the manufacturers website to see if there is a bios update to sort any issues.
__________________
.
adr_an is offline   Reply With Quote
Old 18th February 2017, 5:13 AM   #12
MoonSha
Member
 
MoonSha's Avatar
 
Join Date: Mar 2004
Location: Coffs Harbour
Posts: 1,022
Default

Some people have found ram speed has a strange effect on FPS in overwatch, maybe check if both computers have similar results in Passmark?
__________________
Antec P182 :: Samsung 840 Evo :: Asus P6T :: Intel Xeon 5650 6x4.1Ghz :: 12GB G.Skill DDR3 1600 :: GTX1070 :: Acer 165hz 27" G-Sync :: CMStorm Trigger Blue :: G400s :: X-Fi XtremeMusic :: Z-5500D

Trades: Dimtar, vine-au, Tomee, DaFugg, Stax, kung-f00-kamel, Crambo, kooliez, luke_o, cysp. Over $1800
MoonSha is offline   Reply With Quote
Old 18th February 2017, 8:58 AM   #13
Phitec Thread Starter
Member
 
Join Date: Mar 2013
Location: 4300
Posts: 51
Default

Quote:
Originally Posted by MoonSha View Post
Some people have found ram speed has a strange effect on FPS in overwatch, maybe check if both computers have similar results in Passmark?
hi, i jst quickly did 'passmark performance test' my pc got 3751.7, and hers got a higher score of 4174.9 =\

edit, under '3d graphics mark'
hers is a lot lower than mine
both of our gpus are 770 2gbs just different brands
her 3d graphics mark was 3511 and mine was 6897
my results in that category were also a lot higher than hers

hmmmm

edit: soon as i get some time im going to download heaven benchmark, and run them on both computers
then switch gpus and run the tests again to see if theres any difference

Last edited by Phitec; 18th February 2017 at 9:13 AM.
Phitec is offline   Reply With Quote
Old 18th February 2017, 10:13 AM   #14
shane41
Member
 
Join Date: Nov 2008
Location: In the sticks NSW
Posts: 4,861
Default

Download gpu-z. Then compare the clocks

.......my guess would have been throttling in a hot case.
__________________
Quote:
Originally Posted by neoprint View Post
There is a group of us that get incredibly erect over such hardware. Maybe post in the retro section?
Haha ...........might be a bit rude that picture.
shane41 is offline   Reply With Quote
Old 18th February 2017, 2:01 PM   #15
Phitec Thread Starter
Member
 
Join Date: Mar 2013
Location: 4300
Posts: 51
Default

Quote:
Originally Posted by shane41 View Post
Download gpu-z. Then compare the clocks

.......my guess would have been throttling in a hot case.
i have checked the clocks, they are running as per factory oc's

i have just done heaven benchmark on both pcs and her's is underperforming by a lot!


Click to view full size!


will be switching ram and gpus to benchmark again tonight!
Phitec is offline   Reply With Quote
Reply

Bookmarks

Sign up for a free OCAU account and this ad will go away!

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 4:33 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
OCAU is not responsible for the content of individual messages posted by others.
Other content copyright Overclockers Australia.
OCAU is hosted by Micron21!