Overclockers Australia Forums
OCAU News - Wiki - QuickLinks - Pix - Sponsors  

Go Back   Overclockers Australia Forums > Other Topics > Audio Visual

Notices


Sign up for a free OCAU account and this ad will go away!
Search our forums with Google:
Reply
 
Thread Tools
Old 3rd January 2010, 5:34 PM   #1
onbail Thread Starter
(Banned or Deleted)
 
Join Date: May 2005
Location: Sydney
Posts: 247
Default Sony KDL-46X3100 Issues

I have recently come across an issue with my KDL-46X3100 where banding will appear only almost half of the screen and will appear erratically and across all inputs.

Sometimes the picture will be fine and sometimes the banding will popup out of nowhere and then disappear and sometimes the banding will stay on for quite a while.

Any idea what the issue may be and what might be starting to fail?

Here are some photos I took of the lovely scamwow ad that was on:





It looks worse in real life than the dodgy camera pics I took.

Last edited by onbail; 3rd January 2010 at 5:36 PM.
onbail is offline   Reply With Quote

Join OCAU to remove this ad!
Old 3rd January 2010, 5:51 PM   #2
Drew_
New Member
 
Drew_'s Avatar
 
Join Date: Feb 2007
Posts: 2,047
Default

I bet you're wishing you got that extended warranty now huh?

I'd suggest contacting Sony.
__________________
Communications Minister, Senator Stephen Conroy censored my avatar! What's next?
Drew_ is offline   Reply With Quote
Old 3rd January 2010, 6:17 PM   #3
onbail Thread Starter
(Banned or Deleted)
 
Join Date: May 2005
Location: Sydney
Posts: 247
Default

It served the family well no biggy if its going to cost a fortune to fix it, its about time for an upgrade anyway.
onbail is offline   Reply With Quote
Old 3rd January 2010, 7:31 PM   #4
NSanity
Member
 
NSanity's Avatar
 
Join Date: Mar 2002
Location: Bathurst, NSW
Posts: 8,704
Default

My friend has a 46in XBR from that series that does EXACTLY the same thing.

When the TV warms up, it stops. He's had the panel replaced once, and its due to happen again (as its failed again - same thing).

I'm thinking panel defect.
__________________
i'm in your noun, verbing your related noun.
NSanity is offline   Reply With Quote
Old 14th March 2010, 11:15 PM   #5
monij2007
New Member
 
Join Date: Mar 2010
Posts: 2
Default KDL46x3100

The same thing has happened to mine (KDL46x3100) after only 18months. The tv cost $3500, I do have an extended warranty but they will only replace due to the specifications and not the price. the tv that matches the closest to those specifications is the ex500 worth $1800. the warranty company refuse to repair it. to replace the panel is $2000. I have heard of two other people replacing the panel only for the same thing to happen. I think the panel IS defective. the KDL46x3100 has now been discontinued. To pay $3800 (including warranty) and end up with an $1800 tv is extremely disappointing. Not sure what to do yet!!!!
monij2007 is offline   Reply With Quote
Old 15th March 2010, 9:51 AM   #6
Johnbu
Member
 
Join Date: Jul 2005
Location: SE Melbourne
Posts: 1,570
Default

Quote:
Originally Posted by monij2007 View Post
To pay $3800 (including warranty) and end up with an $1800 tv is extremely disappointing.
Most likely the $1800 TV today is better than a 3 yo $3800 TV.
Johnbu is offline   Reply With Quote
Old 15th March 2010, 10:13 AM   #7
NSanity
Member
 
NSanity's Avatar
 
Join Date: Mar 2002
Location: Bathurst, NSW
Posts: 8,704
Default

Quote:
Originally Posted by monij2007 View Post
The same thing has happened to mine (KDL46x3100) after only 18months. The tv cost $3500, I do have an extended warranty but they will only replace due to the specifications and not the price.
Eh.

They tried the same shit with my mate.

Bravia Engine *is* a specifcation (its listed on the specs).

They repaired it - again. (3rd time now)

Quote:
Originally Posted by Johnbu View Post
Most likely the $1800 TV today is better than a 3 yo $3800 TV.
Yeah no.
__________________
i'm in your noun, verbing your related noun.
NSanity is offline   Reply With Quote
Old 16th March 2010, 12:56 PM   #8
monij2007
New Member
 
Join Date: Mar 2010
Posts: 2
Default

Quote:
Originally Posted by Johnbu View Post
Most likely the $1800 TV today is better than a 3 yo $3800 TV.
If it had been 3years, I wouldn't mind so much but it started happening just under 18 months
monij2007 is offline   Reply With Quote
Old 16th March 2010, 1:45 PM   #9
aokman
Member
 
aokman's Avatar
 
Join Date: Jul 2001
Location: Melbourne
Posts: 8,867
Default

If it effects an even portion of the screen (eg. 1/3rd) then its likely to be the driver chip that runs that section of the screen ive seen repairs like it before on youtube and the panel needs to be replaced as its integrated into the ribbon connection. This is the reason i dont buy expensive name brand screens lol. Save some money and get an extended warranty instead on a cheaper brand as long as the picture quality is just as good
__________________
aokman is offline   Reply With Quote
Reply

Bookmarks

Sign up for a free OCAU account and this ad will go away!

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 7:54 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd. -
OCAU is not responsible for the content of individual messages posted by others.
Other content copyright Overclockers Australia.
OCAU is hosted by Internode!