Overclockers Australia Forums
OCAU News - Wiki - QuickLinks - Pix - Sponsors  

Go Back   Overclockers Australia Forums > General Topics > Overclocking & Hardware

Notices


Sign up for a free OCAU account and this ad will go away!
Search our forums with Google:
Closed Thread
 
Thread Tools
Old 18th June 2011, 8:44 AM   #1426
aussie-revhead
Member
 
aussie-revhead's Avatar
 
Join Date: Feb 2005
Location: Western Sydney
Posts: 15,513
Default

Guys am I reading the comp thread right? Only five submissions in there in total? Come on!! We need to show interest in this, MSI would like to look and say "wow look at all the people that participated", or I would think anyway, get some post in guys, even if its not on the mark just post up a score.

__________________
Bench 1- OFFLINE (no cpu, mobo, ram or vid card)- Enermax Revo1250 - water cooled tech bench - QNIX 2560x1440 screen @ 96Hz - Aten 120Hz KVM
Mitx Netbox -SG06 - Z87i-Pro - 4790K (4500 1.200v) - G.SKILL 2666c11 - Zotac GTX970 shortie - cpu and gpu water cooled
Next bike- ... will be a ZX14 !!!
aussie-revhead is online now  

Join OCAU to remove this ad!
Old 18th June 2011, 11:07 AM   #1427
Muzwa Kai Thread Starter
Member
 
Muzwa Kai's Avatar
 
Join Date: Jun 2005
Location: brisbane
Posts: 2,301
Default

overpaq'd have you chosen a system for the comp yet? cascade gazza?
hopefully more subs over the weekend
seven subs so far including two from ando and yamunsa
__________________

i7 870 @ 4280mhz danger den - 8gb 2140mhz 9-9-9-24-2t - 2x asus 5870 - asus P55 deluxe - SONY 55" LCD - xbox 360 gamepad - logi 510 - razer mamba
Muzwa Kai is offline  
Old 18th June 2011, 4:27 PM   #1428
Ando420
Member
 
Ando420's Avatar
 
Join Date: Jun 2007
Location: Newcastle
Posts: 1,168
Default

woop woop

__________________
Join HWBOT TEAM OCAU
Ando420 is offline  
Old 18th June 2011, 10:56 PM   #1429
Ando420
Member
 
Ando420's Avatar
 
Join Date: Jun 2007
Location: Newcastle
Posts: 1,168
Default

had a rest from 01 for a bit


Had a play with Spi 32m for a couple of hours.




PB 32m btw
__________________
Join HWBOT TEAM OCAU

Last edited by Ando420; 18th June 2011 at 11:29 PM.
Ando420 is offline  
Old 18th June 2011, 11:18 PM   #1430
Yamunsa
Member
 
Yamunsa's Avatar
 
Join Date: May 2009
Location: Cairns
Posts: 1,654
Default

i have 1 link for you ando - here hehe
Yamunsa is offline  
Old 18th June 2011, 11:22 PM   #1431
Muzwa Kai Thread Starter
Member
 
Muzwa Kai's Avatar
 
Join Date: Jun 2005
Location: brisbane
Posts: 2,301
Default

nice! 2 seconds behind my pb
__________________

i7 870 @ 4280mhz danger den - 8gb 2140mhz 9-9-9-24-2t - 2x asus 5870 - asus P55 deluxe - SONY 55" LCD - xbox 360 gamepad - logi 510 - razer mamba
Muzwa Kai is offline  
Old 18th June 2011, 11:59 PM   #1432
PAQd
Member
 
PAQd's Avatar
 
Join Date: Jan 2005
Location: Gold Coast
Posts: 773
Default

Quote:
Originally Posted by Yamunsa View Post
i have 1 link for you ando - here hehe
I just use MS Paint, Open jpg in MSP > resize > save > upload
__________________
DESKTOP: i7-2700K | Z68XP-UD4 | H80 | 8GB Ripjaws X | Intel 520 | GB GTX580 UD | 24" DELL | Antec 300 | 875W Toughpower XT | Win7 Ult 64
Join the OCAU HWBOT TEAM
PAQd is offline  
Old 19th June 2011, 12:19 AM   #1433
Yamunsa
Member
 
Yamunsa's Avatar
 
Join Date: May 2009
Location: Cairns
Posts: 1,654
Default

the benifit of this is you can resize multipul images off right click. saves having to reopen a picture individually to resize.
Yamunsa is offline  
Old 19th June 2011, 12:31 AM   #1434
PAQd
Member
 
PAQd's Avatar
 
Join Date: Jan 2005
Location: Gold Coast
Posts: 773
Default

Guess Paint just got a redundancy payout then
__________________
DESKTOP: i7-2700K | Z68XP-UD4 | H80 | 8GB Ripjaws X | Intel 520 | GB GTX580 UD | 24" DELL | Antec 300 | 875W Toughpower XT | Win7 Ult 64
Join the OCAU HWBOT TEAM
PAQd is offline  
Old 19th June 2011, 6:44 AM   #1435
Akh-Horus
(Banned or Deleted)
 
Join Date: Feb 2008
Location: Western Vic
Posts: 8,124
Default

I want to see how far yamunsa can take that p4 chip before it cooks lol.
Akh-Horus is offline  
Old 19th June 2011, 8:48 AM   #1436
Ando420
Member
 
Ando420's Avatar
 
Join Date: Jun 2007
Location: Newcastle
Posts: 1,168
Default

Quote:
Originally Posted by Yamunsa View Post
i have 1 link for you ando - here hehe
Yeah I know I use Imgur and I now have it set to resize when I upload
__________________
Join HWBOT TEAM OCAU
Ando420 is offline  
Old 19th June 2011, 12:05 PM   #1437
Yamunsa
Member
 
Yamunsa's Avatar
 
Join Date: May 2009
Location: Cairns
Posts: 1,654
Default

Quote:
Originally Posted by Akh-Horus View Post
I want to see how far yamunsa can take that p4 chip before it cooks lol.
pi 32 and wprime 1024 stable at 5.568ghz at -67 so far. hoping to give it another flogging later this week for some pc05 runs.
Yamunsa is offline  
Old 19th June 2011, 12:43 PM   #1438
Muzwa Kai Thread Starter
Member
 
Muzwa Kai's Avatar
 
Join Date: Jun 2005
Location: brisbane
Posts: 2,301
Default

i just use pix

Quote:
Originally Posted by Yamunsa View Post
pi 32 and wprime 1024 stable at 5.568ghz at -67 so far. hoping to give it another flogging later this week for some pc05 runs.
thats the pot temp though not the cpu temp right?
__________________

i7 870 @ 4280mhz danger den - 8gb 2140mhz 9-9-9-24-2t - 2x asus 5870 - asus P55 deluxe - SONY 55" LCD - xbox 360 gamepad - logi 510 - razer mamba
Muzwa Kai is offline  
Old 19th June 2011, 12:52 PM   #1439
Yamunsa
Member
 
Yamunsa's Avatar
 
Join Date: May 2009
Location: Cairns
Posts: 1,654
Default

48sec 344ms with Pentium 4 660 at 5584MHz. pics included with the msi comp background lol. (yep pot temps recored. started to pass 1.7v+ through the core and it was chewing dice like a mf). runs started falting in pi if the pot got to -30 so i'd guess the die would have been hitting positive 40 degs but thats only a guess. realtemp readings are stuck -12 degs throughout so are an inacurate judge.
Yamunsa is offline  
Old 19th June 2011, 1:13 PM   #1440
Muzwa Kai Thread Starter
Member
 
Muzwa Kai's Avatar
 
Join Date: Jun 2005
Location: brisbane
Posts: 2,301
Default

Quote:
Originally Posted by Yamunsa View Post
48sec 344ms with Pentium 4 660 at 5584MHz. pics included with the msi comp background lol. (yep pot temps recored. started to pass 1.7v+ through the core and it was chewing dice like a mf). runs started falting in pi if the pot got to -30 so i'd guess the die would have been hitting positive 40 degs but thats only a guess. realtemp readings are stuck -12 degs throughout so are an inacurate judge.
realtemp for me measures properly above -13c
__________________

i7 870 @ 4280mhz danger den - 8gb 2140mhz 9-9-9-24-2t - 2x asus 5870 - asus P55 deluxe - SONY 55" LCD - xbox 360 gamepad - logi 510 - razer mamba
Muzwa Kai is offline  
Closed Thread

Bookmarks

Tags
bench, hwbot, overclock, team

Sign up for a free OCAU account and this ad will go away!

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 7:20 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd. -
OCAU is not responsible for the content of individual messages posted by others.
Other content copyright Overclockers Australia.
OCAU is hosted by Internode!