Overclockers Australia Forums
OCAU News - Wiki - QuickLinks - Pix - Sponsors  

Go Back   Overclockers Australia Forums > Specific Hardware Topics > Storage & Backup

Notices


Sign up for a free OCAU account and this ad will go away!
Search our forums with Google:
Reply
 
Thread Tools
Old 25th March 2011, 3:29 PM   #1
samo Thread Starter
Member
 
samo's Avatar
 
Join Date: Aug 2007
Location: Adelaide
Posts: 1,001
Default HALP! Data Recovery. FreeNAS/UFS

alrighty..

so I was using Teracopy to to copy all my data from my raid5 freenas box to another NAS device but it was incredibly slow, so I stopped the process.

I then selected the delete option in teracopy, thinking it was going to delete everything in 'N:' and it did.. but then continued to delete everything in 'S:' as well.

ARRGHH! everything gone.

Any thing I can do to recover data from a UFS/FreeNAS system?

edit: might add all disks are connected to a Dell Perc 5i

Last edited by samo; 25th March 2011 at 3:37 PM.
samo is offline   Reply With Quote

Join OCAU to remove this ad!
Reply

Bookmarks

Sign up for a free OCAU account and this ad will go away!

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 10:24 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd. -
OCAU is not responsible for the content of individual messages posted by others.
Other content copyright Overclockers Australia.
OCAU is hosted by Internode!