2 similar systems, 1 gets less fps

Discussion in 'Troubleshooting Help' started by Phitec, Feb 17, 2017.

  1. Phitec

    Phitec Member

    Joined:
    Mar 25, 2013
    Messages:
    52
    Location:
    4300
    hi guys, my problem is that in overwatch, my pc runs everything on max/epic, and can sustain 60fps(vsync) easily, whilst my gfs pc will mainly fluctuate between 35-45 on ultra (can hold 60 on low). the thing is, our systems are very similar, if anything her's is slightly better. hoping someone can help me towards the right direction to troubleshoot!

    my pc = i5 4570, z87, 8gb 1600mhz, 2gb evga gtx 770, HX850, ssd for os+ hdd for games
    my gfs pc = i5 4690k, z97, 8gb 1600mhz, 2gb gigabyte gtx 770, CS750m, ssd for os+ hdd for games
    we both run windows 10 64bit and at 1080p

    our nvidia drivers are both the same (378.66), our hard drives are not near full capacity. as far as i know all other drivers/programs are upto date. my main guess, was that it was the cpu (even though her's is better) but i reset both to make sure.

    i have also swapped our graphics cards, and same outcome.

    i'm currently reinstalling overwatch on her pc now, but would anyone have any idea what i should be looking at?, is there a preferred graphics/cpu benchmark program that i should use to test?

    any help would be greatly appreciated, as this is doing my head in >_<

    thanks
     
    Last edited: Feb 17, 2017
  2. russkris

    russkris Member

    Joined:
    Aug 22, 2004
    Messages:
    103
    Location:
    Hobart - Tasmania
  3. power

    power Member

    Joined:
    Apr 20, 2002
    Messages:
    50,752
    Location:
    brisbane
    similar but not the same....

    i5 4570 vs i5 4690K
    Z87 board vs Z97 based board.
     
  4. demiurge3141

    demiurge3141 Member

    Joined:
    Aug 19, 2005
    Messages:
    880
    Location:
    Melbourne 3073
    Background programs?
     
  5. Phitec

    Phitec Member

    Joined:
    Mar 25, 2013
    Messages:
    52
    Location:
    4300
    cpu was 50deg whilst i was playing and gpu was give or take 60deg.
    i will give heaven benchmark a go soon! is there a setting for that btw?

    yeah but the problem here is that the 4690k/z97 is performing worse than the 4570/z87, the 4570/z87 runs it all on max comfortably, whilst the 4690k/z97 atm is getting 45/50 on high

    nah i've eliminated that :(

    p.s, in overwatch, her pc will sit around 30fps in menu/character select, once the game starts it got up to 45/50ish~
     
  6. havabeer

    havabeer Member

    Joined:
    Dec 12, 2010
    Messages:
    2,843
    Swap your ram over and see if it makes a difference, could be a dud stick
     
  7. adr_an

    adr_an Member

    Joined:
    Oct 4, 2002
    Messages:
    573
    Location:
    Melbourne
    Have you checked chipset drivers and maybe mobo and CPU compatibility with her PC?
     
  8. Phitec

    Phitec Member

    Joined:
    Mar 25, 2013
    Messages:
    52
    Location:
    4300
    oo il give that a go when i get some time, that is a possibility

    yeah i've checked as much as i can, to make sure its up to date. and what do you mean by mobo and cpu compatibility with her pc?, its a 4690k and a z97, they are compatitable
     
  9. dragonFLAME

    dragonFLAME Member

    Joined:
    Nov 18, 2002
    Messages:
    630
    Location:
    Geraldton
    it will be screen capture or what ever Nvidia call it.
     
  10. Phitec

    Phitec Member

    Joined:
    Mar 25, 2013
    Messages:
    52
    Location:
    4300
    Its turned off on both pcs :/
     
  11. adr_an

    adr_an Member

    Joined:
    Oct 4, 2002
    Messages:
    573
    Location:
    Melbourne
    Compatibility as in if there are known bugs with that combo. Or maybe the manufacturers website to see if there is a bios update to sort any issues.
     
  12. MoonSha

    MoonSha Member

    Joined:
    Mar 21, 2004
    Messages:
    1,033
    Location:
    Coffs Harbour
    Some people have found ram speed has a strange effect on FPS in overwatch, maybe check if both computers have similar results in Passmark?
     
  13. Phitec

    Phitec Member

    Joined:
    Mar 25, 2013
    Messages:
    52
    Location:
    4300
    hi, i jst quickly did 'passmark performance test' my pc got 3751.7, and hers got a higher score of 4174.9 =\

    edit, under '3d graphics mark'
    hers is a lot lower than mine
    both of our gpus are 770 2gbs just different brands
    her 3d graphics mark was 3511 and mine was 6897
    my results in that category were also a lot higher than hers

    hmmmm

    edit: soon as i get some time im going to download heaven benchmark, and run them on both computers
    then switch gpus and run the tests again to see if theres any difference
     
    Last edited: Feb 18, 2017
  14. shane41

    shane41 Member

    Joined:
    Nov 10, 2008
    Messages:
    4,926
    Location:
    on the edge
    Download gpu-z. Then compare the clocks

    .......my guess would have been throttling in a hot case.
     
  15. Phitec

    Phitec Member

    Joined:
    Mar 25, 2013
    Messages:
    52
    Location:
    4300
    i have checked the clocks, they are running as per factory oc's

    i have just done heaven benchmark on both pcs and her's is underperforming by a lot!


    Click to view full size!


    will be switching ram and gpus to benchmark again tonight!
     
  16. demiurge3141

    demiurge3141 Member

    Joined:
    Aug 19, 2005
    Messages:
    880
    Location:
    Melbourne 3073
    You can start swapping bits to see which is causing the problem.
     
  17. Phitec

    Phitec Member

    Joined:
    Mar 25, 2013
    Messages:
    52
    Location:
    4300
    so i just swapped my gpu and ram over to my gfs pc, and it still performs poorly (even slightly worse). that should mean that the issue is something a long the lines of a driver/software clash? i will get a spare ssd, and install fresh windows 10 + drivers etc and test then, if that works normally then yay! would mean i just need to format gfs ssd, if it doesn't then......... i don't know haha, will keep you guys updated incase anyones following
     
  18. MoonSha

    MoonSha Member

    Joined:
    Mar 21, 2004
    Messages:
    1,033
    Location:
    Coffs Harbour
    Is it this? https://www.reddit.com/r/pcgaming/comments/2sg2zj/psa_double_check_your_gpus_bus_interface/
     
  19. Phitec

    Phitec Member

    Joined:
    Mar 25, 2013
    Messages:
    52
    Location:
    4300
  20. dragonFLAME

    dragonFLAME Member

    Joined:
    Nov 18, 2002
    Messages:
    630
    Location:
    Geraldton
    Mobo got the latest BIOS?
     

Share This Page