10th gen Intel Desktop Comet Lake CPU(i9 10900K, i7 10700K, i5 10600K, i3 10320 & Z490)

Discussion in 'Intel x86 CPUs and chipsets' started by Azzan, Dec 30, 2019.

  1. Zarok77

    Zarok77 Member

    Joined:
    Jan 2, 2020
    Messages:
    1,131
    Location:
    Sydney
    :D
    The unify is an OKish board, actually great for that price:thumbup:
     
  2. spit051261

    spit051261 Member

    Joined:
    Sep 29, 2019
    Messages:
    3,020
    Location:
    Perth
    Must have just got more in ..
    Looks like the price has taken a hike


    Dear Paul, Your Order has been packed and is in the process of being shipped.
    ----------------------------------------------------------
    Goods Shipped:
    £449.99 x 1 - Intel Core i9-10900K 3.7GHz (Comet Lake) Socket LGA1200 Processor - Retail
    £0.00 x 1 - FREE WITH CP-67W-IN: Intel Galactic Bundle - Star Wars Fallen Order, Total War: Three Kingdoms & more
     
    Last edited: Jun 19, 2020
    Sergen likes this.
  3. Sergen

    Sergen Member

    Joined:
    Jan 7, 2020
    Messages:
    24
    Yep now in stock, however price has gone up.
     
  4. spit051261

    spit051261 Member

    Joined:
    Sep 29, 2019
    Messages:
    3,020
    Location:
    Perth
    Are there any in stock over here yet?
     
  5. Sergen

    Sergen Member

    Joined:
    Jan 7, 2020
    Messages:
    24
    Sure do!

    I've contacted CGB Solutions and their price is $940 AUD, and the ETA was 19/06 which is today. However you must email them (Support@cgbsolutions.com.au) to order.
     
  6. spit051261

    spit051261 Member

    Joined:
    Sep 29, 2019
    Messages:
    3,020
    Location:
    Perth
    UK are now out of stock
    Fook , they don't last long .
     
  7. Sergen

    Sergen Member

    Joined:
    Jan 7, 2020
    Messages:
    24
    Zarok77 and jjjc_93 like this.
  8. jekel

    jekel Member

    Joined:
    Jul 24, 2004
    Messages:
    703
    Location:
    Melbourne
  9. Edward05

    Edward05 Member

    Joined:
    May 15, 2015
    Messages:
    182
    anyone have an idea as to why my Samsung 970 evo nvme is operating at x2 ?

    I have Rog Strix z490-f

    The Top M2 slot i have a sandisk 256 gb m.2 Sata drive
    Bottom i have my Samsung 970 evo

    I also have x2 Drives in sata3/4 the too middle sata connectors on the mobo

    Also using igpu for now

    Edit:

    Got it working there was an option in the bios to select speeds of both drives the M.2 sata and nvme drive selected Sata mode for the sandisk and pcie x4 for my evo
     
    Last edited: Jun 20, 2020
  10. Zarok77

    Zarok77 Member

    Joined:
    Jan 2, 2020
    Messages:
    1,131
    Location:
    Sydney

    Mate Any deals today? :D

    10900k still out of stock pretty much everywhere :thumbdn:.
     
    Sergen likes this.
  11. jjjc_93

    jjjc_93 Member

    Joined:
    Jul 3, 2009
    Messages:
    3,077
    Location:
    Perth
    Zarok77 your old sticks go alright mate :leet:

    [​IMG]
     
    demowhc, Zarok77 and c4dderly like this.
  12. jekel

    jekel Member

    Joined:
    Jul 24, 2004
    Messages:
    703
    Location:
    Melbourne
    wow nice score :)
     
  13. Zarok77

    Zarok77 Member

    Joined:
    Jan 2, 2020
    Messages:
    1,131
    Location:
    Sydney
    Nice :thumbup:
    How did you manage such a high score?
    Ice?
     
  14. jjjc_93

    jjjc_93 Member

    Joined:
    Jul 3, 2009
    Messages:
    3,077
    Location:
    Perth
    Thanks :)

    Some help from my old friend liquid nitrogen. First time playing with it in about 6 years.
     
    spit051261 and Zarok77 like this.
  15. chilli

    chilli Member

    Joined:
    Jun 27, 2001
    Messages:
    391
    Location:
    sydney
    I am ready to try some beginners OCing , first I would like to boost my DDR which is only working on 3000mhz ATM If I try the Rams advertised - Latency: 17-19-19-39-3600MHz it crashes which is not amusing, mobo used in Sig Any utubes or vids I can look at ??
     
    Zarok77 likes this.
  16. Zarok77

    Zarok77 Member

    Joined:
    Jan 2, 2020
    Messages:
    1,131
    Location:
    Sydney
    What cpu and mobo you have?
     
  17. chilli

    chilli Member

    Joined:
    Jun 27, 2001
    Messages:
    391
    Location:
    sydney
    Its in my Sig :)
    10700K & MSI-Unify
     
    Zarok77 likes this.
  18. spit051261

    spit051261 Member

    Joined:
    Sep 29, 2019
    Messages:
    3,020
    Location:
    Perth
    Need to get that score up on the cinebench thread ;)
    Any pics on the ln2 ?
     
  19. chilli

    chilli Member

    Joined:
    Jun 27, 2001
    Messages:
    391
    Location:
    sydney
    sorry I totally no nothing about OCing (Any Pics on In2) no idea what that is --- should I be learning OC basics somewhere ??
     
  20. headin2001

    headin2001 Member

    Joined:
    Apr 17, 2007
    Messages:
    3,572
    Location:
    Sunshine Coast
    Set XMP in bios. Make sure vdimm further down is set to 1.35v

    check SA and IO voltages. Probably want 1.3v SA and 1.25v IO to begin. See if it works stable. I’m playing on the Z490I unify right now, good little board.
     
    chilli and jjjc_93 like this.

Share This Page

Advertisement: