1. OCAU Merchandise now available! Check out our 20th Anniversary Mugs, Classic Logo Shirts and much more! Discussion here.
    Dismiss Notice

3DMark 11 Ranking Thread

Discussion in 'Video Cards & Monitors' started by GOD, May 24, 2009.

Thread Status:
Not open for further replies.
  1. Miff88

    Miff88 Member

    Joined:
    Nov 10, 2010
    Messages:
    427
    Location:
    Newcastle
    quick question.. why are the 590's not very popular?
     
  2. aussie-revhead

    aussie-revhead Member

    Joined:
    Feb 21, 2005
    Messages:
    19,505
    Location:
    St Clair 2759
    I think because they blew up when people overclocked them .....

    :eek:

    You would assume that, yours being a Classified, would be made better.

    :)
     
  3. JoolzD

    JoolzD Member

    Joined:
    May 18, 2009
    Messages:
    613
    Location:
    Woop Woop
    This. Even small increases in voltage had rather bad effects.
     
  4. ex4n

    ex4n Member

    Joined:
    Oct 5, 2011
    Messages:
    2,194
    Location:
    Perth
    Also 6990 seems better IMO if your going to buy something like that.
     
  5. SiriusDragon

    SiriusDragon Member

    Joined:
    Feb 10, 2009
    Messages:
    2,353
    Location:
    Sydney
    590s seem horribly overpriced down here :( I was considering one for an MATX build, but not now. I'll just wait for Kepler...
     
  6. Miff88

    Miff88 Member

    Joined:
    Nov 10, 2010
    Messages:
    427
    Location:
    Newcastle
    They removed the ability to up the voltage pretty early on.

    I paid $715 for my EVGA Classified which comes with a factory overclock.

    edit

    So, with that said, all my overclocks atm are with stock volts and just a modified fan profile as the nvidia one is absolutely terrible.. as in, at stock settings the fan only really kicks in at 80 degrees
     
  7. KiwInsane

    KiwInsane Member

    Joined:
    May 7, 2010
    Messages:
    55
    P13666 - 2x GTX 580 SLI @ 1006/2260 - 1.213v - i7 2600k @ 5ghz - Gskill 6gb @ 1872 9-9-9-23 - Gigabyte Z68XP-UD3R - KiwInsane - Water

    [​IMG]
     
  8. DarkForceMage

    DarkForceMage Member

    Joined:
    Apr 3, 2009
    Messages:
    3,213
    Location:
    Brisbane, Southside
    Got a bit bored xD

    P9426 - Powercolor HD 7970 @ 1125/1575 stock volts - 2600K @ 4.2ghz - G.SKILL 11-11-11-30 @ 2133mhz - Asrock Z68 Extreme4 Gen 3 - DarkForceMage - air - Link
     
    Last edited: Mar 15, 2012
  9. warwhore

    warwhore (Banned or Deleted)

    Joined:
    May 26, 2011
    Messages:
    161
    Location:
    3147-3000
    guess i'll be removing then.
     
    Last edited: Mar 13, 2012
  10. Alba

    Alba Member

    Joined:
    Jan 2, 2002
    Messages:
    4,754
    Location:
    Shellharbour
    Not valid, tessellation is off, try again.

    From your own link
    You should know better being an OCer and all.
     
  11. scotteee

    scotteee Member

    Joined:
    Apr 23, 2007
    Messages:
    2,511
    tsk tsk, almost as bad as being caught waxing the monkey!
     
  12. warwhore

    warwhore (Banned or Deleted)

    Joined:
    May 26, 2011
    Messages:
    161
    Location:
    3147-3000
    le shrug....
     
  13. KiwInsane

    KiwInsane Member

    Joined:
    May 7, 2010
    Messages:
    55
    sweet that P13666 grabbed the top Nvidia dual card spot for me ay...chur

    i see the dual 7970's are 16k or so...about wat i had with 3x 580's...not bad!
     
  14. Phillsta

    Phillsta New Member

    Joined:
    Mar 6, 2012
    Messages:
    11
    old setup

    guess this goes in here http://3dmark.com/3dm11/2481258 new system (maximus extreme v , 2700k , 2 x7970) not stable yet will post as soon as it is
     
  15. DarkForceMage

    DarkForceMage Member

    Joined:
    Apr 3, 2009
    Messages:
    3,213
    Location:
    Brisbane, Southside
    Fuark that's nice! Gotta post your specs up when your ready,, tempting me to go xfire lol
     
    Last edited: Mar 15, 2012
  16. r3zn0r

    r3zn0r Member

    Joined:
    Jun 4, 2011
    Messages:
    391
    thats his 4way 570 sli not 2x7970 setup
     
  17. SiriusDragon

    SiriusDragon Member

    Joined:
    Feb 10, 2009
    Messages:
    2,353
    Location:
    Sydney
    how the heck did they get 570s to work in 4-way o_O
     
  18. r3zn0r

    r3zn0r Member

    Joined:
    Jun 4, 2011
    Messages:
    391
  19. SiriusDragon

    SiriusDragon Member

    Joined:
    Feb 10, 2009
    Messages:
    2,353
    Location:
    Sydney
  20. m0n4g3

    m0n4g3 Member

    Joined:
    Aug 5, 2009
    Messages:
    3,654
    Location:
    Perth, WA
    Getting lonely up here on the ATI Dual cards!

    Might have to try for some single runs... seems to be where it's at atm! :D
     
Thread Status:
Not open for further replies.

Share This Page

Advertisement: