A fix for FALLOUT : New Vegas Eyefinity users

Discussion in 'PC Games' started by PANZERAMD, Oct 22, 2010.

  1. PANZERAMD

    PANZERAMD Member

    Joined:
    Sep 9, 2002
    Messages:
    361
    Location:
    Bundaberg, Queensland
    Okay like a lot of people who brought FALLOUT : New Vegas and use Eyefinity ( or Nvidia Surround ) I have come across the problem of the Terminal screens being stretched that you can not see any of the menus to allow you to perform a hack, and unable to get out of the terminal screen; resulting in pressing escape to get to the quit game option to get back to the desktop (and in the process being unable to save the game).


    I have been playing with the .INI files and tried the FOV hacks for Fallout 3; but had no luck, so I went for a look through the .INI for anything related to the Terminals... And found this!

    fRenderedTerminalZoom=36

    I started playing with it divded by 2 to get 18 and made the streching worse:thumbdn:. So I decided to multiply by 2 to get 72... And it works!!!:D

    Edit : Okay just found the best setting is 88; so change fRenderedTerminalZoom=36 to the following fRenderedTerminalZoom=88

    The text is a little blurry, but it does work and is playable, I will continue to play with the settings a little more to see if I can improve it any more.

    To do this you to have change all three .INI files ( EG, Fallout_Default.ini, Fallout.ini, FalloutPrefs.ini ) which are located in the following.

    Fallout_Default.ini

    c:\Programs File (x86)\Steam\steamapps\common\Fallout new vegas

    Fallout.ini and falloutprefs.ini

    c:\users\Username\Documents\My Games\FalloutNV

    Replace username with your own user name (IE) mine is Glen so it is this for me.

    c:\users\glen\Documents\My Games\FalloutNV

    Edit : to modify fallout.ini you have remove read only from the file permissions and once done editing enable read only again.

    I hope this helps people out and spread the word to others who need help if you can.
     
    Last edited: Oct 22, 2010
  2. Shreaver

    Shreaver Member

    Joined:
    Aug 2, 2009
    Messages:
    1,417
    Location:
    Queenland
    Probably useful in the Fallout New Vegas thread...but I can see that it's annoying enough as a problem that it deserved a little extra attention.
     
  3. Flamin Joe

    Flamin Joe Member

    Joined:
    Jun 28, 2001
    Messages:
    5,247
    Location:
    4300
    I didn't have to change anything it just worked. :confused:

    Everything is in the correct ratio with just the text a little blurred.
     
  4. Omarko

    Omarko Member

    Joined:
    Nov 25, 2004
    Messages:
    4,218
    Location:
    Kellyville
    same here, ratios are ok but the text is blurred ...

    also, my mouse moves super fast in the menus, its bit annoing, anyone else gets this ?
     
  5. raGneG

    raGneG Member

    Joined:
    Dec 23, 2001
    Messages:
    8,404
    Location:
    Sydney
    Why can't this go in the already existing thread? Request the OP add it or something.
     
  6. Alba

    Alba Member

    Joined:
    Jan 2, 2002
    Messages:
    4,755
    Location:
    Shellharbour
    Anyone have an idea how to fix mine?
    It doesn't even show me my eyefinity res, so I can only play in single screen.


    Click to view full size!
     
  7. ashvsaod

    ashvsaod New Member

    Joined:
    Feb 4, 2009
    Messages:
    131
    I get the same thing. Watching with interest.
     
  8. gordonfreeman

    gordonfreeman (Banned or Deleted)

    Joined:
    Sep 26, 2010
    Messages:
    174
    Location:
    Sydney CBD
    I believe eyefinity resolutions are in the 16:9 drop down. Choose 16:9 instead of 16:10. Stupid, I know, but it's like that in most games I've played.
     
  9. ashvsaod

    ashvsaod New Member

    Joined:
    Feb 4, 2009
    Messages:
    131
    I looked in my 16:9 drop down. Wasnt there..
     
  10. XWarX

    XWarX Member

    Joined:
    May 11, 2006
    Messages:
    120
    You can edit the ini file manually for the desired res.
     
  11. Alba

    Alba Member

    Joined:
    Jan 2, 2002
    Messages:
    4,755
    Location:
    Shellharbour
    Tried that, 1920x1080 is the highest.

    It's pretty retarded that a new game doesn't support high res when older games do that came out long before eyefinity/surround.
     
  12. ravencs

    ravencs Member

    Joined:
    May 5, 2009
    Messages:
    831
    Location:
    Sydney 2089
    Anyone know how to change the FOV?

    I'm playing with monitors slightly tilted in (Walls in the way, so i cant expand them any further) and im getting some cronic motion sickness from how the ground / environment stretches on the side images.

    1 hour and i feel like throwing up - playing it with a hangover is worse then death.
     
  13. OP
    OP
    PANZERAMD

    PANZERAMD Member

    Joined:
    Sep 9, 2002
    Messages:
    361
    Location:
    Bundaberg, Queensland
    Okay! You have to change this setting in all three .ini files: fDefaultFOV=75.0000

    And change to one of the following.

    4:3 - 79.9000
    16:9 - 105.3000
    15:9 - 99.0000
    16:10 - 95.2000


    Taken form: http://www.widescreengamingforum.co...&t=14798&sid=12cb8a90a1d7c2879b31e46ef8fa8797

    To answer Alba's question, Crossfire and Eyefinity don't work together at all; although saying that ( well... typing it ), I have tricked Fallout : New Vegas in to working with both. To do so disable Crossfire start the New Vegas launcher and then enable Crossfire ( sometimes works ). I haven't figured out a fix yet.
     

Share This Page

Advertisement: