A7V266 and USB-lockups

Discussion in 'Other CPUs and chipsets' started by andretti, Aug 8, 2001.

  1. andretti

    andretti Member

    Joined:
    Aug 1, 2001
    Messages:
    5
    I´ve recently bought the new Asus A7V266-motherboard. Yesterday I stumbled across something very strange. After gradually increasing the FSB in the bios I discovered that my USB-units, I use a USB-mouse (microsoft) and a scanner (agfa), ceased to function. This appeared above a FSB of 137 Mhz. Backing down below 138 Mhz made them "come back" again!

    Browsing the net I found a note at overclockers.com linking to MSI support were they stated that there is a "flaw" in the KT266 chipset which currently are limiting the use of USB-units when overclocking the FSB above 137 Mhz!

    Anyone who experienced something similar or anyone who would like to comment on that?

    p.s. My system specs are as follows:

    ASUS A7V266 motherboars, rev 1.05, bios 1001c
    AMD Thunderbird 1.2 Ghz 266 FSB
    Samsung PC-2100 DDR memory, 2X256Mb
    IBM 60 GXP 41 Gb diskdrive
    Adaptec UW2940 SCSI-card
    Plextor CD-drive and CD-writer
    Creative Geforce card
    USB-mouse Intelli Explorer Microsoft
    USB-scanner E50 Agfa
    Win Me

    :cool:
     
  2. auenf

    auenf Member

    Joined:
    Jun 28, 2001
    Messages:
    373
    Location:
    South Camden NSW
    theres a thread in amdzone forums, go post in there, its a chipset problem, im sure of that now, only options are no USB and high fsb's, or max 137fsb and usable USB

    so glad my Ali Magik 1 works perfectly at 146fsb

    Enf...
     
  3. OP
    OP
    andretti

    andretti Member

    Joined:
    Aug 1, 2001
    Messages:
    5
    A7V266 USb-problem

    Thanks!

    Just read the whole "shebang" and it´s probably the same with this revision of the A7V266. It seems like I have to ditch my USB-stuff or buy a USB-PCI card...

    I really like this Asus motherboard!
     
  4. auenf

    auenf Member

    Joined:
    Jun 28, 2001
    Messages:
    373
    Location:
    South Camden NSW
    if the USB-PCI card will like the high FSB speeds too ;)

    btw, what rev A7V266 board do you have? (dont worry, i just re-read your first post)

    and Voodoo, if you are reading this, post your rev too.

    btw, i noticed while reading in the anandtech forums http://forums.anandtech.com/message...1&highlight_key=y&keyword1=KT266&keyword2=USB it seems that the problem doesnt happen when you are using a powered hub or a addin PCI-USB card, and that at 166fsb (when /5 pci divider is available) the USB will work again, Voodoo, keep that in mind when testing

    Enf...
     
    Last edited: Aug 9, 2001
  5. OP
    OP
    andretti

    andretti Member

    Joined:
    Aug 1, 2001
    Messages:
    5
    A7V266 and USB...

    Hi auenf!

    Yesterday I ditched the USB-mouse and now it´s all go!

    At the moment my FSB at 148 and we are not even close to the limit yet. But I will hold back for a while, untill my new and improved cooling have been built.

    In the end I suppose that my Samsung memory will be limiting as all the reviews so far show that a FSB above 150 would be obtainable.

    Now I´m really planning to buy that PCI/USB-card!
     
  6. auenf

    auenf Member

    Joined:
    Jun 28, 2001
    Messages:
    373
    Location:
    South Camden NSW
    few things i found out while reading around on this subject, if you use a self powered hub (one that has its own powerpack) you can continue to use your USB

    another thing that *may* work is if you get 166fsb, enable the USB again, it will aparently work again

    Enf...
     

Share This Page

Advertisement: