Accessing a Secure Drive in XP

Discussion in 'Windows Operating Systems' started by DioXidE, Aug 13, 2002.

  1. DioXidE

    DioXidE (Banned or Deleted)

    Joined:
    Mar 7, 2002
    Messages:
    1,594
    Location:
    Brisbane, hydroxide_69@hotmail.com Posts: 1337
    Hey guys
    I installed Win XP and forgot to chznge the security settings on my partitioned drive. Now I can't access it in WinXP.... How do I get around the security feature????
    Cheers
    Az
     
  2. OP
    OP
    DioXidE

    DioXidE (Banned or Deleted)

    Joined:
    Mar 7, 2002
    Messages:
    1,594
    Location:
    Brisbane, hydroxide_69@hotmail.com Posts: 1337
    anyone?
     
  3. joe_sixpack

    joe_sixpack Member

    Joined:
    Jan 21, 2002
    Messages:
    2,850
    Location:
    Brisbane
    sorry dude I don't konw what you mean?? If you have another disk or partition that is installed with NTFS you should still be able to access all files on that disk unless you have used the file and folder encryption attribute then your pretty much stuffed.
     
  4. OP
    OP
    DioXidE

    DioXidE (Banned or Deleted)

    Joined:
    Mar 7, 2002
    Messages:
    1,594
    Location:
    Brisbane, hydroxide_69@hotmail.com Posts: 1337
    Hey
    OK i have 2 drives
    C and D
    C had WIndows 2000 Installed.
    Now in D i had the security settings so that the user name 'Arif Mills' could access it....
    Now i formatted C and installed XP on there. Now when I try to access D i get 'D:\ is not accessable, Access is Denied'

    HELP!
     
  5. saba

    saba Evil Vizier

    Joined:
    Aug 4, 2001
    Messages:
    2,710
    Location:
    Melbourne
    By secure do you mean you encrypted it?

    If thats true and you didn't back up your certificates, you're up shit's creek without a paddle, that data's basically unaccessible.
     
  6. OP
    OP
    DioXidE

    DioXidE (Banned or Deleted)

    Joined:
    Mar 7, 2002
    Messages:
    1,594
    Location:
    Brisbane, hydroxide_69@hotmail.com Posts: 1337
    I got it...
    I had to disable simple file sharing and then manual change the user
     

Share This Page

Advertisement: