Asus Vivobook S14 Help Required

Discussion in 'Newbie Lounge' started by admajic, Feb 14, 2019.

  1. admajic

    admajic Member

    Joined:
    Jul 2, 2002
    Messages:
    625
    Location:
    Sydney, Australia 2022
    Hi I have the 7th gen i5 chip, Win 10 and computer works amazingly. 256gb SSD. I added a 2TB hybrid drive.. Default build. Installed Bitdefender and Office 2019... Any way
    When the computer screen goes to sleep (set to 2mins) the computer will not come back on. Unresponsive. The fan is running I can hear it. The power is on the lights on the side are on. I need to hold down the power button and restart and fine.
    If I set the screen to never turn off no problem.
    Asus suggested updating Intel Management System and still no go. The laptop is under 2 months old. Is it faulty Please help before I send it back.
     
  2. FOTW

    FOTW Member

    Joined:
    Jul 20, 2002
    Messages:
    937
    Location:
    Kilcock, Ireland
    Has it done this from the get go?

    Is it just for set turn my screen off after 2 minutes setting? Or is the entire machine going to sleep after 2 minutes?

    If its just the screen pressing on space bar or one of the touch pad buttons should wake up the screen. If the entire computer has gone to sleep you would need to press the power button.

    See if there is a BIOS update for the notebook.

    Sometimes windows just freaks out and causes sleep/power issues ensure all windows updates are installed. If they are try a reset of windows. If nothing else works might be time to send it into Asus.

    My power settings I prefer on my notebook are:

    On battery Sleep - Never
    Turn screen of after 20 min

    On AC Sleep - Never
    Turn screen of after 20 min

    Closing Lid - Do nothing
    Power button - Shutdown

    Fast startup unchecked
     
  3. shredder

    shredder Member

    Joined:
    Dec 26, 2001
    Messages:
    11,284
    Location:
    Dec 27, 1991
    Each step below is something to try. Give one a go and see if it fixes things, before moving on to try the next.

    1. Disable fast startup.

    2. To wake, try double press FN+F7.

    3. To wake, try close the lid, wait a second, then open it again.

    4. Try these two steps (that is: "Disable PLL Overvoltage (ASUS Motherboards)" and "Disable Link State Power Management").

    5. Try this "change sleep to hibernate" options change.
     
    Last edited: Feb 15, 2019
  4. philquad

    philquad Member

    Joined:
    Jan 22, 2004
    Messages:
    926
    Location:
    nelson bay
    some laptops have this drama
    could also look at advanced power options
    esp sleep parts
    ps. adding images to posts is best thing ocau ever did.
    well
    Capture.JPG
     
  5. melatonin

    melatonin Member

    Joined:
    Dec 13, 2012
    Messages:
    414
    I had this on a zenbook once, disable Intel Management System and see if it resolves it.
     

Share This Page

Advertisement: