cant use forum search

Discussion in 'Google Android (OS & Devices)' started by Aequitas, Dec 5, 2013.

  1. Aequitas

    Aequitas Member

    Joined:
    Aug 20, 2002
    Messages:
    2,073
    Hey guys. Obviously due to title searchinng for the answer is out of the question. But google didnt help either.

    whenever I try to search the drop down window comes up, but as soon as I point to the box to type something in it disappears. ? Same thing with dolphin, firefox, internet none work. Please help
     
  2. OP
    OP
    Aequitas

    Aequitas Member

    Joined:
    Aug 20, 2002
    Messages:
    2,073
    So this doesn't happen to anyone else? It just disappears when u go to type in the box...
     
  3. Rezin

    Rezin Member

    Joined:
    Oct 27, 2002
    Messages:
    9,490
    Sticky mouse button? Have you tried pressing tab (repeatedly) until the cursor is in the field?
     
  4. OP
    OP
    Aequitas

    Aequitas Member

    Joined:
    Aug 20, 2002
    Messages:
    2,073
    Sorry forconfusion but I thought that being posted in android forum it would be assumed. Im using tab 2 10.1. Have issues with the search on iphone as well but can get around it. This one I cant work out.
     
  5. Rezin

    Rezin Member

    Joined:
    Oct 27, 2002
    Messages:
    9,490
    Oops, sorry. :) Didn't even notice the forum it was in... assumed it was SD. I guess you can always use the direct search page ( http://forums.overclockers.com.au/search.php ), or even Tapatalk.

    Edit: Or the main Tapatalk app.
     
  6. robnkel

    robnkel Member

    Joined:
    Jan 16, 2004
    Messages:
    578
    Location:
    Hobart Tas
    Yep always happened to me here using my asus tf300, never found a fix, regular pita.
     

Share This Page

Advertisement: