CHANGING HOW PC 'WAKES UP'

Discussion in 'Troubleshooting Help' started by ibace, Aug 13, 2017.

  1. ibace

    ibace Member

    Joined:
    Aug 10, 2015
    Messages:
    43
    Location:
    Bathurst NSW...
    I have not long finished my new build...i7 7700K Corsair H100i MSI Mortar 48 GB Corsair Ram 256 gb Kingston SSD and MSI 1070...and as much as I have resisted the Windows 10 option up until now, I chose to run with it because of kaby lake; rather than resort to the available 'workarounds' to fool M/S and allow Win 7 updates.

    Because I am so new to Win 10 I cannot figure out why my PC won't 'wake up' from sleep simply by using the mouse of tapping the keyboard, like it used to before... The only way I can get it to wake up is to hit the 'On' button...them it will wake up.

    I tried looking in Power Options for a method to alter how the wake up is achieved...but haven't found a way...yet. Is there anyone familiar enough with the workings of Win 10 that will explain to me what I have to do in order to change the 'wake up' criteria to a mouse movement, or a keyboard tap?

    Hope so...
     
  2. Renza

    Renza Member

    Joined:
    Dec 1, 2004
    Messages:
    4,649
    Location:
    Adelaide, 5051
    Device Manager > Power Management > Tick "Allow this device to wake the computer"

    If this doesn't work then maybe your board needs to support it. I'm running the latest stable build of win10 and can wake it up by moving the mouse
     
  3. OP
    OP
    ibace

    ibace Member

    Joined:
    Aug 10, 2015
    Messages:
    43
    Location:
    Bathurst NSW...
    Thanks for your reply, and advice; I tried to follow as described but had some difficulty completing your instructions...then found the setting here; Device Manager > Mice and other pointing devices > Right Click, select Properties > Then click the Power Management Tab> Tick "Allow this device to wake the computer" .......... but this was already ticked to allow Mouse to Wake up PC...so somewhere else there's a setting...

    Same location and steps to enable keyboard to wake PC as well...
     
  4. MR CHILLED

    MR CHILLED D'oh!

    Joined:
    Jan 2, 2002
    Messages:
    128,503
    Location:
    Canadia
    I was of the understanding this was only for ps/2 devices.
     
  5. BurningFeetMan

    BurningFeetMan Member

    Joined:
    Apr 22, 2003
    Messages:
    7,748
    Location:
    Veg City
    Try different USB ports at the back of your system.

    Sometimes USB ports are driven via different chipsets, and some simply won't wake up the PC like others.
     
  6. RyoSaeba

    RyoSaeba Member

    Joined:
    Sep 11, 2001
    Messages:
    11,720
    Location:
    Perth
    Also if you plugged your keyboard/mouse into the monitor USB Port or a USB hub, it may not work as the monitor/hub may be asleep too and won't recognize input.
     
  7. FOTW

    FOTW Member

    Joined:
    Jul 20, 2002
    Messages:
    745
    Location:
    Kilcock, Ireland
    Also go to power options - advanced power options select USB and disable USB suspend. Sometimes with USB suspend enabled the USB ports get disabled when in sleep mode.
     
  8. terrastrife

    terrastrife Member

    Joined:
    Jun 2, 2006
    Messages:
    18,207
    Location:
    ADL/SA The Monopoly State
    Also make sure any setting relating to this is also enabled in your motherboard setup.
     

Share This Page