Coffee Lake 6 core, this August with z370 chipsets?

Discussion in 'Intel x86 CPUs and chipsets' started by AbRASiON, Apr 26, 2017.

  1. zeropluszero

    zeropluszero Member

    Joined:
    Aug 6, 2008
    Messages:
    6,042
    Location:
    3132
    yeh, tbh vid means nothing guaranteed.
    generally lower vid is better, but keep in mind a chip might read 1.15vid on Asus and be something completely different on another brand.

    and there's no guarentee when the chip is cold that it scales with voltage or cold. might be that the chip stops clocking after 1.7v
    cant know til you actually test it.
     
  2. MR CHILLED

    MR CHILLED D'oh!

    Joined:
    Jan 2, 2002
    Messages:
    140,480
    Location:
    Omicron Persei 8
    New bios (0802) out now for ROG Maximus X Hero z370.

     
    davros123 likes this.
  3. MR CHILLED

    MR CHILLED D'oh!

    Joined:
    Jan 2, 2002
    Messages:
    140,480
    Location:
    Omicron Persei 8
  4. ska'

    ska' Member

    Joined:
    Dec 25, 2011
    Messages:
    1,608
    8600k in, trying to get a daily OC going.

    At 4.5ghz it needs 1.150v, LLC @ 3 to successfully boot into windows, however when I'm in windows I can pull the volts back to 1v using XTU and it's still rock solid stable.

    When I try to boot from bios with 1v it hangs... Am I missing something?
     
  5. shane41

    shane41 Member

    Joined:
    Nov 10, 2008
    Messages:
    6,195
    Location:
    dice que no sabe
    50% more cores need energy. 1.25V see how far you can go
     
    ska' likes this.
  6. ska'

    ska' Member

    Joined:
    Dec 25, 2011
    Messages:
    1,608
    Done, stable at 5ghz (50x) max temps of 80c using a 212x..
     
  7. sanjeevlives

    sanjeevlives Member

    Joined:
    Feb 6, 2004
    Messages:
    2,785
    Location:
    Perth

    i cant remember from the 1150 days but im guessing bios updates will wipe my saved overclock profiles so i have to take photos of the current settings
     
  8. BelowAverageIQ

    BelowAverageIQ Member

    Joined:
    Nov 12, 2011
    Messages:
    845
    HI Crew,

    I notice with the 8700K that the CPU frequency really bounces around from minimum to maximum and everything in between. Never really noticed this on 6700K, where it would idle and only go to maximum when needed.

    Any idea's??
     
  9. OJR

    OJR Member

    Joined:
    Jan 19, 2013
    Messages:
    3,700
    Don't forget you have more cores to bounce around so you will see more fluctuation.
     
  10. BelowAverageIQ

    BelowAverageIQ Member

    Joined:
    Nov 12, 2011
    Messages:
    845
    Well now it is NOT going into an idle state. Just sitting at maximum Ghz. Checked task manager, nothing seems to be running that would cause 100% cpu usage.

    Should Intel C States be enabled or disabled?

    Should "Enhanced Turbo" be enabled or disabled?

    Went back to bios defaults and it has not made a difference.
     
  11. headin2001

    headin2001 Member

    Joined:
    Apr 17, 2007
    Messages:
    3,365
    Location:
    Sunshine Coast
    Kaby and Coffee both do it. A lot less noticeable when delid though.

    Usually notice it more when it pushes your fan profiles. I just set a constant fan speed, so don't notice it really.

    BelowAverage, check you windows power settings. Set to balanced and it should downclock.
     
  12. BelowAverageIQ

    BelowAverageIQ Member

    Joined:
    Nov 12, 2011
    Messages:
    845
    Hmmmm for some reason the windows power setting went to high performance.

    I didn't change it. Not sure what did.

    On a separate note, my Samsung m.2 drive 960 Pro updated the firmware and now system is slow again
     
    Last edited: Nov 24, 2017
  13. kiwimeat

    kiwimeat Member

    Joined:
    Jul 18, 2001
    Messages:
    1,932
    Location:
    Brisbane, QLD, Australia
    Well finally got all my new parts now (after my M.2 drive went walkabout for a day or two).
    I've decided I'm going to do a complete fresh install of Windows 10 Pro.
    So now for the boring and frustrating bit - backing up my settings and other stuff from current build before I wipe.
     
  14. mils1

    mils1 Member

    Joined:
    Jul 17, 2005
    Messages:
    1,026
    Do you use NVME Samsung Driver?
     
  15. headin2001

    headin2001 Member

    Joined:
    Apr 17, 2007
    Messages:
    3,365
    Location:
    Sunshine Coast
    Latest chip here. 5.3g at 1.44v real looks happy to pass P95 26.6 1344k inplace fft

    Will let it run longer and test my other chip properly again.
     
    Last edited: Nov 25, 2017
  16. DarkSnipa

    DarkSnipa Member

    Joined:
    May 13, 2017
    Messages:
    442
    Location:
    Perth
    With no AVX negative offset? I think I saw a few 8700K on 3D Mark TSE Hall of Fame which actually runs @ 5.2 or 5.3 without issues, so tempting to upgrade if 8700K generally overclock better than 7700K.
     
  17. headin2001

    headin2001 Member

    Joined:
    Apr 17, 2007
    Messages:
    3,365
    Location:
    Sunshine Coast
    Spoke too soon. Failed 20 minutes in :(. No AVX offset.

    Trying OCCT now at 1.468v real and seems ok, but hot of course. Hottest core 89deg
     
  18. MR CHILLED

    MR CHILLED D'oh!

    Joined:
    Jan 2, 2002
    Messages:
    140,480
    Location:
    Omicron Persei 8
    That's the easy part....my desktop where I occasionally store things is pointed to another drive, favourites you save out easily, email is sitting on another drive. is there anything else that needs to come from the OS drive? I guess it depends on how you use your drives. I tend to store stuff on other drives to enable me to easily reinstall windows without too much fuss.

    The only annoying thing that gets wiped is individual app settings.
     
  19. darkbastard

    darkbastard Member

    Joined:
    Sep 17, 2004
    Messages:
    569
    Location:
    Duranbah - near Kingsclif
    Well after wandering up to Headin2001 on the Sunny Coast today the better of my chips is now happily running the XTU stress at 5.2 with 1.37 (in bios)
    Passed Cinebench R15 and XTU bench.
    Next up will be prime 95 I guess. This is of course after the delid and temps are down a good 20C.

    Very keen to get this chip away from the H115i and under a custom loop.

    My other 8700k was ok hitting 5.0ghz at 1.3vcore but in the limited time we had today didnt get much better. Will sell it off I think.

    Thanks to Headin for the help and for the information and instruction. Awesome guy!!!!
     
    Last edited: Nov 25, 2017
    warcraft and headin2001 like this.
  20. darkbastard

    darkbastard Member

    Joined:
    Sep 17, 2004
    Messages:
    569
    Location:
    Duranbah - near Kingsclif
    Well thats a bit disappointing Prime Crashed. Somewhere between 40 minutes (when I went out) and 90 minutes (when I got home) - :)

    Will do some more tomorrow and try some more volts
     

Share This Page

Advertisement: