1. OCAU Merchandise is available! Check out our 20th Anniversary Mugs, Classic Logo Shirts and much more! Discussion in this thread.
    Dismiss Notice

DVD-RW drive not accesable. Incorrect function.

Discussion in 'Troubleshooting Help' started by doridori, May 18, 2007.

  1. doridori

    doridori (Banned or Deleted)

    Joined:
    Jan 9, 2005
    Messages:
    1,220
    got an optorite dvd-rw drive and a new pioneer dvd-rw drive
    both are pata/ide
    the motherboard has no sata support
    neither are being recognised
    the drive is E
    A and B have been disbled as are floppy drives by default
    C is a hdd
    D is correctly recognised as a DVD-Rom
    F is correctly recognised as a CD-RW

    the devices are being recognised during default boot up
    no discs are being recognised at all, both cd-r and dvd-r
     
  2. power

    power Member

    Joined:
    Apr 20, 2002
    Messages:
    68,475
    Location:
    brisbane
    this will normally indictate bad media/cable/drive but in most of the cases i've seen it's a defective drive
     
  3. Ephphatha

    Ephphatha Member

    Joined:
    Mar 3, 2006
    Messages:
    108
    Location:
    Bathurst NSW
    Do you have the nVidia software IDE driver installed? If so, remove it and try again.
     
  4. Mover

    Mover Member

    Joined:
    Apr 22, 2007
    Messages:
    54
    Location:
    Avondale Heights, Melb
    Sometimes incorrect jumper settings can cause this kinda problem. Also (as above) check the ide channel drivers in device manager, sometimes, reinstalling these and rebooting, (will automatically reinstall) will can fix the problem. Also check that the driver is in a DMA mode, PIO mode will stop discs from being read correctly, and in some cases for some drives the discs wont read at all.
     
  5. looktall

    looktall Working Class Doughnut

    Joined:
    Sep 17, 2001
    Messages:
    26,924
    are they showing up in device manager?
    if they are showing in device manager, but they have an error, what is the error code?

    you may need to delete the upper and lower filters from within regedit.
     

Share This Page

Advertisement: