ETH: RX580 8Gb @ $550 each or GTX 1070 @ $650

Discussion in 'Blockchain & Cryptocurrency Mining' started by im late, Feb 6, 2018.

  1. OP
    OP
    im late

    im late Member

    Joined:
    Jan 5, 2012
    Messages:
    1,174
    Location:
    Canning Vale WA 6155
    EDIT: Ah! CPU just spiked to 100%...went down to 244.138..

    mmmm. I will investigate resource meter/event viewer.
     
  2. OP
    OP
    im late

    im late Member

    Joined:
    Jan 5, 2012
    Messages:
    1,174
    Location:
    Canning Vale WA 6155
    Is it normal for MSIAfterburner to use up to 51% CPU usage?

    Also bloody Anti-malware Service Executable... I have disabled the service. Appears to have resolved the issue (i.e. I do not see CPU spikes anymore).

    Stay tuned.... :rolleyes:
     
  3. OP
    OP
    im late

    im late Member

    Joined:
    Jan 5, 2012
    Messages:
    1,174
    Location:
    Canning Vale WA 6155
    Nope, got home and looked at miner...still hash states are all over the place...

    Not going to touch it tonight as other priorities ;)
     
  4. 426

    426 Member

    Joined:
    May 15, 2008
    Messages:
    206
    Location:
    Melbourne
    I found the corsair link software to be a cpu hog, at least with a Celeron, and only when I was looking at it...
    I've got it turned off now on those machines, you can always run it manually as a 1 off to check consumption if you're tuning, then disable later.
     
  5. illdrift

    illdrift Member

    Joined:
    Apr 4, 2008
    Messages:
    99
    Location:
    Perth
    Been messing around with a faulty board, and i had that Afterburner cpu lagging issue pop up when a particular GPU was having connection issues. Swapped gpu's and so far an hour in the problem hasn't returned.

    Takes so much time to isolate each issue :lol:



    So it could be a loose m.2 or usb cable if that afterburner issue is recurring for you
     
  6. OP
    OP
    im late

    im late Member

    Joined:
    Jan 5, 2012
    Messages:
    1,174
    Location:
    Canning Vale WA 6155
    UPDATE: After replacing the Celeron with a Pentium G4560 and now has hashed all night at 249 Mh/s!!

    Strange but MSI afterburner is now hovering abut 17% CPU load, whereas with the lower clocking Celeron it was closer to 50%!!
     
  7. OP
    OP
    im late

    im late Member

    Joined:
    Jan 5, 2012
    Messages:
    1,174
    Location:
    Canning Vale WA 6155
  8. qwijibo

    qwijibo Member

    Joined:
    Apr 22, 2004
    Messages:
    404
    Location:
    Old Sydney Town
    On my 8 card rig, Afterburner is chewing between 17% and 26% cpu on a G3930. Hadn't even thought to check before seeing this thread :shock: (but I haven't seen any rate fluctations like you, so hadn't need to look around).
     
  9. duck_boy

    duck_boy Member

    Joined:
    Feb 12, 2003
    Messages:
    1,212
    Location:
    Perth
    My 6 card use 15-20% of my I3 8100 processing power.
     
  10. OP
    OP
    im late

    im late Member

    Joined:
    Jan 5, 2012
    Messages:
    1,174
    Location:
    Canning Vale WA 6155
    Yeah not sure. woke up this morning to see hash rates have gone down to 213...

    Did not get a chance to restart rig or investigate...

    Will check tonight. :lol:
     
  11. NerfDude

    NerfDude Member

    Joined:
    Jan 26, 2003
    Messages:
    426
    Location:
    Victoria,Australia
    Likely one of your cards is crashing due to too high memory clock.
     
  12. OP
    OP
    im late

    im late Member

    Joined:
    Jan 5, 2012
    Messages:
    1,174
    Location:
    Canning Vale WA 6155
    I appreciate that, might very well be the case. :)

    Cheers. :thumbup:
     
  13. gogobananas

    gogobananas Member

    Joined:
    Dec 14, 2006
    Messages:
    16
    Location:
    QLD
  14. duck_boy

    duck_boy Member

    Joined:
    Feb 12, 2003
    Messages:
    1,212
    Location:
    Perth
  15. gogobananas

    gogobananas Member

    Joined:
    Dec 14, 2006
    Messages:
    16
    Location:
    QLD
    4 rx580 8gb and 4 1070 msi gaming 1
    Still need to flash the rx580s
     
  16. OP
    OP
    im late

    im late Member

    Joined:
    Jan 5, 2012
    Messages:
    1,174
    Location:
    Canning Vale WA 6155
    So every 9 days I am mining .2 ETH.

    45 days to produce one ETH coin.

    I am pretty happy with that.

    My monthly power bill for rig is ~ $70.00.
     
  17. Jihosi

    Jihosi Member

    Joined:
    Dec 16, 2013
    Messages:
    16
    What cards are in your rig?
     
  18. OP
    OP
    im late

    im late Member

    Joined:
    Jan 5, 2012
    Messages:
    1,174
    Location:
    Canning Vale WA 6155
    8 x GTX1070 in one rig
     
  19. Jihosi

    Jihosi Member

    Joined:
    Dec 16, 2013
    Messages:
    16
    I'm keen to get started, but no solar :(
     
  20. duck_boy

    duck_boy Member

    Joined:
    Feb 12, 2003
    Messages:
    1,212
    Location:
    Perth
    It will take slight longer than for your next 0.2eth and so on ....

    Even though I don't but my main rigs on eth, I have 30mh/s since 17/12/17 on Ethmine.org. At the start I get 0.0227 a weeks and now 0.01507 a week. Every week I slightly getting less and less.

    I remember mid 2017 I can get 1 ETH/m from 83mh/s.
     

Share This Page