File is in use by another program - help?

Discussion in 'Windows Operating Systems' started by punknamedjosh, Aug 18, 2002.

  1. punknamedjosh

    punknamedjosh Member

    Joined:
    Jan 10, 2002
    Messages:
    146
    Location:
    Springwood QLD 4127
    Ever since i've been using Windows XP i have been seeing this error over and over again, mostly with movie file, if i ever move a movie i have to click on it, go copy, click on the folder i want to paste it into, wait at least a minute, then paste it otherwise it says the file is in use. Does anyone else experience this? and if so did you manage to find a way around it?
     
  2. looktall

    looktall Working Class Doughnut

    Joined:
    Sep 17, 2001
    Messages:
    26,600
    you don't happen to have the movie playing, or still present in the player you use to watch it, do you?
     
  3. nick__who

    nick__who Member

    Joined:
    Feb 25, 2002
    Messages:
    382
    Location:
    buderim.qld.net.au
    are you running kazaa, or any file sharing programs?
     
  4. EEE

    EEE Member

    Joined:
    Mar 19, 2002
    Messages:
    509
    Location:
    Sydney
    go to www.sysinternals.com . There's a program you can d/l (free) that tells you what programs have what files open. Can't remember the name but it's in the utilities section.
     
  5. mpot

    mpot Member

    Joined:
    Jun 27, 2001
    Messages:
    5,372
    Location:
    Perth, WA
    That would be FileMon.

    Cheers,
    Martin.
     
  6. Kaji

    Kaji Member

    Joined:
    Aug 10, 2001
    Messages:
    4,766
    I've noticed this error quite a bit too. Mostly through my FTP downloads (incomplete downloads) and when I've leeched files from CD/Network.

    In most cases, all I need to do is delete the file to the recycle bin, and I can delete it from there. If I try to delete the file out-right, it won't let me. Weird.
     
  7. Roger

    Roger Member

    Joined:
    Jun 26, 2001
    Messages:
    1,093
    Location:
    Brisbane, Australia
    This could possibly be because it is in the preview window (at the side of the folder) and thus windows thinks the file is in use.
     
  8. juni0r

    juni0r Member

    Joined:
    Jan 8, 2002
    Messages:
    15
    Location:
    Sydney, 2170
    Does Explorer take up 100% usage when browsing through folders with movie files, especially avi's? Check it through taskmanager. If so have read this link hopefully it helps.

    juni0r
     
    Last edited: Aug 19, 2002
  9. MaQiS

    MaQiS (Banned or Deleted)

    Joined:
    Jun 27, 2001
    Messages:
    7
    Location:
    Melbourne
    Thanks a lot for that link junior. Had been trying to find that fix for the past couple of days.

    You have no idea how frustrating it is when u have a 100 avi files and windows just sits

    there reading all of them consuming all ur cpu time.
     
  10. OP
    OP
    punknamedjosh

    punknamedjosh Member

    Joined:
    Jan 10, 2002
    Messages:
    146
    Location:
    Springwood QLD 4127
    Thanks so much junior, fixed the problem
     
  11. Frodo

    Frodo Member

    Joined:
    Jun 16, 2002
    Messages:
    749
    Location:
    Sydney
    ahh. i was having the same problems, except i was always too lazy to find a solutions.

    ta juni0r!
     

Share This Page

Advertisement: