Free 360 Day trail of Windows XP 64 edition Beta 2.

Discussion in 'Windows Operating Systems' started by FearTec, Jun 1, 2004.

  1. FearTec

    FearTec Member

    Joined:
    Jul 22, 2003
    Messages:
    2,401
    Location:
    NSW
  2. chainbolt

    chainbolt Member

    Joined:
    Jun 27, 2001
    Messages:
    112,716
    Location:
    Tokyo_Munich
    it sure has :confused:
     
  3. looktall

    looktall Working Class Doughnut

    Joined:
    Sep 17, 2001
    Messages:
    26,662
    it seems to be working now.
    i'm downloading it right now.
    i don't even have a system to try it on, but i should be able to fix that soon enough.
     
  4. =BF=

    =BF= Member

    Joined:
    Jun 27, 2001
    Messages:
    1,238
    Location:
    BrisVegas
    Is there a virus scanner for winxp64 that works yet?
     
  5. OP
    OP
    FearTec

    FearTec Member

    Joined:
    Jul 22, 2003
    Messages:
    2,401
    Location:
    NSW
    Download link does not work?

    Microsoft VBScript runtime error '800a01a8'

    Object required

    /winxp64/addrform.asp, line 553
     
  6. tmugan

    tmugan Member

    Joined:
    Jun 2, 2004
    Messages:
    1
    Bah

    Not working for me either.

    500 - Internal server error when trying to link to the download page
     
  7. Koops

    Koops Member

    Joined:
    Jun 27, 2001
    Messages:
    247
    Location:
    Melbourne, Australia
    Working link

    Use this link instead -> WinXP 64

    Click on "Get the download" on the right.

    You then get what "appears" to be the same page but the links now work. Probably a parameter that isn't being past thru when you come from the other pages.

    [edit] Just confirmed this link works :)

    [​IMG]

    [​IMG]
     
    Last edited: Jun 2, 2004
  8. pOpArOb

    pOpArOb Member

    Joined:
    Feb 15, 2003
    Messages:
    1,069
    Location:
    Canning Vale 6155
    Is there an ISO download or is it just an upgrade ?
     
  9. Olly

    Olly Member

    Joined:
    Jan 2, 2003
    Messages:
    144
    Location:
    North brisbane
    it is an .iso
     
  10. pOpArOb

    pOpArOb Member

    Joined:
    Feb 15, 2003
    Messages:
    1,069
    Location:
    Canning Vale 6155
    the links dont work anyways :(
     
  11. Koops

    Koops Member

    Joined:
    Jun 27, 2001
    Messages:
    247
    Location:
    Melbourne, Australia
    pOpArOb, did you try the link i posted? I just tried it again and it still works. You'll need to fill out your details etc etc.

    Double check and make sure it hasn't got the cd version in the order if it has then just remove it and leave the download version.
     
  12. looktall

    looktall Working Class Doughnut

    Joined:
    Sep 17, 2001
    Messages:
    26,662
    you don't need to fill in all your details either.
    just your name, the country and state, and a valid email address.
    they'll use the email to send you the product key so make sure it works. :D
     
  13. Sperm

    Sperm Member

    Joined:
    Mar 15, 2004
    Messages:
    7
    Location:
    Melbourne
    Re: Working link

    Are you sure this is a new beta ?

    Build 1069 has been available since Feb/March

    Can anyone confirm the build number?

    Now if it was build 1184 or later I might be more excited .....
     
  14. abz0ract

    abz0ract Member

    Joined:
    Feb 21, 2002
    Messages:
    824
    Location:
    Darwin, NT
    Re: Re: Working link

    On that note, has anyone been using 1184 (or later, is there any builds later than this?)

    Is it any better?

    I have tried 1069, and the 1069 with sp1 intergrated, and both of them don't seem real good at all. I am guessing it's the WOW engine (or whatever it's called) because some simple 32bit apps seem to be brought to their knee's using the 1069 build (mirc for example... if I go into "options" after about 10~15 seconds, mirc will lockup) There are others, that have similar behaviour.
    Even IE-64, has problems with some pages with activeX content, or even imbedded windows media play, where the 32-bit version seems fine.

    It's beta software, that I understand. But, my question, has anyone else noticed problems like these in the 1069 build, and has anyone used 1184, and has it fixed any of these issues?

    Thanks,
    Dion
     

Share This Page

Advertisement: