HDMI No Signal New GTX 1080 N1080XTREME-8GD

Discussion in 'Troubleshooting Help' started by TamedShrew, Feb 9, 2019.

  1. TamedShrew

    TamedShrew Member

    Joined:
    Oct 27, 2008
    Messages:
    458
    Location:
    Mount Druitt
    The GTX 1080 brand new as an issue with HDMI port and using 2nd monitor.



    My main monitor is using Display Port cable connection and is working OK (Asus PG279Q)



    The 2nd monitor I am connecting works fine with DVI-D on my main computer with the GTX 1080 in it and with VGA cable on another computer I have (Asus K50IP laptop)



    However, when I use HDMI port with cable connected to the video card I am getting the message HDMI No Signal on my Asus VE278Q . (2nd Monitor)



    I have selected HDMI in the ASUS OSD but the error message remains.



    The HDMI cable has been tested with my HISENSE 55P7 Smart TV and Panasonic BD player and there is no issue and perfect picture and sound



    Please provide me with some help to resolve this as I am suspecting the card is faulty as I have ruled out my 2nd monitor, my computer and the HDMI cable



    The 2nd monitor is not detected by Windows 10 using the HDMI cable but is with the spare DVI-D cable I had which is too short to use and I had to move the monitor into an awkward position to test it.



    The 2nd monitor worked perfectly with the GTX 1070 that you replaced under warranty with the same HDMI cable.

    Old drivers have already been uninstalled in safe mode with DDU and latest drivers installed in safe mode.

    I have noticed that the OSD Menu button does not bring up the menu on screen when press with the HDMI cable connected but works when the VGA and DVI-D cables are attached.
    I have noticed that the OSD Menu button on the 2nd monitor does not work i.e on screen menu does not appear with HDMI Cable , but it works with DVD-D and VGA cables.



    I have noticed that the OSD Menu button on the 2nd monitor does not work i.e on screen menu does not appear with HDMI Cable , but it works with DVD-D and VGA cables.


    Also tried the HDMI cable in the ASUS PG279Q and the error in the OSD menu when I select HDMI is "no HDMI input detected"
     
    Last edited: Feb 9, 2019

Share This Page

Advertisement: