help with ps4 remote play

Discussion in 'Sony Consoles' started by Blah72, Sep 18, 2017.

  1. Blah72

    Blah72 Member

    Joined:
    Mar 20, 2006
    Messages:
    2,709
    Ok so this is doing my fucking head in, it literally makes no sense to me.
    So i've had issues with remote play for ps4 since late last year when sony updated it, before that the original version just worked perfectly all the time on my pc.

    With the new updated version it connects fine to my ps4 but my ps4 controller plugged in via usb will not respond unless i mash the PS button then eventually the user selection screen will show up and my ps4 controller will work and i can select an account Before that stage my pc keyboard will work, and only the keyboard.

    So if i select my personal account, immediately the remote play app will crash every time no matter the settings

    if i select one of the other 3 accounts, they will log in fine and work perfectly with the ps4 controller, i don't even need the usb cable attached the ps4 controller works wirelessly somehow.


    Can anyone help/explain whats going on? why does only my account crash the app, and why does only my computer keyboard work and not the PS4 controller with my account ???

    ive tried uninstalling the app and then re-downloading the app and re-installing it. didn't do anything....tried various controllers and usb cables etc as welll.

    im using a ps4 pro if that changes anything, connected to the network with a lan cable.
     

Share This Page