IIS Event 15021 - But only for one site?

Discussion in 'Business & Enterprise Computing' started by DivHunter, Dec 18, 2018.

  1. DivHunter

    DivHunter Member

    Joined:
    May 31, 2005
    Messages:
    3,039
    Location:
    Melbourne
    Good old "An error occurred while using SSL configuration for endpoint xxx.xxx.xxx.xxx:443. The error status code is contained within the returned data."

    With a twist. There are many sites, only one fails. Tried reselecting the certificate in IIS, this is a cert that has been working for a long time and is the same across all sites. The same set of sites are working on other servers with the same certificate configuration.

    This is not Exchange related, these are custom .net applications.

    Any ideas?
     
  2. fad

    fad Member

    Joined:
    Jun 26, 2001
    Messages:
    2,202
    Location:
    City, Canberra, Australia
    Use firefox or chrome, and select F12. What does it say on the client side? (Headers and Response)
     
  3. OP
    OP
    DivHunter

    DivHunter Member

    Joined:
    May 31, 2005
    Messages:
    3,039
    Location:
    Melbourne
    ARR is installed so I get a nice nondescript 502 but I get the same if I hit the page direct with nothing in console. It's like it is not getting a session or similar.

    There are near identical sites and services on the same machine using the same certificate and binding format that operate as normal. The same code on an identical server with the same cert works fine. Might just delete the app and start over on that node because it makes little sense that no other site or service is effected.
     

Share This Page