Is anyone else having FTTN issues this long weekend? (SA)

Discussion in 'Networking, Telephony & Internet' started by G-Man, Oct 1, 2018.

  1. G-Man

    G-Man Member

    Joined:
    Nov 27, 2007
    Messages:
    48
    So as of saturday night/sunday morning my internet has been completely dead, I think I had it back for like a half hour at one point but it keeps disconnecting and staying disconnected. If I reboot online it does not fix any issues and tells me to check my phone line is connected - nothing has changed physically - but turning the modem off and on again sometimes brings it back for about 5 minutes before it dies again.

    I am with TPG

    I ask because when I was with a mate yesterday he was saying his internet is playing up too, but wouldnt say how. He is with iiNet.

    And then when we went to lunch the internet in the restaurant had to be reset while paying, making the eftpos machine freakout.

    I am about to call customer support but they usually arent very helpful, having kept me on the line last time for like an hour and promising a call back and never getting a call back so I thought I would see if anyone else is having similar issues?
     
  2. elcarter1

    elcarter1 Member

    Joined:
    Feb 24, 2007
    Messages:
    639
    Location:
    Adelaide
    Leave TPG and pay $5-$10 more for the support.

    Aussie Broadband - with the exception of the usual drop outs that's caused by my corroded 50 year old main pair going 1200m. No issues this weekend.
     

Share This Page

Advertisement: