1. OCAU Merchandise now available! Check out our 20th Anniversary Mugs, Classic Logo Shirts and much more! Discussion here.
    Dismiss Notice

Jaycar Delta 3d printer!

Discussion in 'Hobby Engineering' started by rainwulf, Feb 27, 2016.

  1. OP
    OP
    rainwulf

    rainwulf Member

    Joined:
    Jan 20, 2002
    Messages:
    4,238
    Location:
    bris.qld.aus
    Yea that 10 dollar board looks identical, apart from a few minor layout changes with caps. Looks like that might be the best way to go if i cant get the actual TL4100 board. It even has the right size mosfets, and my drivers will work with it.
     
  2. CQGLHyperion

    CQGLHyperion Member

    Joined:
    Feb 3, 2003
    Messages:
    1,652
    Location:
    North Rockhampton
  3. OP
    OP
    rainwulf

    rainwulf Member

    Joined:
    Jan 20, 2002
    Messages:
    4,238
    Location:
    bris.qld.aus
    YOU ARE THE MAN!!! How much do you want for it and postage?
    I am also looking at getting that keystudio board anyway for spares. I need to find out what the hell went wrong in the first place before i start blowing replacement boards.
     
  4. CQGLHyperion

    CQGLHyperion Member

    Joined:
    Feb 3, 2003
    Messages:
    1,652
    Location:
    North Rockhampton
    $20 including postage sound alright? I'll even leave the drivers in it, although one is missing the heat sink.....
     
  5. OP
    OP
    rainwulf

    rainwulf Member

    Joined:
    Jan 20, 2002
    Messages:
    4,238
    Location:
    bris.qld.aus
    SOLD

    Will get paid tomorrow afternoon sometime and will get some cash transferred for you. Thank you!!!
     
  6. m3k

    m3k Member

    Joined:
    Dec 29, 2007
    Messages:
    864
    rofl i had no idea printer electronics could be so cheap this is crazy.

    would not trust the HB mosfet or the screw terminals verymuch
     
  7. kjparker

    kjparker Member

    Joined:
    Jun 28, 2001
    Messages:
    1,431
    Location:
    Sydney
    neither, but one of those external fet boards are dirt cheap and good insurance anyway
     
    m3k likes this.
  8. kjparker

    kjparker Member

    Joined:
    Jun 28, 2001
    Messages:
    1,431
    Location:
    Sydney
    Incidently, whats wrong with the exiting board? Does it do anything at all?
     
  9. Franc

    Franc Member

    Joined:
    Jul 10, 2003
    Messages:
    4,896
    Location:
    Melbourne North Sub
    If the board is under the bed (presuming its heated) - that may be the issue.
     
  10. OP
    OP
    rainwulf

    rainwulf Member

    Joined:
    Jan 20, 2002
    Messages:
    4,238
    Location:
    bris.qld.aus
    If you look at the image of the TL4100 board, with the mosfet drivers at top, you will see the mega there in the middle. To the top of that are C9 and C12. To the left of those you see L1.

    L1 evaporated when i unplugged the 12 volt PSU but left the USB cable in the computer. Its been like that for years but this one night, unpluggin the 12 volt PSU caused a little "pffft" from under the board and then i saw a waft of smoke. L1 had destroyed itself. I then replaced L1 with a small piece of wire for testing, and still nothing. The LCD backlight powers up but no text. Absolutely nothing had changed, i had printed on the printer a few hours before, just unplugged the 12 volt supply as i needed the power point for something else and out came the smoke. and my sadness.
     
    Last edited: Jul 31, 2020
  11. kjparker

    kjparker Member

    Joined:
    Jun 28, 2001
    Messages:
    1,431
    Location:
    Sydney
    Does the PC still recognise the board?
     
  12. OP
    OP
    rainwulf

    rainwulf Member

    Joined:
    Jan 20, 2002
    Messages:
    4,238
    Location:
    bris.qld.aus
    No. Nothing at all. There is 5 volts on the board, but the activity lights dont light up. All that lights up is one of the power LEDs. D11 i think.
     
  13. OP
    OP
    rainwulf

    rainwulf Member

    Joined:
    Jan 20, 2002
    Messages:
    4,238
    Location:
    bris.qld.aus
    Board arrived! Thank you! Now i have to find the repetier firmware i had sorted out for this many moons ago.
     
    CQGLHyperion likes this.

Share This Page

Advertisement: