1. OCAU Merchandise is available! Check out our 20th Anniversary Mugs, Classic Logo Shirts and much more! Discussion in this thread.
    Dismiss Notice

Make Chrome default to google.com.au

Discussion in 'Newbie Lounge' started by maldotcom2, Nov 15, 2015.

  1. maldotcom2

    maldotcom2 Member

    Joined:
    Feb 18, 2006
    Messages:
    2,040
    Ok so I have Chrome's homepage set for google.com.au, but when ever I highlight some text, right click and hit "search google" it defaults back to google.com. Opening a new tab also opens google.com.

    How can I fix this?
     
  2. dalai_yoda

    dalai_yoda Member

    Joined:
    Feb 19, 2006
    Messages:
    177
  3. power

    power Member

    Joined:
    Apr 20, 2002
    Messages:
    68,300
    Location:
    brisbane
    Check your region in Windows. If you run any extensions that act as a VPN disable them too.
     
  4. OP
    OP
    maldotcom2

    maldotcom2 Member

    Joined:
    Feb 18, 2006
    Messages:
    2,040
    Google seems to detect my location correctly. The bottom of search results on google.com report an Australian location. There's even a hyperlink at the bottom of every search saying "use google.com.au". Clicking that only fixes it for that search.

    It was set to English (US) but changing to English (Australian) hasn't fixed it.
     
  5. kenny34

    kenny34 Member

    Joined:
    Dec 26, 2001
    Messages:
    1,170
    Location:
    Boronia
    You might be able to do the stuff below and add google au in the area at the bottom.

    In the top right, click the Chrome menu Chrome menu.
    Select Settings.
    Go to the "Search" section.
    Click the drop-down menu that says Google.
    Select a search engine from the menu.
     
  6. OP
    OP
    maldotcom2

    maldotcom2 Member

    Joined:
    Feb 18, 2006
    Messages:
    2,040
    Done that. Tried setting google.com.au and google.com.au/ncr
     

Share This Page

Advertisement: