Maximus IV gene bios troubles

Discussion in 'Troubleshooting Help' started by acap, Oct 23, 2018.

  1. acap

    acap Member

    Joined:
    Apr 5, 2018
    Messages:
    28
    At the moment it's running the stock bios (0403( and i wanted to update it to the latest
    Before using a fat32 usb i was getting something like > rom file isnt uefi bios"
    After using a fat32 usb i'm getting something like > invalid image

    the only things i havent tried yet is renaming the bios versions to something that's meant to be very specific per bios revision according to ROG but i'm not sure what these are yet.

    Anyone been through this before mind helping me?
     
  2. BurritoMeow

    BurritoMeow Member

    Joined:
    Dec 3, 2017
    Messages:
    5
    M4GZ.rom(Gene-Z) or M4GZG3.rom(Gene-Z/Gen3) depending on which variant of motherboard you have.
     
  3. OP
    OP
    acap

    acap Member

    Joined:
    Apr 5, 2018
    Messages:
    28
    So its mobo dependent not bios dependent. Thank you ill give that a shot tonight
     
  4. OP
    OP
    acap

    acap Member

    Joined:
    Apr 5, 2018
    Messages:
    28
    do you recommend going for the bios updates that are the newest even though they say xp and vista only LINK
     
  5. self_slaughter

    self_slaughter Member

    Joined:
    Dec 12, 2010
    Messages:
    1,285
    Location:
    4165
    There's a win 7/8 version of the same version bios, with the same date directly underneath that.
    Just seems to have a newer version of IRST. Guessing newer version didn't like xp/vista etc.

    Edit: Click the "See all Downloads" blue link below that BIOS on the link you gave.

    [​IMG]
     
    Last edited: Oct 23, 2018
  6. OP
    OP
    acap

    acap Member

    Joined:
    Apr 5, 2018
    Messages:
    28
    understood, ive gone through the list was just wondering if they were really necessary or if i should just stop before both of those 3603 updates and settle for Version 3402 as ill be using windows 10
     
  7. self_slaughter

    self_slaughter Member

    Joined:
    Dec 12, 2010
    Messages:
    1,285
    Location:
    4165
    I'd go with the 3603 for 7/8 version then. But 3402 would be fine. They don't really mention what else changed, but they never do.
     
  8. OP
    OP
    acap

    acap Member

    Joined:
    Apr 5, 2018
    Messages:
    28
    just attempted with the 3402 bios - didn't work. the version it says it has now is 0402 which isnt even in bios lists. very confused. this is, in fact, the gene-z/gene3

    Edit: it came up with invalid image like before
     
    Last edited: Oct 23, 2018
  9. self_slaughter

    self_slaughter Member

    Joined:
    Dec 12, 2010
    Messages:
    1,285
    Location:
    4165
  10. OP
    OP
    acap

    acap Member

    Joined:
    Apr 5, 2018
    Messages:
    28
  11. self_slaughter

    self_slaughter Member

    Joined:
    Dec 12, 2010
    Messages:
    1,285
    Location:
    4165
    odd. did you try the older bios images as well? like reflashing 0402 over itself? or using different usb ports?

    Actually just to cover basics, 100% sure the usb is fat32 and you have unzipped the BIOS?
    The downloaded file has the bios + windows drivers included.

    Other than that, all I could really suggest is maybe try using the EZUPDATE windows software under the utilities section of the win7 software to see if it works, or at least gives you a better idea as to what is wrong.
     
  12. OP
    OP
    acap

    acap Member

    Joined:
    Apr 5, 2018
    Messages:
    28
    100% fat32, 100% unzipped. ive installed that random software that comes with the bios but it looks like something for raid - nothing to do with actual bios. i'll try the 0403 with the name change and see how that goes. but other than that im pretty much spent for ideas other than .cap conversion attempts
     
  13. self_slaughter

    self_slaughter Member

    Joined:
    Dec 12, 2010
    Messages:
    1,285
    Location:
    4165
    yeah don't need to worry about the software included, win10 will have newer versions of any drivers etc required... just odd the bios itself wont flash.

    Have you tried using the usb flashback, rather than doing it from within the existing BIOS? (not sure that board would actually have it to be honest, but worth a look)
    https://rog.asus.com/forum/showthread.php?1142-How-to-use-ASUS-ROG-USB-BIOS-Flashback

    That's when you need to be specific on the file name.

    Maybe even try a modded BIOS from mydigitallife or something, people there normally update things well after Asus have moved on.
    Saw this thread that might have some more options for you at least.

    https://www.overclock.net/forum/6-i...ck-msi-gigabyte-bios-s-updated-raid-orom.html

    Past that all I can really say is good luck. Hard to tell whats actually going on from here.
     
  14. OP
    OP
    acap

    acap Member

    Joined:
    Apr 5, 2018
    Messages:
    28
    i really do appreciate the help. i'll try those last few options. the bios itself isnt that bad, but it looks like it would be very difficult to overclock with
     
  15. self_slaughter

    self_slaughter Member

    Joined:
    Dec 12, 2010
    Messages:
    1,285
    Location:
    4165
    all good, fingers crossed for ya. :)

    edit: might even be as simple as it just not liking the usb stick you are using.
     
    Last edited: Oct 23, 2018
  16. OP
    OP
    acap

    acap Member

    Joined:
    Apr 5, 2018
    Messages:
    28
    ended up giving up on it and just overclocking through all the weird settings id barely seen before. thank you for your help, unlucky we couldnt work it out
     
    self_slaughter likes this.

Share This Page