Missing SysVol & Netlogon folder issues

Discussion in 'Business & Enterprise Computing' started by aza2001, Aug 25, 2011.

  1. aza2001

    aza2001 Member

    Joined:
    Sep 14, 2002
    Messages:
    2,016
    Location:
    Northmead
    Hi all,

    I've been rolling out this kinda environment for a while now. First time I have run into an issue like this before.

    Basically the problem is that dns, AD is setup and replicating with no issues besides a missing sysvol and Netlogon folder.

    The servers in question are
    Sbs08
    Server08

    Now from what I can FRS isn't working correctly :/ for whatever reason.

    I swear the server had the two folders were on the sever a week ago before we enabled DFS.

    I have read a few articles relating to how to get it running again. But there isn't much info on it :( I keep coming up with an article relating to server 2000....

    No firewalls are on either end... I've tried force replication but doesn't seem to want to push the folders over to it :(

    I'm on the train at the moment on the way home so I can't post exactly what is in the eventviewer just yet

    Any idea's before get the major shits here lol?

    Also dcdiag shows only one error stating that server2 can't connect to sever1's sysvol but it is browsable :/

    Thanks,
    Az
     
  2. bsbozzy

    bsbozzy Member

    Joined:
    Nov 11, 2003
    Messages:
    3,925
    Location:
    Sydney
  3. ics

    ics Member

    Joined:
    Jul 8, 2002
    Messages:
    209
  4. marcu5

    marcu5 Member

    Joined:
    Nov 3, 2004
    Messages:
    194
    Location:
    The West Side
    Just dont uninstall DFS now given its on Domain Controllers because with it being installed it takes over the replication, uninstall it and it wont go back to FRS - screwed.. :(
    Your issue though sounds likely to be permission related.
     
  5. OP
    OP
    aza2001

    aza2001 Member

    Joined:
    Sep 14, 2002
    Messages:
    2,016
    Location:
    Northmead
    Long story short spent a good few hours restoring the sbs box from backups.

    I restored the sbs box and it lost all info relating to it being a domain controller and Global Cat and FSMO rolls went Haywire.

    Not sure what we are going to do now to get SYSvol etc on the other DC.

    I thinks I might spend some time googling again today :(
     
  6. 4wardtristan

    4wardtristan Member

    Joined:
    Apr 9, 2008
    Messages:
    1,181
    Location:
    brisbane
    :Paranoid::wired::Paranoid::wired: :(
     

Share This Page

Advertisement: