MSI 865PE Neo3-F problems

Discussion in 'Troubleshooting Help' started by drift_boy, Jul 13, 2005.

  1. drift_boy

    drift_boy Member

    Joined:
    Jun 18, 2002
    Messages:
    96
    Location:
    Adelaide
    I originally posted this in the Intel Hardware forum then realized it should probably be here. Sorry...

    Hi guys,

    I'm all out of ideas on this one. I bought a MSI 865PE Neo3-F board, an Intel P4 "531" 3GHz LGA775 chip, 2 x 512MB DDR400 Legend RAM sticks and a generic 400W power supply to upgrade my brothers computer. Everything is in the case and I started to load windows xp (with SP2 integrated) but when it gets to "Installing devices" with 34 minutes remaining it reboots and then starts again, gets to 34 minutes, reboots....

    I found this link from Microsoft:

    http://support.microsoft.com/?kbid=891892&SD=tech

    which I tried and but the Automatically restart was already cleared. I pulled every non essential peice of hardware out and it still does the same thing. I swapped the original GeForce 2 MX400 that was in it for an ATI card and the same thing happened. I ran memtest for over 4 hours with no problems. I then tries to update the bios and got the following message:

    "Can't allocate a buffer at sequence physical memory" which lead me to this thread at MSI support:

    http://forum.msi.com.tw/index.php?topic=79866.0

    As I said in my post over there, I've disabled hyper threading but I still can't flash the BIOS or install windows

    Does anyone have any other ideas? Other threads on MSI's site and that one suggest power but I'm a little reluctant to go and spend $100 on a good power supply that may not fix the problem. I'm at my wit's end at the moment...

    Cheers
    C
     

Share This Page