NBN UPLOAD speed issues?

Discussion in 'Networking, Telephony & Internet' started by Vo0do0, Jul 15, 2019.

  1. Vo0do0

    Vo0do0 Member

    Joined:
    Oct 6, 2003
    Messages:
    145
    Location:
    Adelaide
    Hey all,
    i apologize in advance if this is the wrong forums area.

    Since Thursday 11th - ive been noticdin upload speed issues on our NBN.
    We are Telstra FTTC 100/40 unlimited data
    First time i noticed it was after installing a new modem, I speed-tested to check this hardware and its showing 95-98 mbit down and 5mbit up.. almost like it is capped or throttled..checked everything obvious. QOS, cables etc.. finally assumed it was new modem related and plugged old one back in . . and getting the same result ..97down 5 up, isolated myself from the home network and still get 97 down 5 up.
    Isolated myself even more and bypassed everything and plugged into the NTD (white box thingy) and get 97down 5 up. tested directly from the NTD using a different computer and still get 97 down 5 up .

    Other people are having the same issue.. not just on Telstra. ABB also and Voda, but all are FTTC

    wondering if anyone has any further ideas i could try. . or where i could take this ..everything possible has been factory reset/ defaults. . nothing is helping.
    talking to Telstra is stressful/pointless. most of the monkeys in Philippines have no clue...the last guy i spoke to told me 5mbit is within their range of "acceptable speed" for a 40mbit upload speed.. i find that answer not only offensive but also un-acceptable ..
    We are on this particular speed tier not for the download speed but the upload speed....
    If i could get a 50mbit down 40 mbit up i would.

    Anyone shed any light on this ? or anyone else having similiar issues..

    Most of the other users having this issue are FTTC and Telstra customers..

    cheers

    V


    .
     
  2. caspian

    caspian Member

    Joined:
    Mar 11, 2002
    Messages:
    10,355
    Location:
    Melbourne
    ping me your address details.

    [edit] hi all, for anyone reading, please note that this issue is specific to FTTC and does not affect any other technology.
     
    Last edited: Jul 24, 2019
  3. antman84

    antman84 New Member

    Joined:
    Jul 16, 2019
    Messages:
    4
    Yep! I am with Telstra FTTC in Adelaide and am having the same issues as you describe - except I am on the 50/20 plan (not 100/40) like yourself.

    Since around the 8th or 9th of July my uploads have been 5Mbps - previously were a respectable 18Mbps.
     
  4. caspian

    caspian Member

    Joined:
    Mar 11, 2002
    Messages:
    10,355
    Location:
    Melbourne
    can I ask how long you've had the service connected, and whether this has always been an issue, or if it started sometime afterwards?
     
  5. r8response

    r8response Member

    Joined:
    Jun 9, 2004
    Messages:
    6,460
    Location:
    Sunshine Coast
    Seen this issue mentioned on Whirlpool a few times over the past week or so. Both Telstra and AussieBB people having upload issues with FTTC connections
     
  6. caspian

    caspian Member

    Joined:
    Mar 11, 2002
    Messages:
    10,355
    Location:
    Melbourne
    thank you for pointing that out.

    anyone else with similar experiences - sudden drop in FTTC upstream throughput - please reply, with ISP, location (suburb/town will do fine) and date you noticed.

    TIA.
     
    Last edited: Jul 16, 2019
  7. SpudBoy

    SpudBoy Member

    Joined:
    Jul 30, 2001
    Messages:
    5,288
    Location:
    Under the Bed.
    AussieBB over HFC here. solid ~37-39Mbps upstream for me.
    I'd consider 5 to be absolutely unacceptable for both a 50/20 and a 100/40 plan. Realistically I would think ~15 and ~30 for each should be expected.
     
  8. antman84

    antman84 New Member

    Joined:
    Jul 16, 2019
    Messages:
    4
    Hi Caspian,
    Full details follow:

    • Telstra FTTC 50/20 customer since January 2019.
    • Since then averaging 47-48 Mbps download and 16-18 Mbps upload
    • Since Wednesday 10 July 2019, upload speed is consistently maxing out between 4.8 and 5.2 Mbps
    • Have tried:
      • Power cycling NCD
      • Power cycling Telstra modem (Smart Modem Gen 2)
      • Resetting NCD (using pin and ‘reset’ hole)
      • Factory resetting Telstra modem
      • Testing using TP Link Archer D7 modem
      • Plugging the NCD directly into my desktop PC
      • Tested all of the above over wifi (iPhone)
    • None of the above resulted in any change - each attempt and test gave 47-48 down and 4.8 - 5.1 up (approx)
    For full completeness, Telstra technician is coming tomorrow morning (17 July) between 8am and 12pm.

    Cheers!
     
  9. caspian

    caspian Member

    Joined:
    Mar 11, 2002
    Messages:
    10,355
    Location:
    Melbourne
    excellent, thank you.
     
  10. JSmithDTV

    JSmithDTV Member

    Joined:
    Jun 13, 2018
    Messages:
    3,225
    Location:
    Algol, Perseus
  11. supasaiyan

    supasaiyan Member

    Joined:
    Nov 17, 2006
    Messages:
    4,551
    Location:
    3000
    Any Telstra customers with this issue, pm your username
     
  12. voxace

    voxace Member

    Joined:
    Aug 9, 2002
    Messages:
    499
    Location:
    North Coast, NSW
    This has been happening to me too on Foxtel 100/40 for the last few days.
     
  13. OP
    OP
    Vo0do0

    Vo0do0 Member

    Joined:
    Oct 6, 2003
    Messages:
    145
    Location:
    Adelaide
    Last edited: Jul 16, 2019
  14. antman84

    antman84 New Member

    Joined:
    Jul 16, 2019
    Messages:
    4
    Yes indeed. The NBN gods must be shining on me too.
    I am back up to my usual fast upload speeds. Just got 47.4 Mbps down and 18.4 Mbps.

    Thanks Vo0do0 - seems like your good luck rubbed off on me and my NBN.
     
    Vo0do0 likes this.
  15. OP
    OP
    Vo0do0

    Vo0do0 Member

    Joined:
    Oct 6, 2003
    Messages:
    145
    Location:
    Adelaide

    :)
     
  16. caspian

    caspian Member

    Joined:
    Mar 11, 2002
    Messages:
    10,355
    Location:
    Melbourne
    thanks for your help validating the fix, gentlemen. leave it with me. ;-)
     
  17. voxace

    voxace Member

    Joined:
    Aug 9, 2002
    Messages:
    499
    Location:
    North Coast, NSW
    Mine is still playing up, sometimes I can't even post to message boards, upload photos etc. On speedtest I just got 95 download, 0.00 upload.
     
  18. OP
    OP
    Vo0do0

    Vo0do0 Member

    Joined:
    Oct 6, 2003
    Messages:
    145
    Location:
    Adelaide
    Hi Voxace


    Hang in there, sounds like theres a fix incoming if you are affected by the same issue
     
  19. caspian

    caspian Member

    Joined:
    Mar 11, 2002
    Messages:
    10,355
    Location:
    Melbourne
    in the meantime, ping me your service location details for an expedited fix.
     
  20. supasaiyan

    supasaiyan Member

    Joined:
    Nov 17, 2006
    Messages:
    4,551
    Location:
    3000
    caspian what's the issue? out of curiousity
     

Share This Page

Advertisement: