Need help with Sounds

Discussion in 'Troubleshooting Help' started by baby_ute, Jun 12, 2019.

  1. baby_ute

    baby_ute Member

    Joined:
    Oct 25, 2008
    Messages:
    521
    Location:
    Sydney, Eels Territory
    Hi guys got a Zotax X58 that i just got of a mate and i am only getting sound from microphone playback only, no so sound from window booting ETC.

    Thing i've tried;
    install realtek driver from MB website
    Update reaktek drivers
    Uninstall realtek and reinstall driver(both with new and old)
    Using DDU to remove realtek and let window self fine a driver(still no sound) then install realtek again
    Update window to current updates and repeat all set above.

    Is there anything left to tried? any help is appreciated
     
  2. havabeer

    havabeer Member

    Joined:
    Dec 12, 2010
    Messages:
    4,638
    I had a lightning storm take out the sound on a mobo of mine once. A $2 usb sound card from eBay fixed it.

    In the actual app are you setting the ports as actual speaker out puts?
     
    pwlm1975 likes this.
  3. pwlm1975

    pwlm1975 Member

    Joined:
    Apr 18, 2016
    Messages:
    349
    Location:
    Logan, Qld
    Got to agree with havabeer, my personal experience with the older boards is that when things start to go, sound is often one of the first things. Get a cheap sound card and see if it works OK.
     
  4. OP
    OP
    baby_ute

    baby_ute Member

    Joined:
    Oct 25, 2008
    Messages:
    521
    Location:
    Sydney, Eels Territory
    Ya its detect the port, getting sound bar indicator just nothing out of the speaker
    Okay, ill try and fine a sound card, its just odd that i get sound from mic playback and no sound from nothing else
     
    Last edited: Jun 12, 2019
  5. pwlm1975

    pwlm1975 Member

    Joined:
    Apr 18, 2016
    Messages:
    349
    Location:
    Logan, Qld
    Is that from the rear audio or the front case audio?
     
  6. OP
    OP
    baby_ute

    baby_ute Member

    Joined:
    Oct 25, 2008
    Messages:
    521
    Location:
    Sydney, Eels Territory
    rear ports
     

Share This Page

Advertisement: