Networking Issue

Discussion in 'Networking, Telephony & Internet' started by _otta, May 23, 2003.

  1. _otta

    _otta Member

    Joined:
    Jan 31, 2002
    Messages:
    190
    Location:
    Australia - Vic - Melbourne
    Just recently set up a home netowrk between my main comp and me laptop, i have networed the two and they work fine, but the only thing is that i cannot get the internet connection sharing to working.

    I can access files between the two , transfer and everything but the only thing i cannot get to work is the internet .


    Does anyone have any ideas ???
     
  2. Lynton

    Lynton Member

    Joined:
    Jul 16, 2002
    Messages:
    539
    Location:
    Melbourne
    what sort of internet connection do you have?
     
  3. OP
    OP
    _otta

    _otta Member

    Joined:
    Jan 31, 2002
    Messages:
    190
    Location:
    Australia - Vic - Melbourne
    Only dial-up at the moment , but soon moving to ADSL

    do you think my internet connection could have anything to do with it ??
     
  4. RuBbErDuCk

    RuBbErDuCk Member

    Joined:
    Jul 2, 2001
    Messages:
    85
    Location:
    sydney
    how have you got it setup? and have you enabled ics?
     
  5. Cut_FromDa_Team

    Cut_FromDa_Team Member

    Joined:
    May 27, 2003
    Messages:
    5
    Location:
    Melbourne
    Are you sure your modem is connected to the phone line? :)
     
  6. wrighta

    wrighta New Member

    Joined:
    May 28, 2003
    Messages:
    40
    Location:
    Perth
    Try using Proksi for the internet connection sharing. Its a piece of piss to set up and i havent had any probs with it yet. The only drawback is that POP email doesnt work, but i manages to survive! Email me if you would like it, but you should be able to find it easily enough
     

Share This Page

Advertisement: