NGC1291 Ring Galaxy 6.6 hours

Discussion in 'The Gallery' started by ASIGN_Baz, Oct 27, 2009.

  1. ASIGN_Baz

    ASIGN_Baz "Maker of awesome stuff"

    Joined:
    Jun 29, 2009
    Messages:
    2,799
    Captured over 2 nights with an Orion Starshoot Pro DSI III Colour CCD, on a Skywatcher Black Diamond ED120mm APO.

    Guiding on the EQ6 Pro with an Orion Starshoot Autoguider and PHD guiding.

    400 minutes of 20 minute exposures captured, stacked, darks and flats subtracted all with MaxIm DL Essentials.

    Levels and curves in PS Elements 6

    NGC1291RingGalaxy400minutes

    This little beauty is sooooo faint! The core, by comparison is quite bright and had to be masked to turn up the levels on the rest of it. This was certainly quite a challenge. I had to process the thing three times before I was happy.

    When I saw the first exposure on the first night, I was wondering if my aperture was even capable of grabbing such a faint target. I think I am pretty happy with it though and ready to move on to another target.

    Baz.
     
  2. foxmulder881

    foxmulder881 Member

    Joined:
    Nov 17, 2004
    Messages:
    5,884
    Location:
    Gold Coast, QLD OS:Linux
    Where's the image gone? It's just black with nothing?!? :confused:
     
  3. Deftone2k

    Deftone2k In the Darkroom

    Joined:
    Sep 3, 2002
    Messages:
    15,328
    Location:
    Sydney
    Works for me.

    Cool capture, you do great work so much time and effort thanks for sharing.
     
  4. OP
    OP
    ASIGN_Baz

    ASIGN_Baz "Maker of awesome stuff"

    Joined:
    Jun 29, 2009
    Messages:
    2,799
    You are most welcome people!:thumbup:

    Baz.
     
  5. Mr.T

    Mr.T Member

    Joined:
    Oct 20, 2004
    Messages:
    134
    Location:
    Radelaide
    awesome shot - I love astrophotography
     
  6. foxmulder881

    foxmulder881 Member

    Joined:
    Nov 17, 2004
    Messages:
    5,884
    Location:
    Gold Coast, QLD OS:Linux
    Well that's just fucking weird. This is what I'm getting.

    [​IMG]
     
  7. ][ XpLoiT ][

    ][ XpLoiT ][ Member

    Joined:
    Jun 11, 2004
    Messages:
    1,625
    Location:
    Sydney
    linux problem ;) haha works for me on 1337 d0z3 and o ex sex
     
  8. foxmulder881

    foxmulder881 Member

    Joined:
    Nov 17, 2004
    Messages:
    5,884
    Location:
    Gold Coast, QLD OS:Linux
    No, but what was weird is the fact the image started to load. But when it was complete it turned black.
     

Share This Page