1. OCAU Merchandise now available! Check out our 20th Anniversary Mugs, Classic Logo Shirts and much more! Discussion here.
    Dismiss Notice

[nvidia] Power management mode resetting on boot

Discussion in 'Video Cards & Monitors' started by ni9ht_5ta1k3r, Oct 13, 2019.

  1. ni9ht_5ta1k3r

    ni9ht_5ta1k3r Member

    Joined:
    Feb 11, 2006
    Messages:
    34,648
    Location:
    地球・オーストラリア・シドニー
    hmm... I am have laptop 1070 and I installed the 3rd latest driver and for some reason the power management mode is defaulting to Prefer maximum performance even after i changed it to optimal or adaptive. I even tried to fix it in the profile inspector and no luck there.
     
  2. rayboy2006

    rayboy2006 Member

    Joined:
    Aug 11, 2014
    Messages:
    9
    Did it stick in the past? If so, it might be a driver bug, consider downgrading until patch. Maybe try a clean driver install using DDU (Display Driver Uninstaller), also have a look at you're windows power plan and does battery mode (click battery icon in taskbar). you can also try setting preformance mode for a specific 3d application in the the nvidia control panel, that force it to use a specific profile when running a game or 3d app. You'll know if it's in max performance state when it stay in 3d clock, even when there is minimal load, i.e. loading/lauch screen. If those don't work, have a look at bios setting, but i don't it has any impact on the driver settings. If you can't get it to work, i won't worried too much, the difference not that much to negligible.
     
  3. OP
    OP
    ni9ht_5ta1k3r

    ni9ht_5ta1k3r Member

    Joined:
    Feb 11, 2006
    Messages:
    34,648
    Location:
    地球・オーストラリア・シドニー
    it did not. I've sent it to the asus service centre since it was suffering from the inability to detect M.2 drives.
     

Share This Page

Advertisement: