P3V4X Issues.....

Discussion in 'Other CPUs and chipsets' started by Geforcer, Jul 25, 2001.

  1. Geforcer

    Geforcer New Member

    Joined:
    Jun 26, 2001
    Messages:
    64
    I gave my P3V4X to my brother when I bought me a new mobo and cpu (P3 850E). When I owned the thing, I didn't have any issues with it except the 4X AGP thing. Other than that, it ran like a champ. I gave him the mobo, my old cpu, and the ram, plus he has an old geforce card that i once used on the same board, which worked fine and dandy also. Oh, and I gave him my powersupply (300 watt) too. Pretty much my whole system. He on the other hand isn't having too much luck getting it to run stable. Issues:

    Random lockups (games or windows)
    whole screen blinks in and out (in BIOS and Windows)
    cpu temps seem to be high too (fan still working)

    about the screen problem.... i took everything out of the case (mobo, pci cards, and vid card) and set it aside. stuck the bare minimum on it (agp card, ram, cpu) and left all ide drives off. booted to bios and the screen still blinks in and out. tried dropping the agp card to 1x, problem still exists. tried 3 different sticks of ram (1 each time), no luck.

    Any Ideas? My next thing to try is a new video card (blinking issues) and sound card because it's giving him a joystick error in windows. iaijoy.dll or something like that.
     
  2. tculp

    tculp Member

    Joined:
    Jul 21, 2001
    Messages:
    16
    Location:
    Vermont
    This may sound kind of silly, but how old is his monitor?

    If the monitor is 3 or more years old, I would be suspicious that it may not be able to handle the higher refresh rates on the newer vid-cards. I have seen things like this happen.....what is on the display isn't real purty.
     
  3. OP
    OP
    Geforcer

    Geforcer New Member

    Joined:
    Jun 26, 2001
    Messages:
    64
    he's been having the monitor, but he's been using it with that video card for over 6 months now. i gave him the video card a while back. his whole screen just flashes in and out. for example, in the bios, it blinks on and off, sometimes even stays off for a few seconds, then sometimes stays on for a few seconds, then flashes.
     
  4. Hank

    Hank Member

    Joined:
    Jul 18, 2001
    Messages:
    11
    Location:
    Pennsylvania
    Check to be sure when he mounted the motherboard that all of the standoffs for mounting it were accounted for. If any couldn`t be used, eliminate them.;)
     
  5. Hank

    Hank Member

    Joined:
    Jul 18, 2001
    Messages:
    11
    Location:
    Pennsylvania
    Sorry , missed the fact that you tried with Mobo out of case.:(
     

Share This Page

Advertisement: